Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-16-2016, 08:03 PM   #1
New Member
Echo Eric's Avatar

Join Date: Aug 2009
Location: Buffalo NY
Posts: 15
K3ii - erratic aperture jump in manual mode

So today, I have been experiencing a strange issue with my K3ii. When shooting in manual mode, randomly after I take a picture my aperture jumps to 13. It does not matter what it was set to before. I have experienced this starting only today, from when the camera is turned on, returning from picture review, or after the picture preview from taking a picture. This is very annoying and has messed up a few photos I was taking for an event today.

I switched batteries after the even and found this still occurred. I plan on resetting the camera and see if this may fix the issue. I am hopping it does not need to go in for repair since I need it for the next few weeks. But it is not useful when you have to remember to check the aperture after every photo to see if it stayed where you set it to. It is very strange asI have been using the camera since it was released and have not had any issues like this until today.


Using a HD 16-85mm
OEM battery
disabled flu card and normal card
shooting indoors

Has anyone else experienced this issue?

04-17-2016, 11:01 AM   #2
Junior Member
lumbangorat_16's Avatar

Join Date: Dec 2012
Location: Cirebon
Photos: Gallery
Posts: 29
What kind/series lens? K/M series or A (any lens with auto aperture) ?
04-19-2016, 03:56 PM   #3
New Member
Echo Eric's Avatar

Join Date: Aug 2009
Location: Buffalo NY
Posts: 15
Original Poster
it was the Pentax HD 16-85mm. It turned out to be dirty lens contacts. Not sure how they got dirty enough to effect this, but cleaning them worked.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, aperture jump, camera, card, dslr, issue, k-3, k3, k3ii, k3ii erratic aperture, mode, pentax k-3, picture
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shutter speed & aperture lock in manual mode - k-50 abhisna Troubleshooting and Beginner Help 2 08-15-2015 08:36 PM
Pentax Manual Lens ignored aperture in Av mode (green button) manufocus Troubleshooting and Beginner Help 7 06-19-2015 02:06 PM
Using K10 In Manual Mode Aperture And Shutter Settings Change Suddenly Racer X 69 Pentax DSLR Discussion 9 10-21-2013 12:16 PM
K10d: Manual ISO setting in Aperture Priorty Mode bkhphoto Pentax DSLR Discussion 10 09-20-2013 08:15 AM
Aperture Limitations In Manual Mode? jshurak Pentax DSLR Discussion 6 07-26-2007 01:25 PM



All times are GMT -7. The time now is 01:03 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top