Forgot Password
Pentax Camera Forums Home
 

Closed Thread
Show Printable Version Search this Thread
05-30-2016, 06:05 PM   #1
New Member
estost's Avatar

Join Date: May 2016
Posts: 11
K-3 video: external mic trouble

After having read Pentax-Forums for years, I finally decided to become a member myself Besides writing some lens reviews, I will just start off my career with a troublesome help request...
Increasingly using my K-3 for video shooting I have got stuck with the following: Using 1,5V-powered professional Sony lavalier mikes of ECM-44B/55B type I get great interview sound but also a constant twittering noise rendering all recordings more or less useless. First I thought it is the mikes' fault (since the built-in microphone as well as my 9v-powered Rode Stereo Videomic Pro work flawlessly) until I discovered that any TRS cable or plug connected to the K3's mike port (unless it is the Rode SVMP) makes the camera produce and record that noise. So my request for help is this: Could you proud K3 owners just plug any simple TRS-cable into your camera and tell me what happens? Just switch the K-3 to video mode and pull up the manual recording volume in the video menu. You should hear the noise right away on your headphones but it should also be visible on the level meters. I just have to find out whether this is "normal" or whether it is my specific camera! BTW, turning off shake reduction does not help Of course I understand that any cable may introduce noise to the system, this way the Sony's XLR to TRS adapter cable may be the culprit but then again with the very same cable the lavaliers work like a charme with any audio recorder... Or is it the K-3's 2V-feed-current in the mike port which messes things up here? Or do you know of any trick that should be done to the XLR cable? But please try that little experiment described above and let me know! Thanks a lot

05-30-2016, 06:09 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,684
To avoid duplication:
https://www.pentaxforums.com/forums/58-troubleshooting-beginner-help/322289-p...c-trouble.html

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

Closed Thread

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
cable, camera, dslr, k-3, k3, microphone, mike, mikes, noise, pentax k-3, plug, port, problem, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax K-3 video: external mic trouble estost Troubleshooting and Beginner Help 4 06-01-2016 08:05 AM
K-5 IIs external stereo mic problem Dziekan Troubleshooting and Beginner Help 6 01-10-2016 01:58 PM
Pentax q external hot shoe mic!? ryan2stix Welcomes and Introductions 3 11-29-2015 01:59 AM
14 Year Old Photographer, External Mic Not Working. Please Help Woodepic Pentax K-3 8 01-09-2015 07:24 PM
With HDMI out & 3.5mm stereo mic in the K-01 is better than the K-30 for video jogiba Pentax K-01 2 05-22-2012 01:52 PM



All times are GMT -7. The time now is 02:22 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top