Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-08-2016, 11:57 AM   #1
New Member




Join Date: Dec 2009
Posts: 20
Tv mode question on K3

I set my K3 to Tv mode and move the wheel to set my shutter speed. I then press the shutter button halfway and the shutter speed changes. Why? it seems to drop to 1/125 sec no matter what i am pointing at

07-08-2016, 12:04 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 41,822
That shouldn't be happening. Are you shooting with a flash?

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

07-08-2016, 12:15 PM   #3
New Member




Join Date: Dec 2009
Posts: 20
Original Poster
there is a af360fgz2 on the hotshoe but it is turned off. also just noticed on the top plate the speed is shown as I have set and stays like it as I half press the shutter, but in the viewfinder the speed drops

have taken the flash off the camera. still having same issue

Last edited by oldstoat; 07-08-2016 at 12:22 PM.
07-08-2016, 02:41 PM   #4
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,849
Is Auto EV Compensation turned on by any chance?


Steve

07-08-2016, 10:39 PM   #5
New Member




Join Date: Dec 2009
Posts: 20
Original Poster
QuoteOriginally posted by stevebrot Quote
Is Auto EV Compensation turned on by any chance?


Steve
Will check when I get home
07-09-2016, 01:47 AM   #6
Pentaxian
mcgregni's Avatar

Join Date: Sep 2012
Location: Surrey, England
Posts: 1,682
QuoteOriginally posted by stevebrot Quote
Is Auto EV Compensation turned on by any chance?


Steve
Hmmm, yes, but in Tv mode wouldn't 'auto ev compensation' auto compensate with something other than shutter speed ... ? Unless the other parameters are at their limits already .. ?
07-09-2016, 10:11 AM   #7
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,849
QuoteOriginally posted by mcgregni Quote
Hmmm, yes, but in Tv mode wouldn't 'auto ev compensation' auto compensate with something other than shutter speed ... ? Unless the other parameters are at their limits already .. ?
I tried it before I posted. Yes, the other parameters (ISO and aperture) must be at their limits. The behavior is to shift to a longer exposure on half press. This feature has come up before on similar troubleshooting requests. I am not sure what the intended use might be, but I am very glad that the default is "off"!


Steve
07-10-2016, 11:15 PM   #8
New Member




Join Date: Dec 2009
Posts: 20
Original Poster
checked and yes it was set to auto ev compensation. Thanks

07-11-2016, 12:55 PM   #9
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,849
QuoteOriginally posted by oldstoat Quote
checked and yes it was set to auto ev compensation. Thanks
Glad it got sorted out.


Steve
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
dslr, k-3, k3, mode, pentax k-3, shutter, tv, tv mode question
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
TV mode does not work amoringello Pentax K-5 4 07-09-2015 06:48 PM
TV mode on LCD all times lafaymom Visitors' Center 2 08-23-2014 12:04 AM
HSS sometimes not working on K-3 in Tv mode - confirmed tempelorg Pentax K-3 24 03-18-2014 04:55 PM
Tv mode Question trumpyman Photographic Technique 5 07-09-2007 11:07 PM
Question about Tv mode on K10D (please reply) hanamai Pentax DSLR Discussion 2 03-17-2007 09:28 AM



All times are GMT -7. The time now is 03:47 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top