Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
01-15-2019, 04:47 AM   #1
Forum Member
gedasst's Avatar

Join Date: Oct 2010
Location: Klaipeda
Photos: Gallery | Albums
Posts: 77
K-3 BULB MODE issues on Firmware V1.11 V1.20 V1.40

K-3 is 7th my Pentax/Ricoh digital camera (K100D, K-x, K-5, K-7, K-01, WG-M2, K-3).
I always used IR remote with BULB for long exposure.
And just now found to can't use it on K-3.

In BULB MODE menu "7. Bulb (B) Mode Options "mode2" - "Press Shutter release button to start exposure. Press again to stop" do not work as should.
When i chose Mode2, from remote control shutter making short 1/25s shots, pressing with finger working like a Mode1.

When I chose Mode1, I could use long exposure with finger or IR O-RC1, WHEN HOLDING finger on button.
But it's impossible to make 10-30minutes night shots in this way.

On K-01 Bulb MODE2 working as must.

I've tested K-3 with Firmware v1.11, v1.20 and v1.40 with DA50, FA50, DA35, FA100 and DA16-45 lenses.
Same sh...

I have 3 questions.
1. Do anybody have same issue on K-3 ?
2. Do anybody have first, genuine version V1.00 or V1.01 I'd like to try.
3. What if I'll upload on K-3 firmware from K-3II ? It's risky ? (When I buy used K-01, on them was some wrong FW V1.12 or V1.13. Till now K-01 have newest version V1.05. But camera was working on wrong firmware.) Due anybody did so ?


Last edited by photolady95; 01-15-2019 at 05:49 AM. Reason: email removed for your protection
01-15-2019, 05:51 AM   #2
Senior Member
Alnjpn's Avatar

Join Date: May 2015
Location: Osaka
Posts: 113
QuoteOriginally posted by gedasst Quote
K-3 is 7th my Pentax/Ricoh digital camera (K100D, K-x, K-5, K-7, K-01, WG-M2, K-3).
I always used IR remote with BULB for long exposure.
And just now found to can't use it on K-3.

In BULB MODE menu "7. Bulb (B) Mode Options "mode2" - "Press Shutter release button to start exposure. Press again to stop" do not work as should.
When i chose Mode2, from remote control shutter making short 1/25s shots, pressing with finger working like a Mode1.

When I chose Mode1, I could use long exposure with finger or IR O-RC1, WHEN HOLDING finger on button.
But it's impossible to make 10-30minutes night shots in this way.

On K-01 Bulb MODE2 working as must.

I've tested K-3 with Firmware v1.11, v1.20 and v1.40 with DA50, FA50, DA35, FA100 and DA16-45 lenses.
Same sh...

I have 3 questions.
1. Do anybody have same issue on K-3 ?
2. Do anybody have first, genuine version V1.00 or V1.01 I'd like to try.
3. What if I'll upload on K-3 firmware from K-3II ? It's risky ? (When I buy used K-01, on them was some wrong FW V1.12 or V1.13. Till now K-01 have newest version V1.05. But camera was working on wrong firmware.) Due anybody did so ?
I haven't experienced this problem. The bulb mode on my K3 works as it should in mode 2. I have software v1.30.
01-15-2019, 05:51 AM - 1 Like   #3
Photo Forum Moderator
Loyal Site Supporter
Loyal Site Supporter
photolady95's Avatar

Join Date: May 2009
Location: Cruiing the forum watching his back
Photos: Gallery | Albums
Posts: 11,975
I can't answer your questions but one, you can't update a firmware from another camera model to your K3.


And I've removed your email as this isn't a good idea in an open forum where spammers are likely looking for emails to spam you. If you wish help from members here, I suggest you have someone PM you and you give them your email that way instead.
01-15-2019, 07:51 AM   #4
Forum Member
gedasst's Avatar

Join Date: Oct 2010
Location: Klaipeda
Photos: Gallery | Albums
Posts: 77
Original Poster
QuoteOriginally posted by photolady95 Quote
I can't answer your questions but one, you can't update a firmware from another camera model to your K3.


And I've removed your email as this isn't a good idea in an open forum where spammers are likely looking for emails to spam you. If you wish help from members here, I suggest you have someone PM you and you give them your email that way instead.
Thank You

---------- Post added 15th Jan 2019 at 16:52 ----------

QuoteOriginally posted by Alnjpn Quote
I haven't experienced this problem. The bulb mode on my K3 works as it should in mode 2. I have software v1.30.
could You send to me v1.30 to email ?

01-15-2019, 08:04 AM   #5
Site Supporter
Site Supporter




Join Date: Aug 2015
Location: Alabama
Photos: Gallery
Posts: 325
latest version:
Latest K-3 Firmware Update : Software Downloads | RICOH IMAGING
01-15-2019, 08:20 AM - 1 Like   #6
Pentaxian
photoptimist's Avatar

Join Date: Jul 2016
Photos: Albums
Posts: 3,539
Have you tried hitting and releasing the IR remote button quickly?

AFAIK, IR Remotes send a stream of "Button-down" pulses if you hold the button down for more than a fraction of a second.
01-15-2019, 08:22 AM   #7
Loyal Site Supporter
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 15,442
QuoteOriginally posted by gedasst Quote
Thank You

---------- Post added 15th Jan 2019 at 16:52 ----------


could You send to me v1.30 to email ?
I didn't think pentax permitted you to apply older firmware once you upgraded.
01-15-2019, 09:40 PM   #8
Site Supporter
Site Supporter




Join Date: Jul 2011
Location: Melbourne
Photos: Gallery | Albums
Posts: 427
Ok try this , use mode 2 for the bulb exposure, however to use the remote it is under the drive menu in the 4 way controller, you press drive then remote single and it should then work to open the shutter on first remote press and close it on second remote press. Odd that they are in different menus but it is how they think

01-16-2019, 02:04 AM   #9
Forum Member
gedasst's Avatar

Join Date: Oct 2010
Location: Klaipeda
Photos: Gallery | Albums
Posts: 77
Original Poster
QuoteOriginally posted by bwgv001 Quote
latest firmware didn't help

---------- Post added 16th Jan 2019 at 11:21 ----------

QuoteOriginally posted by garywakeling Quote
Ok try this , use mode 2 for the bulb exposure, however to use the remote it is under the drive menu in the 4 way controller, you press drive then remote single and it should then work to open the shutter on first remote press and close it on second remote press. Odd that they are in different menus but it is how they think
Just tested - didn't work
Yesterday i made few night shots with K-01. It works as should - I made shots till 12minutes.

---------- Post added 16th Jan 2019 at 11:26 ----------

Oh, i found , to situation is even worst ((
In BULB position - in both modes - mode1 and mode2 and with remote control or using finger - shutter working always on 1/25s!!!!!
When pressing with finger and holding - mirror looking up, and stay up till release finger, but shutter anyway closing after 1/25s (((
In M mode working propertly - from 1/8000s to 30".
WTF ?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bulb, drive, dslr, email, exposure, finger, firmware, jan, k-01, k-3, k-3 bulb mode, k3, mode, pentax k-3, post, press, shots, shutter, v1.30, version
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax K-3 Firmware v1.40 Released PF Staff Homepage & Official Pentax News 13 06-27-2019 10:27 AM
Pentax K-3, Manual Mode won't switch to Av, Bulb, but stays in M Mode scotman55 Troubleshooting and Beginner Help 3 12-05-2015 08:39 AM
New firmware: v1.13 for K-5/645D, v.1.12 for K-7/K-r, v1.03 for K-x Adam Pentax News and Rumors 71 05-15-2012 01:42 PM
Happy 11.11.11 11:11:11 m8o General Talk 10 11-12-2011 08:17 PM
Firmware? v1.03 or v1.11? Frank B Pentax K-5 1 10-31-2011 09:39 PM



All times are GMT -7. The time now is 09:57 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top