Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-28-2016, 12:16 PM   #16
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 35,164
No issues here with Flickr or the Internet in general...

Windows 10 64-bit, Firefox
Windows 7 64-bit, Firefox

25 Mbps

https://www.flickr.com/explore = 3s


Steve


Last edited by stevebrot; 10-28-2016 at 12:24 PM.
10-28-2016, 12:20 PM   #17
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 35,164
QuoteOriginally posted by Not a Number Quote
Since the recent DDoS attacks many websites have been slow. Google was even down briefly.

DDoS attack that disrupted internet was largest of its kind in history, experts say | Technology | The Guardian
Yes, and those attacks were regional in scope meaning that some parts of the country/world were affected more severely than others.


Steve
10-28-2016, 01:43 PM   #18
Pentaxian
narual's Avatar

Join Date: Jun 2013
Location: South Bend (Notre Dame), Indiana
Posts: 1,974
There was a big DDOS attack a few days ago that was slowing down lots of stuff if you were in certain parts of the world. But I don't think it went on for more than a couple days.
10-28-2016, 05:14 PM   #19
Loyal Site Supporter
Loyal Site Supporter
TER-OR's Avatar

Join Date: Apr 2009
Location: Dundee, IL
Photos: Gallery | Albums
Posts: 6,517
QuoteOriginally posted by Doundounba Quote
For at least a few days, Flickr has become unbearably slow for me. Loading group pages or the Explore page can take upwards of five minutes, if it loads at all. Even browsing the forums here, embedded images from Flickr load slllloowwwllly. Since I started typing this message, I've got Explore loading and the page has nine images on it right now. I'm on Firefox, BTW, if that makes any difference.

Am I the only one seeing this?
I was loading images last night and had no troubles here.

10-28-2016, 06:17 PM   #20
Pentaxian
bobmaxja's Avatar

Join Date: Mar 2010
Location: Laval, Quebec Canada
Posts: 2,000
Everything depend on your service for uploading . Most Cable and DSL was about 1 G for uploading but many systme upgrade las t month to upload u p to 10 or 30 , that could cause an issue for slower system
10-31-2016, 06:22 AM   #21
Site Supporter
Site Supporter




Join Date: Dec 2012
Location: Montréal QC
Photos: Gallery | Albums
Posts: 2,271
Original Poster
Well, FWIW, things came back to normal on Sunday morning. I don't think I'll ever know what was causing the problem... Flickr (and other Yahoo sites, and Netflix, and...) working fine now.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
explore, flickr, images, page, photography
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just got an LX.... and slow shutter speed seem way too slow LFLee Pentax Film SLR Discussion 42 07-14-2016 10:23 AM
Flickr! Liney General Photography 13 07-13-2015 02:02 PM
Slow photography. Really slow... baro-nite Photographic Technique 5 01-03-2012 04:17 PM
effects filters slow down camera,turn off filter and camera is still slow zorak Pentax K-r 7 10-05-2011 06:12 AM
Slow AF? Slow TTL? Check 'em batteries!!! jboyde Pentax DSLR Discussion 11 04-30-2009 06:41 PM



All times are GMT -7. The time now is 03:01 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top