Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-10-2015, 12:40 PM   #1
Senior Member




Join Date: Jan 2013
Location: Lincoln
Photos: Albums
Posts: 106
Image Sync - no live view

I have searched for this on here but cannot find anybody else who has the same problem. I have a LG G3 running Android 5. I can connect Image Sync to the camera using NFC and it will take photos and dispaly thumbnails of those photos. I do not get live view though and the enable live view icon is greyed out. Anybody know how I can sort this please?

09-10-2015, 02:01 PM - 1 Like   #2
Site Supporter




Join Date: Feb 2009
Location: Upstate NY
Photos: Gallery | Albums
Posts: 37
Image Synch- No Live view

I wish I had the solution, but no I'm experiencing exactly the same problem also using manual logon using Android 4.4.2....
09-11-2015, 07:28 PM   #3
Loyal Site Supporter




Join Date: Jan 2015
Location: Sioux Falls, South Dakota
Posts: 100
Same problem on a Galaxy s5
09-13-2015, 12:56 PM   #4
Site Supporter
Wingincamera's Avatar

Join Date: Oct 2012
Location: Spanaway, WA. USA
Photos: Gallery | Albums
Posts: 556
Same problem connecting with my Samsung S5 & K-S2. I can take photos and change settings, but no live view on the phone.

09-23-2015, 08:50 AM   #5
Junior Member




Join Date: Sep 2008
Location: Maine
Posts: 36
Same problem here on Samsung S5 Active. Everything seems to work except the live view.
09-24-2015, 10:20 AM   #6
Senior Member




Join Date: Jan 2013
Location: Lincoln
Photos: Albums
Posts: 106
Original Poster
I have lodged the issue with Ricoh. They asked me to try it out on another phone and I used my partner's Samsung; still not joy. I have emailed them back and they have escalated it so hopefully a solution will be found and the app updated.
09-24-2015, 10:27 AM   #7
Site Supporter
Wingincamera's Avatar

Join Date: Oct 2012
Location: Spanaway, WA. USA
Photos: Gallery | Albums
Posts: 556
QuoteOriginally posted by redimp Quote
I have lodged the issue with Ricoh. They asked me to try it out on another phone and I used my partner's Samsung; still not joy. I have emailed them back and they have escalated it so hopefully a solution will be found and the app updated.
I am glad you thought of doing that, I didn't although now it seems like the logical thing to do. I will also contact Ricoh, maybe we all should. Again, thanks redimp.
10-20-2015, 10:49 PM   #8
Junior Member




Join Date: Sep 2008
Location: Maine
Posts: 36
I contacted Ricoh through email and here is the response I got:

"Thank you for contacting RICOH Imaging Americas Corporation.
We have contacted the manufacturer in Japan for information regarding compatibility with Android.
They indicate compatibility with the following Android versions:
Android version:
・5.0.1
・5.1.1
If you have further questions, please feel free to contact our Customer Service Department at: 800-234-0276."

10-21-2015, 11:05 AM   #9
Junior Member




Join Date: Aug 2015
Location: Nottinghamshire, UK
Posts: 37
I was having a similar problem. Try turning off the mobile data on your phone - that's what got mine working.

Regards
10-22-2015, 08:13 AM   #10
Junior Member




Join Date: Sep 2008
Location: Maine
Posts: 36
QuoteOriginally posted by sassinak Quote
I was having a similar problem. Try turning off the mobile data on your phone - that's what got mine working.

Regards
I have actually tried that, but it doesn't work for me. Thanks though.
10-22-2015, 02:16 PM   #11
Junior Member




Join Date: Aug 2015
Location: Nottinghamshire, UK
Posts: 37
How odd!

Sometimes it can take quite a few seconds for the live view to come up (I can only presume connecting up and registering the connection) and sometimes I have to come out of the app, close it down completely and then restart it.

Hope you manage to get it sorted. I didn't buy the camera for this feature but it's sure been useful so far as a remote trigger!
10-31-2015, 04:32 PM   #12
New Member




Join Date: Jan 2015
Posts: 7
QuoteOriginally posted by sassinak Quote
How odd!

Sometimes it can take quite a few seconds for the live view to come up (I can only presume connecting up and registering the connection) and sometimes I have to come out of the app, close it down completely and then restart it.

Hope you manage to get it sorted. I didn't buy the camera for this feature but it's sure been useful so far as a remote trigger!
My K-S2 work fine with Galaxy Note 4 and Android v. 5.1.1
10-31-2015, 11:36 PM   #13
Site Supporter
Wingincamera's Avatar

Join Date: Oct 2012
Location: Spanaway, WA. USA
Photos: Gallery | Albums
Posts: 556
QuoteOriginally posted by nightjar64 Quote
My K-S2 work fine with Galaxy Note 4 and Android v. 5.1.1
Nighjar64, can you tell me how you set up your Galaxy for it to work? I have the S5 and cannot get the live view portion to show on the phone. I can take pictures, change all the settings using the phone, but can's see the actual picture. I must not be doing something right.
11-25-2015, 05:16 AM   #14
Junior Member




Join Date: Jul 2012
Posts: 48
I have a K-S2 and I have the same problem, I can connect to a Nexus 5 running Android 6.0 and show stored images, control the camera, but the 'Live View' option is greyed out.

I also have a Tesco Hudl 2 tablet running Android 5.1, exactly the same problem with that device.

I'm sure that live view worked the last time I tried it, when I bought the camera a few months ago.

Tried uninstalling/reinstalling Image Sync, clearing cache and remaking the connection etc, no joy.
11-28-2015, 07:15 AM   #15
Junior Member




Join Date: Jul 2012
Posts: 48
I've just tried to use live view after installing Image Sync on my wife's LG G3 running Android 5.0, it doesn't work on any of the 3 devices I've listed.

My daughter has a K-S2 and uses Image Sync on an iPhone 6+, she says that live view works OK on that platform.

Is there any news from Ricoh or the developers on this issue with Android?

EDIT:

I know that it was working on the Nexus and Hudl when the app reappeared on the Google Play store after it was rereleased back in the summer, so what changed?

Last edited by cozzykim; 11-28-2015 at 07:24 AM.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
image, image sync, k-s1, k-s2, live, photos, sync, sync no live, view
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-r, mirror is not going up, no Live View either d1pr3d Troubleshooting and Beginner Help 5 12-19-2016 08:27 AM
OFC-1 Flucard no live view in Chrome RickC Troubleshooting and Beginner Help 10 02-11-2015 06:38 PM
Live View does not save image hjoseph7 Troubleshooting and Beginner Help 11 12-03-2014 09:41 AM
No so good live view.... Victor Wolansky Pentax Medium Format 16 11-05-2014 09:53 PM
No more separate AF option for Live View only? tempelorg Pentax K-3 6 01-23-2014 03:09 PM



All times are GMT -7. The time now is 09:33 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top