Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-17-2015, 12:22 AM   #1
New Member




Join Date: Mar 2015
Posts: 18
K-S2 and (sometimes) overexposed photos ot a lake.

Hi,

I've been taking pictures of a lake the other day, and I've noticed that some of them are overexposed - sometimes just white or almost white. This is not settings, I think, as the light metering was centre weighted average. I do not think this is the outdated firmware, as I have the newest one. It is also not just one off - I take pictures in series: one subject 5-8 pictures. Now from the series of the pictures of the lake sometimes up to 4 in a row would be seriously - but not uniformly - overexposed. I can see it even from the JPG size - normally it would be >8MB, but the overexposed ones are ~3MB and the almost white ones - ~1MB.
On the day I took ~500 pictures, some of them of a park, some of the lake. The park pictures look fine. Only the lake ones are problematic.

Has any one of you come across this issue? What should I do with this?
Here are the examples:
https://www.flickr.com/photos/107497094@N02/albums/72157661318219521

11-17-2015, 06:58 AM   #2
Site Supporter




Join Date: Sep 2012
Photos: Gallery | Albums
Posts: 1,728
QuoteOriginally posted by antymat Quote
Hi,

I've been taking pictures of a lake the other day, and I've noticed that some of them are overexposed - sometimes just white or almost white. This is not settings, I think, as the light metering was centre weighted average. I do not think this is the outdated firmware, as I have the newest one. It is also not just one off - I take pictures in series: one subject 5-8 pictures. Now from the series of the pictures of the lake sometimes up to 4 in a row would be seriously - but not uniformly - overexposed. I can see it even from the JPG size - normally it would be >8MB, but the overexposed ones are ~3MB and the almost white ones - ~1MB.
On the day I took ~500 pictures, some of them of a park, some of the lake. The park pictures look fine. Only the lake ones are problematic.

Has any one of you come across this issue? What should I do with this?
Here are the examples:
https://www.flickr.com/photos/107497094@N02/albums/72157661318219521
The overexposed images are all missing lens focal length info. Have you tried cleaning the data contacts on the lens and camera body?
11-17-2015, 10:41 AM   #3
New Member




Join Date: Mar 2015
Posts: 18
Original Poster
I did not notice that.
OK, will clean and check.
11-17-2015, 11:06 AM   #4
Site Supporter
mikeSF's Avatar

Join Date: Jan 2009
Location: East Bay Area, CA
Photos: Gallery
Posts: 5,680
i was going to suggest a lens communication issue too. be sure the lens is all the way clicked into place also.

11-22-2015, 02:49 AM   #5
New Member




Join Date: Mar 2015
Posts: 18
Original Poster
It does not happen to my D5300, so I was surprised. Next weekend I will have more chance to take pictures - so far it works better after cleaning, but I took just a few pictures.
11-22-2015, 03:41 AM   #6
Loyal Site Supporter
clackers's Avatar

Join Date: Jul 2013
Location: Melbourne
Photos: Albums
Posts: 8,616
QuoteOriginally posted by antymat Quote
It does not happen to my D5300, so I was surprised.
It will if the data contacts are blocked.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
day, k-s1, k-s2, lake, overexposed water, park, pictures, series
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help copying photos from K-S2 to phone KevinG Pentax K-S1 & K-S2 9 03-11-2017 08:59 AM
Photos with New Pentax K-S2 cainmh Pentax K-S1 & K-S2 3 06-22-2015 06:03 AM
Can the K-S2 send photos directly to phone via wifi? Newtophotos Pentax K-S1 & K-S2 10 05-27-2015 02:03 AM
Grouping K-S1 and K-S2 Forums Rickster Pentax K-S1 & K-S2 47 03-30-2015 01:36 PM
K-01 exposure meter sometimes there, sometimes not maidenfan84 Troubleshooting and Beginner Help 4 11-09-2013 12:54 PM



All times are GMT -7. The time now is 10:44 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top