Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-18-2016, 09:22 AM   #1
Forum Member
rbelyell's Avatar

Join Date: Mar 2016
Posts: 95
Help with continuous shooting mode

hi

i'm a new kid on the block, with a KS2 that i'm really liking.

i am having trouble with the Continuos Shooting mode, either Hi or Low. the camera simply does not fire off pop pop pop. rather it is pop, wait two seconds, pop, wait two seconds etc.

i shoot in AV mode and my settings are raw plus highest quality jpeg, but ive tried just raw and just jpeg and no difference.
i use AF-S, but no difference in AF-C.
i turned off all lens corrections.

if anyone has any ideas what is happening, i'd very much appreciate the input!
thank you

03-18-2016, 12:35 PM   #2
Pentaxian
pete-tarmigan's Avatar

Join Date: Apr 2009
Location: Conception Bay South, New-fun-land
Photos: Gallery
Posts: 1,007
Sounds like the autofocus (when set to AF-C) is losing and re-acquiring focus, which could be caused by subject movement or camera movement. I find that happens with my K-3 if I am using AF-C, and if the subject is moving toward or away from the camera but the autofocus has to re-acquire focus. I have set the AF-C to focus-priority, so the shutter really won't trip if the subject is not in focus. I don't know what options are available on the KS-2 for AF-C.

With AF-S, on the other hand, once focus Is acquired, you can fire off as many shots in a row as you like regardless of whether the subject has moved out of focus or not. If the subject has indeed moved out of focus, then subsequent photos will be out of focus.

In other words, it sounds like your camera is functioning as intended.
03-18-2016, 01:03 PM   #3
Forum Member
rbelyell's Avatar

Join Date: Mar 2016
Posts: 95
Original Poster
thank you pete, but perhaps i am not articulating my problem correctly. it makes no difference if i am in AFS or AFC, the camera performs the same--meaning it does not take continuous shots (pop pop pop) but pauses at least 2 seconds between shots. what i was trying to say is it does this regardless of af or any other setting i enumerated.

it almost seems like there is some processing going on in camera between 'continuous' shots which prevents rapid firing of shutter...
03-18-2016, 01:19 PM   #4
Junior Member
Grimmus's Avatar

Join Date: Jun 2010
Location: Newcastle (Aus)
Posts: 28
Just to be sure, you aren't shooting in live view are you?

03-18-2016, 01:19 PM - 1 Like   #5
Junior Member
tuvalu's Avatar

Join Date: Jul 2009
Location: Pirna
Posts: 26
Maybe it's the enhanced clarity setting. Pentax K-S2 Review - Performance & Burst Mode | PentaxForums.com Reviews

light...
03-18-2016, 01:25 PM   #6
Forum Member
rbelyell's Avatar

Join Date: Mar 2016
Posts: 95
Original Poster
first thank you all for your help.

Tuvalu, that was it! it was the Enhanced Clarity feature. once i turned it off, CS worked perfectly! thank you!
03-18-2016, 02:21 PM - 1 Like   #7
hcc
Pentaxian
hcc's Avatar

Join Date: Nov 2009
Location: Brisbane, Australia
Photos: Gallery | Albums
Posts: 3,531
When you use Continous shooting, especially Hi, you must do two things:
(1) Switch off all in-camera processing incl. lens distortion correction, ISO noise correction, ... - ALL in-camera processing; and
(2) Get a fast SD card, typically a Class 10 or better.

Basically, the in-camera processing will slow the camera, hence the shooting rate. A fast SD is required to empty as quickly as possible the camera buffer; simply the card must be faster than the output bus rate of the camera.

Personally, I always set my camera(s) to Hi continuous shooting. It improve my rate of keeper (ie good shots). With a fast card and no in-camera processing, I have been able to shoot long-sequence (> 30 sec) at 8 fps.

Hope that the comment will help.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, jpeg, mode, pentax help, photography, pop, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Continuous Shooting, Exposure Bracketing, Interval Shooting etc in B Mode! kamayok3 Pentax DSLR Discussion 8 02-12-2014 01:45 PM
Which mode are you? Single shooting or continuous shooting? RonakG Photographic Technique 39 03-06-2011 02:08 PM
Help with continuous shooting mode! PentX Girl Pentax DSLR Discussion 6 02-17-2010 04:26 PM
Continuous shooting mode at K 10D, please help! Pedro Ernesto Guerra Azevedo Pentax DSLR Discussion 4 10-25-2009 06:36 PM
AF-540 FGZ with drive mode/continuous shooting. MRBHV Pentax Camera and Field Accessories 2 02-26-2009 06:40 PM



All times are GMT -7. The time now is 08:21 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top