Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-17-2019, 02:54 PM   #1
Loyal Site Supporter
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 5,312
FA* 85 1.4 no focus

(Xpost from SLR discussion)

I just received an FA* 85 /1.4 from another PF user. It will not focus either manually or auto. I understand the clutch mechanism but when set to manual the focus ring moves but nothing happens, the distance numbers in the window do not move. When the clutch is set to autofocus the lens whirs loudly but does not focus. The whiring is probably the camera screw drive rather than the lens. It appears that the focus mechanism on the lens is not engaging. I have seen the other thread about a broken gear sometimes being the issue. dcShooter is no longer here so I cannot ask him so I wonder if anyone has an line on repair or, better, a suggest for something else I can do to get it going. I have tried it on both the K-1ii and Kp with the same result. The clutch seems to work since the focus ring is locked when set to Auto Focus.

The seller has agreed to take it back and that is probably what I will do but I hate returning things so I am looking for a fix. It is a long shot, I know. The lens is cosmetically lovely both body and glass.

06-17-2019, 03:03 PM   #2
Banned




Join Date: Apr 2008
Location: The wheatfields of Canada
Photos: Albums
Posts: 11,324
Somethings come loose in the focus mechanism. It's repair time, more than likely.
The FA* 85/1.4 is a nice lens, but with the D FA* 85/1.4 just around the corner, I think I'd be holding out for that one.
06-17-2019, 05:01 PM   #3
Veteran Member




Join Date: Aug 2010
Location: Adelaide
Posts: 470
It is almost certainly the broken gear issue, which is a moderately common issue with this lens. Sometimes the gear isn't too damaged and the lens can autofocus with a strange sound. Sometimes it's too damaged and the lens won't focus at all.


There's lots of info here including HarisF1's excellent album guide. FA*85 1.4 Auto Focus Sound on K-1: Is this normal? - PentaxForums.com
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, clutch, fa*, focus, lens, mechanism, pentax service, repair, service, warranty
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Abstract "See No Evil, Hear No Evil, Speak No Evil" Kerrowdown Post Your Photos! 2 11-15-2017 12:44 AM
For Sale - Sold: Pentax fa*85, a*85, fa*43, fa*31, fa*200, fa*28-70 chirocanonpan Sold Items 35 03-15-2013 11:25 PM
May 1st, 2012 A Day Without the 99% No Work No School No Housework No Shopping jogiba General Talk 4 05-02-2012 02:48 AM
For Sale - Sold: FA* Primes; FA*24/2, FA*85/1.4, FA*300/4.5 dgaies Sold Items 5 10-31-2011 04:18 PM
For Sale - Sold: Pentax FA* 200 macro, FA* 85, FA* 24, FA 31 LTD, FA 77 LTD, A 50/1.2, VL 125 M aegisphan Sold Items 86 09-03-2009 02:37 PM



All times are GMT -7. The time now is 12:38 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top