Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-31-2019, 08:07 AM   #1
Unregistered User
Guest




Pentax Lenses Falling Apart - Stripped Internal Screws

.....


Last edited by Unregistered User; 10-22-2020 at 09:58 AM.
12-31-2019, 08:21 AM - 1 Like   #2
Loyal Site Supporter
Loyal Site Supporter
BigDave's Avatar

Join Date: Sep 2010
Location: Hudson Valley, NY
Photos: Gallery | Albums
Posts: 2,572
This does not look good! It may be the mounting ring metal is too soft, or the screws were over torqued at the factory. Probably larger, coarser thread screws would be the option, if you can get them!
12-31-2019, 09:01 AM   #3
Otis Memorial Pentaxian
Loyal Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 39,515
QuoteOriginally posted by dlh Quote
I made an observation in one of those about my own (brand-spanking-new) DA* 560mm having fallen apart because of that. I'm going to start this out with a few pictures of the condition of that lens:
Repaired under warranty or did it come apart again?


Steve
12-31-2019, 09:09 AM   #4
Seeker of Knowledge
Loyal Site Supporter
aslyfox's Avatar

Join Date: Aug 2016
Location: Topeka, Kansas
Photos: Gallery | Albums
Posts: 20,934
my 150-450 lens was purchased used without warranty in 2017 if I recall correctly, could be 2018

this summer while in Tanzania it separated - the front part containing the optics pulled out from the rear section containing the controls

upon return, I took it to a local craftsman here in Topeka
QuoteQuote:
Phototronic

119 NE US Highway 24
Topeka KS 66608

785 233 0231

A Big Thank You to pres589 for letting me know about him

neither I or my tech took photos but I was told the separation of the lens into two sections was caused by stripped screws

he retapped and put in larger screws

DFA 150-450mm needs repair - PentaxForums.com


no problem so far but it hasn't been exposed to the type of use it was getting in Tanzania

______________

photos of a similar separation:

https://www.pentaxforums.com/forums/189-repairs-warranty-service/348367-dfa-...ml#post4032797

as I understand it, if the damaged lenses are repaired by Pentax, no explanation of what the problem was is given


Last edited by aslyfox; 12-31-2019 at 09:18 AM.
12-31-2019, 09:25 AM   #5
Loyal Site Supporter
Loyal Site Supporter




Join Date: Jan 2019
Posts: 642
ultimate horror, for something like that to happen.

This happened on the 150-450, think there's already been 3 to 4 known cases (at least on this forum).

Does any member know whether such a thing or somewhat similar happened to any other DFA or DA lenses?

And what serial number of the 150-450 do you guys have?
12-31-2019, 09:28 AM - 1 Like   #6
Pentaxian
redpit's Avatar

Join Date: Aug 2013
Location: Athens
Photos: Gallery | Albums
Posts: 1,543
How did this happened? It was shaking and you figured out that something inside was getting loose or did it snapped in two pieces? Thatís unacceptable for a professional 5K lens that is supposed to be rugged and proper for outdoors wildlife photography...
12-31-2019, 09:51 AM   #7
Seeker of Knowledge
Loyal Site Supporter
aslyfox's Avatar

Join Date: Aug 2016
Location: Topeka, Kansas
Photos: Gallery | Albums
Posts: 20,934
.
QuoteQuote:

mine is HD Pentax-D FA 150-450 mm F 4.5-5.6 ED DC AW 4372150

not sure how to read the serial numbering system If I had to guess mine is an earlier production.

4403169
4405843

Read more at: DFA 150-450mm needs repair - Page 2 - PentaxForums.com

Last edited by aslyfox; 12-31-2019 at 09:56 AM.
12-31-2019, 09:55 AM - 1 Like   #8
Seeker of Knowledge
Loyal Site Supporter
aslyfox's Avatar

Join Date: Aug 2016
Location: Topeka, Kansas
Photos: Gallery | Albums
Posts: 20,934
QuoteOriginally posted by redpit Quote
How did this happened? It was shaking and you figured out that something inside was getting loose or did it snapped in two pieces? That’s unacceptable for a professional 5K lens that is supposed to be rugged and proper for outdoors wildlife photography...
in my case I was in the middle of a safari using the lens with either the K 3 or K 3 II

with another lens on the other camera.

i picked up the camera with the 150- 450 lens and noticed the lens wasn't straight the front section was slanted

I grabbed it and the lens separated.

a few " choice " words were uttered ( no children around )

and I was very glad I had decided to bring the HD Pentax-DA 55-300mm F4.5-6.3 ED PLM WR RE on the trip

otherwise my telephoto would have been my D FA 100mm F2.8 Macro + the DA 1.4 converter


Last edited by aslyfox; 12-31-2019 at 10:16 AM.
12-31-2019, 10:00 AM   #9
Seeker of Knowledge
Loyal Site Supporter
aslyfox's Avatar

Join Date: Aug 2016
Location: Topeka, Kansas
Photos: Gallery | Albums
Posts: 20,934
QuoteOriginally posted by termy Quote
. . . Does any member know whether such a thing or somewhat similar happened to any other DFA or DA lenses?
the OP had it happen where the tripod foot is placed on his DA *560 see the photos at the beginning of this thread

he also posted about it in this thread:

Delays for repair at Precision Camera - Page 2 - PentaxForums.com
12-31-2019, 10:13 AM   #10
Loyal Site Supporter
Loyal Site Supporter




Join Date: Jan 2019
Posts: 642
ok. so, 150-450 and the DA*560.

Heaven forbid any other else.
(Hands over both eyes)
12-31-2019, 10:25 AM - 1 Like   #11
Seeker of Knowledge
Loyal Site Supporter
aslyfox's Avatar

Join Date: Aug 2016
Location: Topeka, Kansas
Photos: Gallery | Albums
Posts: 20,934
please remember

we have a few cases reported

compared to the large number of lenses sold

I have to think it was error in assembly as dlh proposes

I trust that if it is a common problem, more would be known about it
12-31-2019, 10:34 AM - 1 Like   #12
Loyal Site Supporter
Loyal Site Supporter
boriscleto's Avatar

Join Date: Dec 2009
Location: North Syracuse, NY
Photos: Gallery
Posts: 15,631
QuoteOriginally posted by termy Quote
ok. so, 150-450 and the DA*560.

Heaven forbid any other else.
(Hands over both eyes)
The 560 isn't a * lens, but both the 560 and 150-450 are AW...
12-31-2019, 10:39 AM   #13
Loyal Site Supporter
Loyal Site Supporter
boriscleto's Avatar

Join Date: Dec 2009
Location: North Syracuse, NY
Photos: Gallery
Posts: 15,631
QuoteOriginally posted by aslyfox Quote
please remember

we have a few cases reported

compared to the large number of lenses sold

I have to think it was error in assembly as dlh proposes

I trust that if it is a common problem, more would be known about it
The 150-450 zoom problem certainly seems to be more prevalent.
12-31-2019, 11:17 AM   #14
Seeker of Knowledge
Loyal Site Supporter
aslyfox's Avatar

Join Date: Aug 2016
Location: Topeka, Kansas
Photos: Gallery | Albums
Posts: 20,934
QuoteOriginally posted by boriscleto Quote
The 150-450 zoom problem certainly seems to be more prevalent.
small number reported vs. large number sold

I certainly would not advise anyone from not buying the lens
12-31-2019, 11:20 AM   #15
Seeker of Knowledge
Loyal Site Supporter
aslyfox's Avatar

Join Date: Aug 2016
Location: Topeka, Kansas
Photos: Gallery | Albums
Posts: 20,934
QuoteOriginally posted by boriscleto Quote
The 560 isn't a * lens, but both the 560 and 150-450 are AW...
you are correct,

the OP stated his lens was a " * 560 " and I think that is where the confusion came from

Last edited by aslyfox; 12-31-2019 at 12:21 PM.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af, drop-in, focus, forum, lens, lenses, limiter, materials, mind, pentax lenses, pentax service, range, repair, ricoh, screws, service, switch, threads, warranty
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jupiter 21m-200mm blocks light and stripped screw help. chrisliaskonis Maintenance and Repair Articles 18 03-28-2018 01:01 PM
Eye-Fi Card Falling Apart On Me EarlVonTapia Troubleshooting and Beginner Help 10 06-13-2013 11:09 AM
Optio WG1 Tripod Mount Threads Stripped nomad2906 Pentax Compact Cameras 2 05-24-2012 09:01 AM
Question EXIF Stripped From Attachments Parallax Site Suggestions and Help 13 09-30-2011 12:32 PM
Sigma 1.4 tc. stripped Screws garyk Pentax SLR Lens Discussion 2 09-17-2010 12:41 PM



All times are GMT -7. The time now is 04:23 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top