Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-11-2021, 07:01 PM   #1
Site Supporter
Site Supporter
jerryleejr's Avatar

Join Date: Aug 2011
Location: TN
Posts: 772
WiFi

Iíll post this here but it also applies to my K3iii. Every time I try to connect either Camera to image sync I have to turn WiFi off then on again on my phone to get a connection. My K1MKii will then show a connection but my K3iii shows an error but still works.

JJ

05-12-2021, 12:36 AM   #2
Veteran Member
Prohibitiory's Avatar

Join Date: Jan 2020
Location: Buckinghamshire, UK
Posts: 471
I always had the hardest time with this app. Basically if my phone is connected to home wi-fi it will switch all the time making it unable to use. I have to "forget" my home network in order for it to stay connected to the app. That was on my Pentax KP. I think perhaps the app is not that good?
05-12-2021, 12:43 AM - 1 Like   #3
Loyal Site Supporter
Loyal Site Supporter
clackers's Avatar

Join Date: Jul 2013
Location: Melbourne
Photos: Albums
Posts: 15,982
The fault is your phone.

Many models have a preference to switch networks - even drop a WiFi connection and use cell data - in order to maintain Internet connectivity.

Switch that off to keep the connection going. Outdoors, turn off mobile data entirely if you can't find that setting or option!
05-12-2021, 01:21 AM   #4
Site Supporter
Site Supporter
roberrl's Avatar

Join Date: Feb 2010
Location: Oxford, UK
Photos: Gallery
Posts: 312
Your phone will only connect to one WiFi network at a time so either your home network or the camera.

Then as clackers said your phone may try to reconnect to your home network if it can't make a data/4G connection and hence disconnect from the camera

I'm not saying the app is great but these connection problems are not a consequence of poor software but rather the way most phones work

05-12-2021, 01:25 AM   #5
Pentaxian
Michail_P's Avatar

Join Date: Nov 2019
Location: Kalymnos
Photos: Gallery
Posts: 2,934
Never ever had an issue with the app. I turn on the WiFi , connect from the phone and then open the app. All works great every time with no delay whatsoever. K-70 owner.
05-12-2021, 05:00 AM   #6
Loyal Site Supporter
Loyal Site Supporter




Join Date: Feb 2018
Posts: 1,668
Different phones with different operating systems (and even versions) behave a bit differently.
Some phones let you select preferred networks, and so it may be trying to find that over the camera. eg home WiFi ntework vs Camera hotspot.
Perhaps you could share what phone and OS version you have, so others might have specific tips.
05-12-2021, 05:33 AM   #7
Site Supporter
Site Supporter
jerryleejr's Avatar

Join Date: Aug 2011
Location: TN
Posts: 772
Original Poster
QuoteOriginally posted by ProfessorBuzz Quote
Different phones with different operating systems (and even versions) behave a bit differently.
Some phones let you select preferred networks, and so it may be trying to find that over the camera. eg home WiFi ntework vs Camera hotspot.
Perhaps you could share what phone and OS version you have, so others might have specific tips.
Latest iOS, itís not switching to a different network but it may as others have said be switching to cellular. But itís not dropping the connection once established just a little cantankerous getting that initial connection.

JJ

05-12-2021, 07:46 AM - 1 Like   #8
Site Supporter
Site Supporter
mattt's Avatar

Join Date: Feb 2011
Location: Niagara
Photos: Gallery | Albums
Posts: 3,794
I find the app more stable now than it ever has been. Its vastly improved. Now if only they could firmware patch the ability to trigger a K-1 in any mode other than Single frame.. I would be a happy camper.
05-12-2021, 10:03 AM   #9
Pentaxian




Join Date: Apr 2016
Location: Tirana
Posts: 748
At the beginning I hated the wifi and Imagesync app. I found it sluggish and not stable, mostly related to the connection. but eventualy, while fiddling with the settings on my humble android phone I'm at a point where I find it quite usable. even transfer speed has somehow increased. I would advice you to search on the internet for optimal settings.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
connection, dslr, full frame, full-frame, k-1, k-1 ii, k1, k3iii, pentax k-1, wifi
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-S2 wifi issues Phyllis Pentax K-S1 & K-S2 6 03-09-2021 07:09 PM
K70 Wifi Debpotter Troubleshooting and Beginner Help 6 01-02-2021 08:03 PM
Not using wifi transfer (not good for hundreds of photos to transfer) Penview52 Pentax K-S1 & K-S2 36 10-17-2019 04:04 PM
K-S2 wifi vs K-1 wifi robtcorl Pentax K-S1 & K-S2 7 04-03-2016 09:54 AM
What's a good WIFI enabled compact? Shanti Canon, Nikon, Sony, and Other Camera Brands 6 12-18-2013 02:19 AM



All times are GMT -7. The time now is 10:23 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top