Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-06-2016, 01:15 AM   #1
Site Supporter
Site Supporter
geomez's Avatar

Join Date: Mar 2013
Location: Preskitt Arizona
Photos: Gallery
Posts: 1,696
Strange Sounds Coming from K-1

I got my K-1 today. When I was testing it in a quiet room I noticed that when I half-way pressed the shutter button, a quick sound and slight vibration coming from the camera. Upon letting go of the shutter button, the sound and vibration happened again about three seconds later. I assumed the effect was coming from the Shake Reduction, so I turned it off and the effect persists.

To try to figure out what was happening, I went into a sound-free room, turned the camera on, and depressed the shutter button with my ear against the camera. I noticed that in between the sound and vibration that happens when the shutter button is pressed and the sound and vibration that happens three seconds after it is let go, there is another sound. It is a faint electric type sound. It kind of reminds me of the sound other Pentax DSLRs make when the sensor is being exposed to light both during exposure (put you ear against the rear LCD during a long exposure to test) and while in Live View.

I have no idea what this means and have no idea why the sensor would vibrate at all if the SR is off. Could it be that though the SR is set to "Off", it is still on?
Has anybody else noticed this and does anybody have any ideas as to what this is?

K-1 Sound

I recorded the sound with my phone. It was only able to pick up the start and end sounds, unfortunately not the middle sound. It's quiet, but you can hear it in the video linked above. If you have a K-1 please try it your self in a quiet room and let me know if mine is the only one.

05-06-2016, 01:33 AM   #2
Pentaxian
Topsy's Avatar

Join Date: Feb 2014
Photos: Gallery | Albums
Posts: 501
As stated in an earlier thread, the sensor still has to be held in place centred for taking pictures. It's most likely that.

https://www.pentaxforums.com/forums/190-pentax-k-1/319998-k-1-whats-moving.html
05-06-2016, 01:35 AM   #3
Veteran Member




Join Date: May 2014
Location: Linz
Photos: Albums
Posts: 301
I only own a K-3 and my speakers are crap so I can't tell if the sound you hear is normal but SR moves the sensor around to compensate your movement. If you turn SR off the sensor still has to be locked in place (by electromagnets or however the SR system works) to ensure a correct aligned sensor.
05-06-2016, 03:03 AM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,686
I think the K-1 keeps SR on a little bit longer than other pentax bodies following a half-press. I've yet to figure out the exact pattern, but it's perfectly normal for it to be noisy


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-06-2016, 12:30 PM   #5
Site Supporter
Site Supporter
geomez's Avatar

Join Date: Mar 2013
Location: Preskitt Arizona
Photos: Gallery
Posts: 1,696
Original Poster
QuoteOriginally posted by Adam Quote
I think the K-1 keeps SR on a little bit longer than other pentax bodies following a half-press. I've yet to figure out the exact pattern, but it's perfectly normal for it to be noisy


The sound and vibration happen while SR is off or on. It is different than every other Pentax camera I've owned.
I imagine it's normal, I'd just like to know what it is and why it's different. It's actually kind of annoying.
05-06-2016, 01:51 PM   #6
Site Supporter
Site Supporter
todd's Avatar

Join Date: Jul 2008
Location: Basement
Photos: Gallery
Posts: 5,968
QuoteOriginally posted by geomez Quote
The sound and vibration happen while SR is off or on. It is different than every other Pentax camera I've owned.
I imagine it's normal, I'd just like to know what it is and why it's different. It's actually kind of annoying.
Still awaiting my K-1 arrival set for this afternoon but agree that from your video, I already find it kind of annoying too.. Ruh roh... haha...
05-06-2016, 02:21 PM   #7
Senior Member
gryhnd's Avatar

Join Date: Jul 2013
Location: Southeastern MA
Posts: 229
I have the same sound. I'm guessing it may be the sensor being moved into an active position and then parked when nothing's going to happen? That's what it "feels" like, anyway.
05-06-2016, 07:14 PM   #8
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,686
QuoteOriginally posted by gryhnd Quote
I have the same sound. I'm guessing it may be the sensor being moved into an active position and then parked when nothing's going to happen? That's what it "feels" like, anyway.
Yup, plus the sensor is more than twice as heavy


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-07-2016, 06:36 AM   #9
Senior Member




Join Date: Jul 2008
Posts: 113
Wow. All these years I did not know that my K20d has the same noise, as much as I obsessed over it! I might have never noticed it with the K-1, but it might be a little louder. At least we know that it is common and normal.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
button, camera, dslr, exposure, full frame, full-frame, idea, k-1, k1, pentax k-1, sensor, shutter, vibration
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-S2 clicking sounds inside? MilanLarsen Pentax K-S1 & K-S2 4 03-06-2016 08:12 AM
comparison between h4n+at875r and in-camera sounds from k-5 liukaitc Video and Pentax HDSLRs 5 01-05-2012 05:43 AM
K-x Strange sounds?? duetto96 Pentax DSLR Discussion 2 09-28-2010 08:39 AM
Strange noise coming from the K2000 pentaxNasson Pentax DSLR Discussion 16 02-13-2009 02:45 AM
Strange sounds coming from my K100D ron305 Pentax DSLR Discussion 4 05-16-2008 06:00 PM



All times are GMT -7. The time now is 10:50 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top