Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-17-2016, 02:42 PM   #16
Site Supporter
GeneV's Avatar

Join Date: Oct 2008
Location: Albuquerque NM
Photos: Albums
Posts: 9,761
I may have a defective Flucard in one of my K3s. Safari has to reload repeatedly after the screen image freezes, and I noticed this morning that it took several tries to upgrade the firmware, while the other card took the upgrade right away.

05-17-2016, 02:53 PM   #17
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,949
QuoteOriginally posted by Tjompen1968 Quote
What I miss from the flucard is the lack of zoom in the app. Very useful for when checking focus.

Is it me that cant find it?
Seems like it may be gone. The K-S2 didn't have it, either. I believe the flucard just enlarged the image without really increasing the resolution, though, so I wouldn't consider it to be that big of a deal.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-18-2016, 05:50 AM   #18
Junior Member




Join Date: Nov 2010
Location: Ocala, FL
Photos: Gallery
Posts: 33
I can not find the Network Smart Switch in my Moto 6, where is it in the settings? Or is it gone in Marshmallow ( Android 6)?
05-19-2016, 02:07 PM   #19
Loyal Site Supporter
clackers's Avatar

Join Date: Jul 2013
Location: Melbourne
Photos: Albums
Posts: 7,688
QuoteOriginally posted by dsneedmd Quote
I can not find the Network Smart Switch in my Moto 6, where is it in the settings? Or is it gone in Marshmallow ( Android 6)?
You'd have to ask another Moto 6 user, Dsneedmd.

Here's some generic Android instructions:

https://crowdsupport.telstra.com.au/t5/Android-KB/How-To-Turn-On-Off-Smart-N...ch/ta-p/527803

The key thing is to go to your WiFi setting and check you really are connected to your K-1 (the name will be obvious), and not your home wifi or your telco provider's data network.

07-26-2016, 11:55 AM   #20
Junior Member
waynelr's Avatar

Join Date: Dec 2007
Location: Minnesota
Photos: Gallery | Albums
Posts: 28
QuoteOriginally posted by geomez Quote
I have a Samsung Galaxy S5 and have downloaded the Image Sync app. I can connect to the camera from within the phone's wifi settings. The problem is that when I start the app, it wants to go through the wifi connection process itself before allowing me to use remote capture and playback. I go through the connecting process through the app, but once the SSID and password are input, I get the spinning "thinking" wheel, before getting the notification that it cannot connect.

I have troubleshoot the issue by disconnecting via the phone's wifi settings and then trying it through the app. I have also tried to change the SSID and password. Nothing works. I have been able to use the Image Sync app with the K-1 using my wife's Moto X.

Has anyone else had these issues? Any troubleshooting suggestions?
I have the same problem with my Nexus 5 running Android 6.0.1 - it will not connect to my K-1. Therefore WIFI mode is useless.

---------- Post added 07-26-2016 at 02:31 PM ----------

QuoteOriginally posted by Adam Quote
Open the app, then use your phones native Wi-Fi menu to connect to the camera. Once you've done so, to back to the app and tap on the button that says "continue without connecting". You will then in fact be connected and you'll gain access to live view and file transfers.

A little bug to be sure.
Does not seem to work with my Nexus 5 running Android 6.0.1
07-26-2016, 01:39 PM   #21
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,949
QuoteOriginally posted by waynelr Quote
Does not seem to work with my Nexus 5 running Android 6.0.1
Did you try it the normal way too? Be sure to disconnect from any other network first.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

07-26-2016, 03:28 PM   #22
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,576
FWIW, I have two Sony Xperia Androids:

- a Z5 Compact is on Android 5.1.1 and it works with the K-1;
- a Z3 Compact Tablet on Android 6.0.1 and it doesn't work with the K-1. It keeps on dumping the WiFi connection, for some reason.

So it seems a lot depends on Android versions. Either way, it's a big pity that the app doesn't run in landscape mode. Plus the Image Sync controls are tiny and fiddly.

Ricoh should hire they team that wrote the GoPro app. Of all the camera control apps I've used (for several camera brands), the GoPro app works on every Android I have, has a good user interface, and sets up easiest. Oh, and it's live view/ camera control and playback modes work in landscape mode too, of course. Take note pls Ricoh.
07-30-2016, 07:29 AM   #23
Loyal Site Supporter
TomTom's Avatar

Join Date: Apr 2014
Location: Dallas, Texas
Photos: Gallery | Albums
Posts: 461
QuoteOriginally posted by butkolrpi Quote
Try turning off data. I have a Nexus 6 and was pulling my hair out. It works great on my pixel c (wifi only).....turned off data on the phone and it works.
+1. Following Adam's procedure on my Nexus 6P didn't work, but it connected after I first turned off cell data as you suggested. Thank you.

QuoteOriginally posted by probez Quote
Hello, I'm a new french Pentax user (thanks to the K1) and I'm also running into issues with the Image Sync app.
I own both a LG G3 and G4, the G3 hasn't been updated to Android 6 and works perfectly (liveview and everything) but I cannot connect to the camera with the G4 (updated to Android 6)
I tried the technique given by Adam but unfortunately it didn't work for me, or only partially. I can shoot a pic by pressing the virtual shutter but I have no access to camera settings, live view or file transfer.
Is anyone running into the same issues ?
QuoteOriginally posted by waynelr Quote
I have the same problem with my Nexus 5 running Android 6.0.1 - it will not connect to my K-1. Therefore WIFI mode is useless.


---------- Post added 07-26-2016 at 02:31 PM ----------


Does not seem to work with my Nexus 5 running Android 6.0.1

Have you tried turning off cell data as butkolrpi suggested?

11-03-2016, 08:09 AM   #24
Veteran Member




Join Date: Jan 2009
Location: London
Posts: 459
Picking up an old thread...

Just got the K1 and sire enough the Image Sync app needs to be used in the "offline" mode, as described above, to see the camera

But is there some way to transfer the images to the phone? I can see the jpegs or the raws (according to which SD card was selected) but there is no visible option to transfer them, singly or in bulk.

FWIW I am using android v6 (Samsung S7) and if one uses the app as intended, it just sits there turning the wifi on and off every second or so, and nothing works.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
android, app, dslr, full frame, full-frame, image, k-1, k1, nexus, password, pentax k-1, process, settings, sync, wifi
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-S2 wifi vs K-1 wifi robtcorl Pentax K-S1 & K-S2 7 04-03-2016 09:54 AM
Can the K-S2 send photos directly to phone via wifi? Newtophotos Pentax K-S1 & K-S2 10 05-27-2015 02:03 AM
Connecting K3 via USB roblgs Pentax K-3 14 12-07-2014 01:15 AM
Connecting Pentax K30 to Android phone wyvern2601 Pentax K-30 & K-50 4 04-02-2013 09:17 PM
Travel Travelog: my trip to Turkey [not 56k or phone friendly] hadi Post Your Photos! 5 07-05-2012 06:36 PM



All times are GMT -7. The time now is 04:01 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top