Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-14-2016, 03:08 PM   #1
Pentaxian
geomez's Avatar

Join Date: Mar 2013
Location: Preskitt Arizona
Photos: Gallery
Posts: 1,615
K-1 not connecting to my phone via wifi

I have a Samsung Galaxy S5 and have downloaded the Image Sync app. I can connect to the camera from within the phone's wifi settings. The problem is that when I start the app, it wants to go through the wifi connection process itself before allowing me to use remote capture and playback. I go through the connecting process through the app, but once the SSID and password are input, I get the spinning "thinking" wheel, before getting the notification that it cannot connect.

I have troubleshoot the issue by disconnecting via the phone's wifi settings and then trying it through the app. I have also tried to change the SSID and password. Nothing works. I have been able to use the Image Sync app with the K-1 using my wife's Moto X.

Has anyone else had these issues? Any troubleshooting suggestions?

05-14-2016, 03:25 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 41,637
Open the app, then use your phone's native Wi-Fi menu to connect to the camera. Once you've done so, go back to the app and tap on the button that says "continue without connecting". You will then in fact be connected and you'll gain access to live view and file transfers.

A little bug to be sure.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-14-2016, 04:48 PM - 1 Like   #3
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,307
QuoteOriginally posted by geomez Quote
I have a Samsung Galaxy S5 and have downloaded the Image Sync app. I can connect to the camera from within the phone's wifi settings. The problem is that when I start the app, it wants to go through the wifi connection process itself before allowing me to use remote capture and playback. I go through the connecting process through the app, but once the SSID and password are input, I get the spinning "thinking" wheel, before getting the notification that it cannot connect.

I have troubleshoot the issue by disconnecting via the phone's wifi settings and then trying it through the app. I have also tried to change the SSID and password. Nothing works. I have been able to use the Image Sync app with the K-1 using my wife's Moto X.

Has anyone else had these issues? Any troubleshooting suggestions?
Mine, a Sony Xperia Z5 compact, connects in the phones wifi menu. Then I start the app. If I press the Ricoh WG-M2 /Pentax K-1 button I will not get lucky, instead I directly press Start application w/o a connection. I then press the camera symbol at the bottom. Now it works.
05-15-2016, 03:19 AM   #4
Pentaxian
geomez's Avatar

Join Date: Mar 2013
Location: Preskitt Arizona
Photos: Gallery
Posts: 1,615
Original Poster
QuoteOriginally posted by Adam Quote
Open the app, then use your phones native Wi-Fi menu to connect to the camera. Once you've done so, to back to the app and tap on the button that says "continue without connecting". You will then in fact be connected and you'll gain access to live view and file transfers.

A little bug to be sure.
Worked just as you said. Thanks Adam!

05-15-2016, 10:56 AM   #5
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 41,637
QuoteOriginally posted by geomez Quote
Worked just as you said. Thanks Adam!
Awesome! I hope that Ricoh manages to fix this behavior in an update.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-15-2016, 01:56 PM   #6
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,307
What I miss from the flucard is the lack of zoom in the app. Very useful for when checking focus.

Is it me that cant find it?
05-15-2016, 02:54 PM   #7
New Member




Join Date: May 2016
Location: Paris
Posts: 21
Hello, I'm a new french Pentax user (thanks to the K1) and I'm also running into issues with the Image Sync app.
I own both a LG G3 and G4, the G3 hasn't been updated to Android 6 and works perfectly (liveview and everything) but I cannot connect to the camera with the G4 (updated to Android 6)
I tried the technique given by Adam but unfortunately it didn't work for me, or only partially. I can shoot a pic by pressing the virtual shutter but I have no access to camera settings, live view or file transfer.
Is anyone running into the same issues ?
05-15-2016, 07:18 PM - 1 Like   #8
New Member




Join Date: Apr 2016
Location: Virginia, USA
Posts: 9
Try turning off data. I have a Nexus 6 and was pulling my hair out. It works great on my pixel c (wifi only).....turned off data on the phone and it works.

05-15-2016, 10:04 PM - 1 Like   #9
Loyal Site Supporter
clackers's Avatar

Join Date: Jul 2013
Location: Melbourne
Photos: Albums
Posts: 8,368
QuoteOriginally posted by butkolrpi Quote
Try turning off data. I have a Nexus 6 and was pulling my hair out. It works great on my pixel c (wifi only).....turned off data on the phone and it works.

I think turning off the Network Smart Switch on your phone will do the same thing. What that tries to do for you is detect whether you're currently on the internet (you're not when you're connected to the camera) and switch to a method that *will* get you on the internet (your carrier, for instance).


Like autofocus, it can't read your mind.
05-16-2016, 01:40 AM   #10
New Member




Join Date: May 2016
Location: Paris
Posts: 21
Indeed the Network smart switch did the trick (simply cutting off mobile data too), the G3 had no sim card, that's probably why it was working.
Thanks a lot for the advice, I can finally use my G4 !
05-16-2016, 03:32 AM   #11
Loyal Site Supporter
clackers's Avatar

Join Date: Jul 2013
Location: Melbourne
Photos: Albums
Posts: 8,368
QuoteOriginally posted by probez Quote
Indeed the Network smart switch did the trick (simply cutting off mobile data too), the G3 had no sim card, that's probably why it was working.
Thanks a lot for the advice, I can finally use my G4 !
Glad to have helped.

05-17-2016, 03:03 AM   #12
Site Supporter
GeneV's Avatar

Join Date: Oct 2008
Location: Albuquerque NM
Photos: Albums
Posts: 9,772
Once this connection glitch was solved, how has the K1 worked on WiFi? I say that having just spent a frustrating evening with the K3/Flu while trying to use my iPhone to compensate for the lack of a tilting rear screen.

WiFi is extremely useful when it works, but the Flucard has always seemed a bit unstable, and browser crashes are common for me on the iPhone. Even cameras with lots of stable WiFi built in, like the newer Sony NEX models, have gone through multiple major firmware revisions to finally get a remote control system that does what it needs to do. I'm hoping Ricoh built on the experiences of others.
05-17-2016, 06:38 AM   #13
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,307
I find it to work really good. Way better than flucard. Also the disance between me and the camera is now useful. Tested up to 15 yards without any lag.
05-17-2016, 10:42 AM   #14
Site Supporter
chickentender's Avatar

Join Date: Jan 2008
Location: Seattle, WA
Photos: Gallery | Albums
Posts: 1,987
QuoteOriginally posted by Tjompen1968 Quote
I find it to work really good. Way better than flucard. Also the disance between me and the camera is now useful. Tested up to 15 yards without any lag.
That's good news.
05-17-2016, 01:36 PM   #15
Loyal Site Supporter
clackers's Avatar

Join Date: Jul 2013
Location: Melbourne
Photos: Albums
Posts: 8,368
QuoteOriginally posted by GeneV Quote
.

WiFi is extremely useful when it works, but the Flucard has always seemed a bit unstable, and browser crashes are common for me on the iPhone.
I didn't find the browser crashing with the Flucard in my K-S1, Genev ... perhaps Chrome was better behaved than Safari on iOS.

The K-1 and ImageSync was fine for me when I did a lot of testing last night.

Remote shooting didn't work while I had the output to a 7" monitor on a tripod stand by HDMI, but I figured it was always going to be one or the other.



Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
android, app, dslr, full frame, full-frame, image, k-1, k1, nexus, password, pentax k-1, process, settings, sync, wifi
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-S2 wifi vs K-1 wifi robtcorl Pentax K-S1 & K-S2 7 04-03-2016 09:54 AM
Can the K-S2 send photos directly to phone via wifi? Newtophotos Pentax K-S1 & K-S2 10 05-27-2015 02:03 AM
Connecting K3 via USB roblgs Pentax K-3 14 12-07-2014 01:15 AM
Connecting Pentax K30 to Android phone wyvern2601 Pentax K-30 & K-50 4 04-02-2013 09:17 PM
Travel Travelog: my trip to Turkey [not 56k or phone friendly] hadi Post Your Photos! 5 07-05-2012 06:36 PM



All times are GMT -7. The time now is 09:04 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top