Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-27-2016, 08:48 PM   #16
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,771
QuoteOriginally posted by Shanti Quote
using either DA*300,DFA 150-450, or DA70 +1.4TC ,AFS & AFC mostly single spot,sometimes 9 pt. all options turned off, RAW(DNG) + Jpeg L FF mode with crop mode maybe 30+ FPS so it only happens in FF mode. latest FW 1.10,fresh battery or grip attached
I assume this is intermittent, not all the time?

I just ran a test with those settings, with RAW only I get 13 images before the buffer fills. With RAW+ I get 11. I ran 5 tests with no issues. Dual 64gb SanDisk Extreme Pro cards.

You might try with only one card, or with a different card. If it is intermittent I wonder if there is a card fault that causes the burst to end? Maybe try a card format if you have not done so.

05-28-2016, 06:47 PM   #17
Site Supporter
Shanti's Avatar

Join Date: Jul 2012
Location: Western Denmark
Photos: Gallery | Albums
Posts: 904
Original Poster
QuoteOriginally posted by jatrax Quote
I assume this is intermittent, not all the time?

I just ran a test with those settings, with RAW only I get 13 images before the buffer fills. With RAW+ I get 11. I ran 5 tests with no issues. Dual 64gb SanDisk Extreme Pro cards.

You might try with only one card, or with a different card. If it is intermittent I wonder if there is a card fault that causes the burst to end? Maybe try a card format if you have not done so.
Have tried with 1 64GB card as well..its weird as sometimes I get 11-12,other times only 6?? same card in K3II is fine? maybe a UHSII card is needed?
05-30-2016, 06:26 PM   #18
Site Supporter
Shanti's Avatar

Join Date: Jul 2012
Location: Western Denmark
Photos: Gallery | Albums
Posts: 904
Original Poster
Seems another K1 owner with serial close to mine has exact same issues!! I wonder if a faulty Ram module or something?? will write to Ricoh on this..as 6 shots is useless for BIF..
05-31-2016, 05:39 AM   #19
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,843
Have you tried any 32GB or smaller cards?

And avoid high ISO - buffer and fps tests are run at ISO 100 according to CIPA standards.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
buffer, dslr, firmware, full frame, full-frame, k-1, k1, pentax k-1, reset
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax Flucard - Slows Down General Operations of K-3? GSiGuy Troubleshooting and Beginner Help 5 06-15-2015 07:59 PM
Weekly Challenge Weekly Challenge #325 May 22nd-27th "If you go down to the Woods Today" StephenHampshire Weekly Photo Challenges 24 05-28-2015 03:18 AM
Q10 firmware update slows down readiness to shoot hydrogencarbonat Pentax Q 7 08-10-2013 05:54 PM
Question Script running on home page slows down IE seacapt Site Suggestions and Help 59 06-02-2012 02:19 PM
FPS slows down during AFC opiedog Pentax DSLR Discussion 28 06-22-2010 07:52 PM



All times are GMT -7. The time now is 04:55 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top