Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-26-2016, 06:10 AM   #1
Site Supporter
Shanti's Avatar

Join Date: Jul 2012
Location: Western Denmark
Photos: Gallery | Albums
Posts: 904
Tip if buffer slows down

Maybe many know this,but if the buffer slows down to like 5-6 FPS ,then fills up,no matter whether Raw+Jpeg or Jpeg..as happened to me..while all options off..Reset the camera & all is fine again..for how long not sure as just did it
Happened before I put in latest FW as well. And only in FF mode,in crop it was normal ??

05-26-2016, 06:37 AM   #2
Site Supporter




Join Date: Jul 2013
Location: Cumming, GA
Posts: 564
would taking the battery out for about 30 seconds do this as well?
05-26-2016, 07:30 AM   #3
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
QuoteOriginally posted by Shanti Quote
Happened before I put in latest FW as well.
Only reset after the firmware update? Wonder if the firmware update fixed something but it required a reset to 'take'?
05-26-2016, 03:13 PM   #4
Site Supporter
Shanti's Avatar

Join Date: Jul 2012
Location: Western Denmark
Photos: Gallery | Albums
Posts: 904
Original Poster
QuoteOriginally posted by shardulm Quote
would taking the battery out for about 30 seconds do this as well?
No tried that

---------- Post added 05-27-16 at 12:16 AM ----------

QuoteOriginally posted by jatrax Quote
Only reset after the firmware update? Wonder if the firmware update fixed something but it required a reset to 'take'?
the 5 shot buffer started before FW update..thought it was card,but that was OK 128GB Extreme pro UHS1.. a few days before it froze while reviewing pics.. maybe I hit 2 buttons at once & caused a meltdown
but took 100 birds today & buffer was normal..16-18 R+J, so hope it keeps..but have a feeling there is some bugs still in K1..

05-26-2016, 04:05 PM   #5
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
QuoteOriginally posted by Shanti Quote
but have a feeling there is some bugs still in K1..
Would be seriously shocked if there were none. But so far nothing obvious or major. And I think any little quirks will be ironed out. I was mostly curious to see if this could be duplicated on the new firmware.
05-26-2016, 06:15 PM   #6
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,832
It would be nice if Pentax could achieve the same magic in K-1 firmware that they achieved with K-5 firmware v1.01, which in one stroke expanded the RAW shot buffer from 8 shots to about 20 shots.
05-27-2016, 01:46 AM   #7
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,329
I shoot about 20 RAW FF before the camera slows down. I don't understand this thread... When does it stop at only 5?

What is this 5-6 FPS?

One thing that restricts full FPS 4.5 FPS in FF and 6 something in CROP may be settings in AF.C. If in M it shoots full speed.
05-27-2016, 12:42 PM   #8
Site Supporter
Shanti's Avatar

Join Date: Jul 2012
Location: Western Denmark
Photos: Gallery | Albums
Posts: 904
Original Poster
QuoteOriginally posted by Tjompen1968 Quote
I shoot about 20 RAW FF before the camera slows down. I don't understand this thread... When does it stop at only 5?

What is this 5-6 FPS?

One thing that restricts full FPS 4.5 FPS in FF and 6 something in CROP may be settings in AF.C. If in M it shoots full speed.
I was only getting 5-6 frames/shots before buffer filled up,AFS. Hold AF set to medium,all options off .reset helped but will see how long it holds..

05-27-2016, 01:13 PM   #9
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,329
QuoteOriginally posted by Shanti Quote
I was only getting 5-6 frames/shots before buffer filled up,AFS. Hold AF set to medium,all options off .reset helped but will see how long it holds..
Then I understood correctly. That was strange. Hope I don't see that any time soon.
05-27-2016, 05:47 PM   #10
Site Supporter
Shanti's Avatar

Join Date: Jul 2012
Location: Western Denmark
Photos: Gallery | Albums
Posts: 904
Original Poster
Update ..it happened again & even reset does not work..run out of ideas..guess I must ask Ricoh
05-27-2016, 06:10 PM   #11
Site Supporter
jatrax's Avatar

Join Date: May 2010
Location: Oregon
Photos: Gallery | Albums
Posts: 10,770
QuoteOriginally posted by Shanti Quote
Update ..it happened again & even reset does not work..run out of ideas..guess I must ask Ricoh
Please describe exactly how to duplicate this with what settings you are using. I will try to see if it happens to me.
05-27-2016, 07:08 PM   #12
Site Supporter
Shanti's Avatar

Join Date: Jul 2012
Location: Western Denmark
Photos: Gallery | Albums
Posts: 904
Original Poster
QuoteOriginally posted by jatrax Quote
Please describe exactly how to duplicate this with what settings you are using. I will try to see if it happens to me.
using either DA*300,DFA 150-450, or DA70 +1.4TC ,AFS & AFC mostly single spot,sometimes 9 pt. all options turned off, RAW(DNG) + Jpeg L FF mode
with crop mode maybe 30+ FPS so it only happens in FF mode. latest FW 1.10,fresh battery or grip attached
also in MF it happens like after 6 shots buffer is filled & long time to clear
have 2 cards in camera 128 slot 1 & 64GB slot 2
05-27-2016, 07:29 PM   #13
Site Supporter




Join Date: Sep 2007
Location: Victoria, BC, Canada
Photos: Gallery
Posts: 155
Have you tried using just RAW (without simultaneous JPG write) and serial use (non-mirror mode) of SD slots? I would also try to use 2 identical fast SD cards to minimize any issues that might slow clearing the buffer.
05-27-2016, 07:31 PM   #14
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,342
Make sure you have all lens corrections off, even if you are shooting raw.
05-27-2016, 07:58 PM   #15
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,832
QuoteOriginally posted by Shanti Quote
have 2 cards in camera 128 slot 1 & 64GB slot 2
What about using cards that are not bigger than 32GB?

I recall there were some issues with large [64GB and above] K-3 SDHC card performance discussed in this forum some time ago, perhaps related to how up to 32GB is FAT32, and above that you need to get into SDXC and exFAT territory.

Might be worth trying 2 x 32GB SDHC UHS1 fast cards in your K-1, and see if they buffer more smoothly.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
buffer, dslr, firmware, full frame, full-frame, k-1, k1, pentax k-1, reset
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax Flucard - Slows Down General Operations of K-3? GSiGuy Troubleshooting and Beginner Help 5 06-15-2015 07:59 PM
Weekly Challenge Weekly Challenge #325 May 22nd-27th "If you go down to the Woods Today" StephenHampshire Weekly Photo Challenges 24 05-28-2015 03:18 AM
Q10 firmware update slows down readiness to shoot hydrogencarbonat Pentax Q 7 08-10-2013 05:54 PM
Question Script running on home page slows down IE seacapt Site Suggestions and Help 59 06-02-2012 02:19 PM
FPS slows down during AFC opiedog Pentax DSLR Discussion 28 06-22-2010 07:52 PM



All times are GMT -7. The time now is 04:06 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top