Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-04-2016, 12:46 PM   #1
Site Supporter
Fenwoodian's Avatar

Join Date: Apr 2015
Photos: Gallery | Albums
Posts: 922
I've got 1 Pentax lens that will not fit on my K1

I'm having lots of fun today trying out lots of my old Pentax lenses on my new K1.

I just tried to attached my SMC Pentax 135mm f/2.5 lens (serial number 5343331) to my K1 and I found a serious problem. The large black piece of metal that protrudes from the rear of this lens strikes my K1's mirror.

I tried with only moderate force and it would not slide past the corner of the mirror box and seat. I did not want to "force" it on so I gently removed it.

When I tried on another lens immediately after this episode, I was pleasantly surprised to find that my K1 was not damaged in any way by the 135mm lens.

I'm thinking of using a hack saw to cut off this protrusion and try again. Besides tossing out this lens, anybody have any other ideas?


Thanks,,


Last edited by Fenwoodian; 11-14-2016 at 08:49 PM.
06-04-2016, 12:52 PM - 1 Like   #2
Site Supporter




Join Date: Feb 2015
Photos: Albums
Posts: 2,812
QuoteOriginally posted by Fenwoodian Quote
Besides tossing out this lens, anybody have any other ideas?
Can you unscrew the K mount ring and replace it by another one from a defect k mount lens?
06-04-2016, 01:00 PM - 1 Like   #3
Site Supporter
jlstrawman's Avatar

Join Date: Feb 2010
Location: Des Moines, Iowa
Photos: Gallery
Posts: 419
QuoteOriginally posted by Fenwoodian Quote
I just tried to attached my SMC Pentax 135mm f/2.5 lens (serial number 5343331) to my K1 and I found a serious problem. The large black piece of metal that protrudes from the rear of this lens strikes my K1's mirror.

My like new SMC Pentax 135/2.5, serial number 5209864, works just fine with my K-1. No contact with the mirror noticed. Your large piece of protruding metal sticks up higher than mine. Mine is flush with the other piece of metal.
06-04-2016, 01:05 PM   #4
Site Supporter
Fenwoodian's Avatar

Join Date: Apr 2015
Photos: Gallery | Albums
Posts: 922
Original Poster
Wow, those were certainly quick responses! Thanks to both of you for the great advice!!!

I recently purchased this lens used - got it very cheap. I had never mounted it on one of my cameras before.

This lens must have been dropped by the prior owner, as there's visible damage on the outside - AND the aperture moves very hard above 5.6.

JLStrawman, because your same lens works fine, I suspect my problem with getting the lens to mount must have something to do with the damage that was caused by the prior owner by dropping.

I've got plenty of other lenses in this range, so it's not worth repairing to me - I'm just going to toss this lens and get on with trying out my many other lenses.


Last edited by Fenwoodian; 06-04-2016 at 01:11 PM.
06-04-2016, 01:15 PM - 1 Like   #5
Senior Member




Join Date: Mar 2013
Posts: 291
QuoteOriginally posted by biz-engineer Quote
Can you unscrew the K mount ring and replace it by another one from a defect k mount lens?
That lens was 99% already repaired the same way as you said, because original mount on 135mm f/2.5 fits just fine.
Problem is well known to me because I have a couple of third-party manual focus K mount lens, longer metal from the lens hits the motor drive during mounting.
06-04-2016, 01:38 PM   #6
Pentaxian
zzeitg's Avatar

Join Date: Sep 2014
Location: South Bohemia
Photos: Gallery | Albums
Posts: 2,542
Strange. Which metal part exactly is in collision with the mirror?

This is how the rear part looks like in case of my 135/2.5


06-04-2016, 01:44 PM   #7
Lens Buying Addict
monochrome's Avatar

Join Date: Mar 2008
Location: Kirkwood (St. Louis) MO
Photos: Gallery | Albums
Posts: 19,436
QuoteOriginally posted by Fenwoodian Quote
Wow, those were certainly quick responses! Thanks to both of you for the great advice!!!

I recently purchased this lens used - got it very cheap. I had never mounted it on one of my cameras before.

This lens must have been dropped by the prior owner, as there's visible damage on the outside - AND the aperture moves very hard above 5.6.

JLStrawman, because your same lens works fine, I suspect my problem with getting the lens to mount must have something to do with the damage that was caused by the prior owner by dropping.

I've got plenty of other lenses in this range, so it's not worth repairing to me - I'm just going to toss this lens and get on with trying out my many other lenses.
Offer it up here as a parts lens. Maybe Brian (dcshooter) has a use for it.
06-04-2016, 01:45 PM   #8
Pentaxian




Join Date: Nov 2015
Location: Poole
Posts: 1,479
It got me looking at my lenses, and the aperture lever doesn't extend beyond the rigid metal bit in any of them (not than any are 135mm)

06-04-2016, 01:51 PM   #9
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 40,949
Definitely looks like your copy was previously repaired. Sorry to hear it doesn't fit!

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-04-2016, 04:41 PM   #10
Pentaxian




Join Date: Jun 2009
Location: GMT +10
Photos: Albums
Posts: 10,576
QuoteOriginally posted by Fenwoodian Quote
I just tried to attached my SMC Pentax 135mm f/2.5 lens (serial number 5343331) to my K1 and I found a serious problem. The large black piece of metal that protrudes from the rear of this lens strikes my K1's mirror.
I can visualize lots of 135 f2.5 owners inspecting their lens on K-1 as we speak.
My Takumar (Bayonet) 135 f2.5 fits fine on K-1, happily, as does my M 135 f3.5.
06-04-2016, 04:53 PM   #11
Site Supporter
Sandy Hancock's Avatar

Join Date: Feb 2012
Location: Adelaide Hills, South Australia
Photos: Gallery | Albums
Posts: 5,245
As the photos above show, the K135/2.5 has a rectangular baffle flush with the mount. Yours does not, which makes me certain it has had some sort of third party repair.

I no longer have my copy so can't test it for you. My FA135/2.8 is just fine though
06-05-2016, 12:38 AM   #12
Senior Member
bilybianca's Avatar

Join Date: Feb 2009
Location: Hassleholm, Sweden
Photos: Gallery | Albums
Posts: 220
Maybe it has been repaired with a Tokina or other 3:rd party spare part. I had a Tokina lens that fitted well on the Super A body, but did something like what you describe when I tried to mount it on my *istDS. I unmounted the part (3 or 4 tiny screws), dremeled off a bit of the baffle (very soft metal, easily done) and remounted it. Problem gone.

Name:  Tokina-PK-A-R-PK.jpg
Views: 294
Size:  172.4 KB

Kjell
06-05-2016, 05:12 AM   #13
Site Supporter
Riggomatic's Avatar

Join Date: Nov 2014
Location: Auburn, Indiana
Photos: Albums
Posts: 797
Don't toss it. I'm sure someone would want it to try to repair, or parts.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
135mm, dslr, full frame, full-frame, k-1, k1, lens, lots, mirror, pentax, pentax k-1, pentax lens
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
To K1 or not K1 - that is the question? interested_observer Pentax K-1 52 06-25-2016 11:05 PM
The K1 will it breathe new life into focal lengths that have not been as popular? Big Dawg Pentax K-1 44 04-05-2016 07:26 PM
Macro I've got my eye on you...... eaglem Post Your Photos! 11 02-02-2014 07:17 PM
Dang! I've got taxed for a lens I got from Italy pcarfan General Talk 5 05-14-2010 07:48 AM
Oh no! I got a lens that won't fit! Ouroboros Troubleshooting and Beginner Help 15 03-23-2010 08:12 AM



All times are GMT -7. The time now is 09:17 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top