Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-12-2016, 11:14 PM   #1
Loyal Site Supporter
Loyal Site Supporter
i_trax's Avatar

Join Date: Jan 2011
Location: Perth Western Australia
Photos: Gallery | Albums
Posts: 1,146
DA*200 + DA*300 with K-1

DA* 300 AF much slower on K-1 than K-3 and K-5
DA* 200, even worst , 50 % of the time after pressing shutter down nothing happening.
anyone else having similar problems?

06-13-2016, 01:37 AM   #2
Senior Member




Join Date: Jul 2012
Location: Trondheim
Posts: 234
Not me.

Compared to the K5 (original) the AF speed is faster and more snappy on K1 with my DA*300
06-13-2016, 03:08 AM   #3
Site Supporter
Site Supporter
vagrant10's Avatar

Join Date: May 2007
Location: portland
Photos: Albums
Posts: 1,362
Da*200 - same problem with mine. Was about to send it in under warranty, but now I'll try it on a K-3...
06-13-2016, 03:10 AM   #4
Site Supporter
Site Supporter
Sandy Hancock's Avatar

Join Date: Feb 2012
Location: Adelaide Hills, South Australia
Photos: Gallery | Albums
Posts: 5,807
I haven't tried my DA*300 on the K-1 yet - it seems more sensible to maximise its reach on a crop body, for which it was intended.
I'll give it a go soon though, and report back.

06-13-2016, 03:17 AM   #5
Site Supporter
Site Supporter
kenspo's Avatar

Join Date: Mar 2014
Location: Oslo
Posts: 1,983
Both works like a charm for me
06-13-2016, 03:35 AM   #6
Pentaxian
jddwoods's Avatar

Join Date: Nov 2012
Location: Newark, Delaware
Posts: 645
QuoteOriginally posted by i_trax Quote
DA* 300 AF much slower on K-1 than K-3 and K-5
DA* 200, even worst , 50 % of the time after pressing shutter down nothing happening.
anyone else having similar problems?
The problem I have with my DA* 200 is autofocus latency or delay. When I half press the shutter there is a second or so of delay before the autofocus occurs. It happens on both my K-5 and K-3 bodies and it happens most of the time. I think it is a quirk with the lens, not the cameras it is mounted on. I think this was noted in one of the in depth reviews of this lens on this forum. It is not much of an issue for general photography but for photographing birds where you have only a split second difference between getting and missing the shot, it can be really annoying.
06-13-2016, 03:54 AM   #7
Site Supporter
Site Supporter
Sandy Hancock's Avatar

Join Date: Feb 2012
Location: Adelaide Hills, South Australia
Photos: Gallery | Albums
Posts: 5,807
I would strongly encourage anyone who cares about efficient AF to configure their camera to focus with the back button only, and learn how to use it optimally.
06-13-2016, 04:12 AM   #8
Site Supporter
Site Supporter
AussieTrev's Avatar

Join Date: Jul 2010
Location: Queensland
Photos: Gallery | Albums
Posts: 3,285
This is a couple shots with the DA* 300 on my K-1. I thought it performed rather well seeing BiF are not my strong point.

https://www.pentaxforums.com/forums/12-post-your-photos/323352-nature-who-sai...hard-shot.html

06-13-2016, 04:18 AM   #9
Site Supporter
Site Supporter
micromacro's Avatar

Join Date: Jan 2014
Location: Florida
Posts: 3,078
I got the same impression with DA*300mm on K-1 while shooting birds in flight. Yesterday I took DA*300mm with K-1 at the same location.
In my impression the lens focuses the same, but the speed in burst mode is different. I maybe wrong what it is exactly, with K-1 i hear click-click-click slower. Sloooower. I have not tried burst mode in jpeg, only dng.
However, at the end I got approximately the same rate out of focus images which was a surprise. Maybe more out of focus with K-1, I did not spend much time with it specifically for BIF.
As for crop, I get much better IQ with K-1 crops, with more details than with K5iis.
So, I realize that my problem with that location is more about focal range than with K-1. Everything interesting happens far from 300mm reach, I need to get closer.
06-13-2016, 05:45 AM   #10
Pentaxian




Join Date: Sep 2013
Location: Sydney
Photos: Albums
Posts: 844
No problem with the DA*300 - it's much better on the K-1 than the K-3
06-15-2016, 08:03 AM   #11
Site Supporter
Site Supporter
vagrant10's Avatar

Join Date: May 2007
Location: portland
Photos: Albums
Posts: 1,362
DA* 200 mostly fails to focus on k3 and k1 - sending back for warranty repair
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
da*, da*200 da*300, dslr, full frame, full-frame, k-1, k1, pentax k-1
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-3ii with DA*300... Is the 1.4TC worth $450? UserAccessDenied Pentax SLR Lens Discussion 26 04-03-2016 07:09 AM
DA 300* with HD Pentax-DA AF Rear Converter 1.4x AW SashasMom Pentax SLR Lens Discussion 17 12-06-2015 01:08 AM
Sports Football Soccer with K-3+DA*300+1.4xTC Rudy Pentax K-3 11 11-11-2014 06:29 PM
K-01 focus speed: DA*300 F4, DA*200 F2.8, DA*16-50 F2.8 JinDesu Pentax K-01 13 03-20-2012 11:29 AM
Which TC for the highest quality on DA*200, DA*300 and/or FA*300 stl09 Pentax SLR Lens Discussion 22 02-15-2011 10:23 PM



All times are GMT -7. The time now is 03:56 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top