Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-25-2016, 11:36 AM   #1
New Member




Join Date: Dec 2009
Location: Northern Minnesota
Posts: 2
Anyone else tried a wired remote trigger?

I've used the same homemade wired 3-button remote trigger for years, starting back with my *st D thru my K7, and it's always worked flawlessly. With my new K1, the focus button works fine, but the trigger will not release the shutter. I know the contact in the remote itself is working, because the rear screen on the K1 goes blank while it is depressed. Anyone?

06-25-2016, 01:29 PM   #2
Site Supporter




Join Date: Jan 2008
Location: Vancouver, WA
Posts: 37
QuoteOriginally posted by Itasca Quote
I've used the same homemade wired 3-button remote trigger for years, starting back with my *st D thru my K7, and it's always worked flawlessly. With my new K1, the focus button works fine, but the trigger will not release the shutter. I know the contact in the remote itself is working, because the rear screen on the K1 goes blank while it is depressed. Anyone?
My homemade remote did the same when I moved from the k10d to k3. If I remember right (I can't test for you right now), hold the focus button when you depress the shutter button.
06-25-2016, 08:59 PM   #3
Site Supporter




Join Date: Jan 2008
Location: Vancouver, WA
Posts: 37
Here's what I noted about a year ago... "I have found the the focus button has to be depressed for the shutter release to trigger, unless I set 15. AF.S Setting to 2 Release-priority. Which is my work around.

Read more at: https://www.pentaxforums.com/forums/172-pentax-k-3/265161-k3-wired-remote-problem-2.html#ixzz4Cee3CVgp"
06-26-2016, 03:22 AM - 1 Like   #4
New Member




Join Date: Dec 2009
Location: Northern Minnesota
Posts: 2
Original Poster
Thanks! I'll give that a try!

06-27-2016, 02:10 PM   #5
Site Supporter




Join Date: Dec 2011
Location: HArtford CT
Photos: Gallery | Albums
Posts: 46
I have had (SMDV Remote Shutter Release Cable for Pentax *ist DS) since my first K100D, still works....even on the K1 - note, this is a third party remote
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
dslr, full frame, full-frame, k-1, k1, pentax k-1, trigger
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone tried a GW1 on a GR LennyBloke Ricoh GR 4 05-09-2016 11:09 PM
Has anyone else spent their full frame savings on something else? stillshot2 General Talk 46 10-19-2015 03:43 PM
Has anyone tried fitting a speed booster between a Q and a k-mount lens? Mothballs Pentax Q 5 06-23-2015 07:13 AM
K7 and wired remote problem - anyone else? fillerupmac Pentax Camera and Field Accessories 7 08-01-2009 04:37 PM
Anyone Tried this K10D Remote Control ? Confused Pentax DSLR Discussion 34 08-14-2007 03:23 PM



All times are GMT -7. The time now is 06:22 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top