Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-06-2016, 12:45 PM   #1
Junior Member




Join Date: Apr 2013
Posts: 36
Saved Settings in User Mode / EV bar

So my new K-1 arrived yesterday, looks like quite a step up from my K-5 so far

I set up user modes for a quick acces of a manuel mode with spot metering / focus and a av-mode with a wide area metering / auto af points. What bothers me is that when i turn turn the camera off and on again, the aperture / shutter speet / iso is reset to the value stored in the user mode, and not the last set value before turn off.
I'd like the camera to remember my previously set values, just as it does in any other mode like M, AV, etc.

Another adjustment concerns the "ev bar scale". I'd like to turn it off and to show the numerical value right next to it respectively (as it was possible with a K5 by enabling the electronic level). Well, i don't care if the bar is turned on but i don't want to count bars

Any ideas how to adjust this?

07-06-2016, 01:44 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,664
For a clearer display of the ev scale, you can look at the status screen. I don't think there's a way to change the VF behavior.

Do you have the exposure settings checked in the memory menu? That might affect which values the camera remembers in a user mode.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

07-06-2016, 06:06 PM   #3
Site Supporter
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,663
QuoteOriginally posted by Adam Quote
Do you have the exposure settings checked in the memory menu?
Is this an option? A similar question came up a few months ago regarding the K-3 and I think the participants on that thread concluded that the camera will make a good-faith-effort to retain exposure settings between power cycles, but switching into and out of a saved "User" mode throws a wrench into the works. We eventually worked out the rules, but I don't remember exactly how it worked


Steve
07-06-2016, 07:21 PM   #4
Site Supporter
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery
Posts: 2,359
There is no option under the Memory menu item on my K-1 for Exposure Settings. The whole idea behind User Mode is it gives you a baseline to work from. So when you flip into a particular User Mode it will start with whatever you saved for its baseline settings. Thus, if you have been shooting at say 1/1000, f/8, ISO100 and flip out of that User Mode to do something else then back into the same User Mode, you will be at your baseline setting which may be 1/500, f5.6, ISO200. It will *not* be at the settings you last used unless you did not change any of the User Mode settings during the last session.

07-07-2016, 12:29 AM   #5
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,664
Indeed there isn't. I guess that's just how Pentax does it

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

07-07-2016, 02:42 AM   #6
Junior Member




Join Date: Apr 2013
Posts: 36
Original Poster
Thanks for your answers! Seems not adjustable so far :/

QuoteOriginally posted by jbinpg Quote
flip out of that User Mode to do something else
Seems reasonable to me but i'm talking about turning the camera off and on again without changing the mode. then in my opinion iso/aperture/shutter should be maintained (if not auto...). Sounds more like a bug to me than a feature...
07-07-2016, 08:31 AM   #7
Site Supporter
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 27,663
QuoteOriginally posted by chochichaeschtli Quote
Seems reasonable to me but i'm talking about turning the camera off and on again without changing the mode. then in my opinion iso/aperture/shutter should be maintained (if not auto...). Sounds more like a bug to me than a feature...
Not a bug. It is just simply how it works. The behavior is intentional, documented (as far as what is explicitly* retained on power cycle) and predictable, but unfortunately does not conform to your expectations. In regards to exposure settings in a saved User mode, there is a strong case for saving the set values from when the mode was created. That being said, it would be nice is to be able to tailor the User mode saved settings from a list...perhaps in a future camera or firmware revision.


Steve

* Emphasis on the word explicit. On power cycle, Pentax defaults to the last known state for exposure settings with the exception of saved User modes, but that is not documented. Also not documented is exposure setting behavior for saved user modes. The behavior when switching into and out of a saved user mode where exposure mode is M and making changes both there and in the regular M mode is quite interesting and provides a few clues as to the default behavior on power cycle.

Last edited by stevebrot; 07-07-2016 at 08:44 AM.
07-07-2016, 10:16 AM   #8
Junior Member




Join Date: Apr 2013
Posts: 36
Original Poster
QuoteOriginally posted by stevebrot Quote
conform to your expectations
I'm just surprised because every "normal" mode works differently and i can't imagine a case where you'd like this behaviour. Why should power off for lens or battery change reset all settings? But i'm realy interested in someone explaining it to me

May some of you have an other suggestion for me (without user modes). I usually work in M with spot metering (for ettr) and SEL-af for mostly landscape, buildings etc. Sometimes i'd like to switch to a more automated mode, e. g. AV, multi-segment auto-iso and auto-af. Any tips how to achieve this without having to change all these setting separately? I'd like to isolate this question from the first one, so please answer here.

06-11-2017, 01:57 AM   #9
Senior Member




Join Date: Feb 2015
Posts: 263
I just tried today to do the same and indeed it seems that it's not possible. In my opinion it makes the whole User mode stuff useless :/ . In my case I'd like to be able to switch from AF.S + central collimator to AF.C + auto 9 or 33 collimators, in order to be able to quickly react to a bird / animal starting to move.

It would be great to have that through a firmware update.

---------- Post added 06-11-17 at 09:57 AM ----------

I just tried today to do the same and indeed it seems that it's not possible. In my opinion it makes the whole User mode stuff useless :/ . In my case I'd like to be able to switch from AF.S + central collimator to AF.C + auto 9 or 33 collimators, in order to be able to quickly react to a bird / animal starting to move.

It would be great to have that through a firmware update.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
af.c, auto, bar, bird, camera, dslr, firmware, full frame, full-frame, k-1, k1, mode, mode / ev, pentax k-1, settings in user, update, user, user mode, value
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K-50 Restting ISO Settings in User Mode Architecture Troubleshooting and Beginner Help 8 04-12-2016 01:04 AM
issue with EV meter bar, but only in viewfinder sholtzma Pentax K-5 3 05-29-2015 12:25 PM
Why are "USER" settings not saved in K20D? jpzk Troubleshooting and Beginner Help 5 01-15-2010 09:20 PM
How to have EV Bar remain on in M mode??? chickentender Pentax DSLR Discussion 16 01-16-2008 02:24 PM
Ev Bar In M Mode pentaxk10duser Pentax DSLR Discussion 6 11-29-2007 01:31 AM



All times are GMT -7. The time now is 10:07 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top