Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-17-2016, 08:11 AM   #271
Loyal Site Supporter




Join Date: Jun 2009
Location: Tumbleweed, Arizona
Photos: Gallery | Albums
Posts: 5,049
QuoteOriginally posted by MJKoski Quote
I just exchanged few messages with my dealer about this and switch to loaner unit (which was brand new when I got it) seems possible.
I was just wondering how the serial numbers and the manufacturing dates compare between the two bodies? It's really unfortunate that Pentax screwed the pooch in this way, especially having waited on the K3II fix and the fix to the new lenses, then to introduce the K1. They did have some extra time there - especially when they slid the introduction by at least 6 months.

The other thing is the unevenness of the service across the repair centers. They can capture and recover a lot of goodwill by just stepping up and making things right.



09-17-2016, 09:20 AM   #272
Veteran Member
MJKoski's Avatar

Join Date: Aug 2016
Posts: 761
@Jbox
Original serviced unit.
09-17-2016, 09:46 AM   #273
Forum Member




Join Date: Jul 2011
Photos: Gallery
Posts: 83
Looks to me as when the calibrating is only for the white dots problem and was never ment to fix the dark band thing.
09-17-2016, 10:06 AM   #274
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,307
There is a new software version that fixes both. Old version gave mine a dark band. It only had white noise before. New one removed it said repair shop. Well, the mail comes on Tuesday. I will know then.

09-17-2016, 12:25 PM   #275
Forum Member




Join Date: Aug 2011
Location: Michigan
Posts: 87
QuoteOriginally posted by MJKoski Quote
@Jbox
Original serviced unit.
Well that is good news at least!

QuoteOriginally posted by Tjompen1968 Quote
There is a new software version that fixes both. Old version gave mine a dark band. It only had white noise before. New one removed it said repair shop. Well, the mail comes on Tuesday. I will know then.
I really hope this new version resolves the issue(s). Now all we need to do is convince Ricoh USA and Precision to start doing the calibrations as well.
09-17-2016, 12:27 PM   #276
Veteran Member
MJKoski's Avatar

Join Date: Aug 2016
Posts: 761
Pretty surprised that service points are not aware of this in USA.
09-17-2016, 12:30 PM   #277
Pentaxian




Join Date: Apr 2007
Location: Sweden
Posts: 1,906
Original Poster
So MJKoski, are you saying that you are no longer getting this? (see https://www.pentaxforums.com/forums/190-pentax-k-1/329970-pentax-k-1-owners-i...favor-you.html )

That is a dark shoot, 30sec, iso6400, in camera jpg, everything NR off and neutral.
09-17-2016, 12:31 PM   #278
Forum Member




Join Date: Aug 2011
Location: Michigan
Posts: 87
QuoteOriginally posted by MJKoski Quote
Pretty surprised that service points are not aware of this in USA.
To be fair, I have not contacted them yet, but from what I am reading here, it seems they are not aware of it yet. I will not be able to start the process with them until sometime next week.

09-17-2016, 02:10 PM   #279
Veteran Member
MJKoski's Avatar

Join Date: Aug 2016
Posts: 761
QuoteOriginally posted by Gimbal Quote
So MJKoski, are you saying that you are no longer getting this? (see https://www.pentaxforums.com/forums/190-pentax-k-1/329970-pentax-k-1-owners-i...favor-you.html )

That is a dark shoot, 30sec, iso6400, in camera jpg, everything NR off and neutral.
The attached image is so small it is hard to say anything about it. Sony 36MP chip will always have some white dots at higher ISO values as I noted when browsing thru old archives of D800E, D810 and A7r1 images.

My original unit before service gave me dot spectacle with ISO100, 30 seconds and pushed 2-3 stops. That is fixed now.

Last edited by MJKoski; 09-17-2016 at 02:21 PM.
09-17-2016, 05:20 PM   #280
Site Supporter
stevebrot's Avatar

Join Date: Mar 2007
Location: Vancouver (USA)
Photos: Gallery | Albums
Posts: 26,642
QuoteOriginally posted by Snakeisthestuff Quote
Looks to me as when the calibrating is only for the white dots problem and was never ment to fix the dark band thing.
Two different, but possibly related, problems with similar fixes. Both require low-level calibration adjustments to the sensor.


Steve
09-18-2016, 12:39 AM   #281
New Member
mir156's Avatar

Join Date: Mar 2016
Posts: 15
QuoteOriginally posted by JBox Quote
To be fair, I have not contacted them yet, but from what I am reading here, it seems they are not aware of it yet. I will not be able to start the process with them until sometime next week.
My unit arrived at precisioncamera on Friday. We will see how they handle the problem.
09-20-2016, 11:13 AM   #282
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,307
Well, got the camera today and here is the result....

After and Before...



09-20-2016, 12:52 PM   #283
Pentaxian




Join Date: Jan 2011
Location: New York
Posts: 3,168
QuoteOriginally posted by Tjompen1968 Quote
Well, got the camera today and here is the result.... After and Before...
The after (top photo) looks better.
  • Fewer white blotches. If I view the largest copy you have on Flickr (2048x1366) there are fewer white spots, and the spots tend to be smaller. Still more spots than I hope to see at ISO 100.
  • More natural looking. Both photos were done with auto white balance? Did you process them the same way?

Note that the exposure lengths are close but not the same. 861 seconds vs 908 seconds.
09-20-2016, 01:32 PM   #284
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,307
QuoteOriginally posted by DeadJohn Quote
The after (top photo) looks better.
  • Fewer white blotches. If I view the largest copy you have on Flickr (2048x1366) there are fewer white spots, and the spots tend to be smaller. Still more spots than I hope to see at ISO 100.
  • More natural looking. Both photos were done with auto white balance? Did you process them the same way?

Note that the exposure lengths are close but not the same. 861 seconds vs 908 seconds.
They are processed a little different and with WB adjusted in post.

I find the amount of white noise to be way, way, way, to much. I have never seen this on my K-5 or K-3.

If I use LENR it will improve dramatically. But from never having had to use LENR to must use LENR is not very fun. Hopefully the cold climate will lessen the problem.
09-20-2016, 02:11 PM   #285
Forum Member




Join Date: Aug 2011
Location: Michigan
Posts: 87
QuoteOriginally posted by Tjompen1968 Quote
Well, got the camera today and here is the result....

After and Before...
Hmm... Does still seem like a lot of dots. Have you tried the dark band test? Any improvement there?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
astro, camera, data, dfs, dot, dslr, exif, exposure, exposures, ff, full frame, full-frame, heat, issue, k-1, k-1 white dot, k-5, k1, nikon, noise, pentax, pentax k-1, type, viewer
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: White Pentax K-r + White Kit Lens + 2 Extra Batteries + 1 Extra Charger MightyMike Sold Items 2 04-14-2015 07:21 AM
Lost white dot bassek Pentax SLR Lens Discussion 15 09-06-2012 10:22 AM
White Dot on 50mm f1.4 Super-Tak roboticspro Troubleshooting and Beginner Help 6 04-07-2011 03:03 AM
white dot on live view screen Shingkyo Pentax K-r 7 03-14-2011 06:54 AM
old lenses- that little plastic white dot? dandaniel Pentax SLR Lens Discussion 6 02-25-2009 02:13 PM



All times are GMT -7. The time now is 05:11 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top