Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-14-2016, 06:21 PM   #1
New Member




Join Date: Nov 2014
Posts: 24
New K-1 Rattles

This doesn't even seem like it should be a question, but here goes....

My new K-1 just arrived today. While I was turning it over to examine the new controls, I noticed a perceptible "clunk". I gave it a gentle shake - clunk, clunk. I installed a battery and a lens on the off chance that something related could be causing it. Clunk. It sounds as though a large internal component never got screwed into place. It powers up normally, focuses, etc., but the language selection screen comes up every time it is powered up. Most interestingly, the clunk is there after installing a lens, but after it focuses for the first time, the clunk goes away. Remove the lens, the clunk returns.

Anybody had this issue? Neither my K-3 or my K-5IIs do anything similar and it has me a little concerned about Ricoh's QC......

10-14-2016, 06:27 PM - 1 Like   #2
pjv
Eager To Learn
pjv's Avatar

Join Date: Mar 2015
Location: Melbourne, Australia
Photos: Gallery
Posts: 3,612
QuoteOriginally posted by The Kid Quote
New K-1 Rattles
This old thread should explain it for you.


https://www.pentaxforums.com/forums/190-pentax-k-1/328752-dull-noise-new-k-1-when-moving.html
10-14-2016, 06:29 PM - 1 Like   #3
Site Supporter
Sandy Hancock's Avatar

Join Date: Feb 2012
Location: Adelaide Hills, South Australia
Photos: Gallery | Albums
Posts: 5,246
It is the shake reduction mechanism.
Nothing to worry about.
10-14-2016, 06:33 PM - 2 Likes   #4
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,043
QuoteOriginally posted by The Kid Quote
This doesn't even seem like it should be a question, but here goes....

My new K-1 just arrived today. While I was turning it over to examine the new controls, I noticed a perceptible "clunk". I gave it a gentle shake - clunk, clunk. I installed a battery and a lens on the off chance that something related could be causing it. Clunk. It sounds as though a large internal component never got screwed into place. It powers up normally, focuses, etc., but the language selection screen comes up every time it is powered up. Most interestingly, the clunk is there after installing a lens, but after it focuses for the first time, the clunk goes away. Remove the lens, the clunk returns.

Anybody had this issue? Neither my K-3 or my K-5IIs do anything similar and it has me a little concerned about Ricoh's QC......
I believe this is addressed in the owners manual. Have you read it yet?

10-14-2016, 06:47 PM   #5
New Member




Join Date: Nov 2014
Posts: 24
Original Poster
QuoteOriginally posted by pjv Quote
Thank you!

QuoteOriginally posted by Sandy Hancock Quote
It is the shake reduction mechanism.
Nothing to worry about.
Thank you!

QuoteOriginally posted by Wheatfield Quote
I believe this is addressed in the owners manual. Have you read it yet?
Nope, haven't gotten that far. I was just unpacking it.

Thanks for the quick replies. It was less than reassuring to hear immediately upon removing it from the box!
10-14-2016, 08:24 PM - 1 Like   #6
Site Supporter
jimr-pdx's Avatar

Join Date: May 2010
Location: 1hr north of PDX
Photos: Gallery | Albums
Posts: 3,480
Pentax owners since 2008 know that feeling, both the rattle and the discouragement - but then we learn and feel just fine!
10-14-2016, 10:16 PM   #7
Site Supporter
loveisageless's Avatar

Join Date: Dec 2009
Location: Oakland, California
Photos: Albums
Posts: 891
It's a right of passage :-)
10-14-2016, 11:13 PM   #8
Senior Member
Davidparis's Avatar

Join Date: Nov 2009
Location: Paris, France
Posts: 268
That feeling when you think you have a problem and discover that you don't...

10-15-2016, 01:58 AM   #9
Loyal Site Supporter




Join Date: Jun 2012
Posts: 252
You'll come to love that feeling - it is unique to Pentax!
10-15-2016, 03:47 AM   #10
Pentaxian




Join Date: Apr 2007
Location: Sweden
Posts: 1,883
I have however another rattle that is slightly irritating.

I'm used to the SR clunk but this is something else, something smaller and not that heavy that only moves a very short distance. It seems to come from the top of the camera, perhaps inside the viewfinder. It does sound and feel as if a thin piece of glas was lose and rattles back and forth a fraction of a millimeter.

To hear the sound I hold the camera normal, aiming for the horizon and slowly turns the camera upwards and "click", turn downwards and "click". When you find the pivoting point one only needs to wiggle the camera a few degrees to hear the lose part tilt back and fort.

Anyone else having this "problem"? Not a big deal, but then add that the grip isn't solid but can move slightly and make a smal noise while doing so does take away from the solid premium feeling one could hope for.
10-15-2016, 04:21 AM   #11
Pentaxian




Join Date: Nov 2015
Location: Poole
Posts: 1,484
QuoteOriginally posted by Gimbal Quote
To hear the sound I hold the camera normal, aiming for the horizon and slowly turns the camera upwards and "click", turn downwards and "click". When you find the pivoting point one only needs to wiggle the camera a few degrees to hear the lose part tilt back and fort.
I think I can hear what you mean - I'm sure it's not something wrong, but I've no idea what it is
10-15-2016, 10:50 AM   #12
New Member




Join Date: Nov 2014
Posts: 24
Original Poster
QuoteOriginally posted by jimr-pdx Quote
Pentax owners since 2008 know that feeling, both the rattle and the discouragement - but then we learn and feel just fine!
Actually, I've owned a K-5IIs and a K-3 for several years. With my older models, there is a slight perception of something sliding inside them when they are moved aggressively. My new K-1, on the other hand, makes a very noticeable clunk when it is merely turned over to access the battery compartment - there is a very significant difference in both the movement necessary to cause the sound and in the volume of the sound.

I plan on shooting the hell out of it while still under Adorama's return period, but I had planned on doing that anyway!

Thanks again for everyone's input.
10-15-2016, 11:11 AM   #13
Site Supporter
jimr-pdx's Avatar

Join Date: May 2010
Location: 1hr north of PDX
Photos: Gallery | Albums
Posts: 3,480
Gotcha - more mass to shift. It amazes me that they could make a more massive SR and boost the stops of compensation for the K-1 Bigger magnets will do that I guess!
10-16-2016, 06:23 AM   #14
Pentaxian
Wheatfield's Avatar

Join Date: Apr 2008
Location: The wheatfields of Canada
Posts: 10,043
QuoteOriginally posted by ffking Quote
I think I can hear what you mean - I'm sure it's not something wrong, but I've no idea what it is
Isn't there an orientation sensor in the camera to tell it if it's being held vertically?
10-17-2016, 01:53 AM   #15
Pentaxian




Join Date: Apr 2007
Location: Sweden
Posts: 1,883
QuoteOriginally posted by Wheatfield Quote
Isn't there an orientation sensor in the camera to tell it if it's being held vertically?
Sort of, there are accelerometers that measure the strength of the gravitation in X, Y and Z direction and thus can calculate the orientation of the camera body in relation to the gravitational field. But those sensors do not rattle.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
clunk, dslr, full frame, full-frame, k-1, k1, lens, pentax k-1, time
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Greetings from New Hampshire while holding my new K-1 k2parn Welcomes and Introductions 5 08-21-2016 06:22 PM
Old lens - New life on new K-1 eccs19 Pentax K-1 5 06-11-2016 07:33 PM
New (Hopeful) K-1 Owner in New England! Ginnipe Welcomes and Introductions 11 05-19-2016 12:54 AM
K200d rattles when switched off - troubleshooting? dieda Troubleshooting and Beginner Help 9 10-06-2015 06:51 AM
Kit lens sounds like something is broken...rattles Clary Troubleshooting and Beginner Help 4 05-01-2015 03:44 AM



All times are GMT -7. The time now is 08:31 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top