Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-06-2018, 10:37 PM   #151
Veteran Member




Join Date: Aug 2010
Location: Adelaide
Posts: 469
QuoteOriginally posted by Xiaoming Quote
The version 3.0.2 do not address the problem.
I reproduced this problem, the problem is caused by the manually changing of the camera shot mode and the app do not sync with the camera. Whenever you change the shot mode, you need to press the refresh icon in the app in the remote page so that it can recognize the mode change and reload the parameters. If you connect to the app when you are using the M mode, you do not have this problem.

Xiaoming, rather than making the user manually refresh, can you attach a listener to the mode change event in the camera interface?

02-06-2018, 11:43 PM   #152
Forum Member




Join Date: Jul 2017
Posts: 61
Original Poster
QuoteOriginally posted by krazykat Quote
Xiaoming, rather than making the user manually refresh, can you attach a listener to the mode change event in the camera interface?
The camera interface do not provide any mechanism to notify the app to mode change. ;(

---------- Post added 02-06-18 at 11:45 PM ----------

QuoteOriginally posted by jbinpg Quote
This does not work for me. I start by turning on wi-fi on the camera. Then I connect PentaxSync with the camera which is already in M mode. Then I enable Remote mode in the app. When I try to select a certain shutter speed with the app, a different shutter speed is set on the camera. The bad shutter speed does not change when I hit the reset icon.
The refresh button press wonít work?
02-07-2018, 12:34 AM   #153
Site Supporter
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery | Albums
Posts: 2,792
The refresh icon cycles but it has no effect on the bad shutter speed.
02-07-2018, 04:36 AM   #154
Forum Member




Join Date: Jul 2017
Posts: 61
Original Poster
QuoteOriginally posted by jbinpg Quote
The refresh icon cycles but it has no effect on the bad shutter speed.
please check the attachment below.

Attached Images
View Picture EXIF
IPhone X  Photo 
02-07-2018, 10:01 AM   #155
Site Supporter
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery | Albums
Posts: 2,792
Yes, that is the icon that does nothing to the bad shutter speed. I will try re-installing to see if that fixes the problem.
02-07-2018, 12:49 PM   #156
Site Supporter
Site Supporter




Join Date: Mar 2008
Location: Prince George, BC
Photos: Gallery | Albums
Posts: 2,792
Found the solution, Xiaoming. I changed EV steps in my camera from 0.5 to 0.3 and it works perfectly now. I know there are lots of people (mostly those who were used to half stops during the film era) that use 0.5 EV steps. Perhaps this can be remedied? - Jack
02-07-2018, 08:44 PM   #157
Forum Member




Join Date: Jul 2017
Posts: 61
Original Poster
QuoteOriginally posted by jbinpg Quote
Found the solution, Xiaoming. I changed EV steps in my camera from 0.5 to 0.3 and it works perfectly now. I know there are lots of people (mostly those who were used to half stops during the film era) that use 0.5 EV steps. Perhaps this can be remedied? - Jack
Hi,
Thank you for your assistant.
I confirmed this is a bug and will fix it in future releases. The newer release will need 1 more month because of China Spring Festival Holiday.
02-08-2018, 06:33 AM   #158
Veteran Member




Join Date: Sep 2011
Location: Texas
Photos: Gallery | Albums
Posts: 513
Xiaming I just want to thank you for all the hard work and dedication to this issue. I don't have a K-1 but it is good to know we have people like you that take the time to develop an app like this for the community.

02-08-2018, 01:57 PM   #159
Junior Member




Join Date: Feb 2014
Location: Ospeldijk
Posts: 47
Thanks for all the hard work, enjoy Spring Festival Holiday!


02-09-2018, 01:44 PM   #160
Senior Member




Join Date: Feb 2012
Posts: 181
By the way:

3.01 has finished Apple's review process and is available for download in the App Store.
02-11-2018, 04:44 PM - 2 Likes   #161
Forum Member




Join Date: Jul 2017
Posts: 61
Original Poster
Thank you all, its my pleasure that to have you guys here.
02-21-2018, 10:12 PM   #162
Marketplace Reseller
Genobreaker's Avatar

Join Date: May 2013
Location: Kansas
Photos: Gallery | Albums
Posts: 109
This is probably going to be a stupid question, but can you not auto focus with the remote? Otherwise Iíve liked it.
02-23-2018, 06:43 AM   #163
Loyal Site Supporter
Loyal Site Supporter
SharkyCA's Avatar

Join Date: Sep 2017
Location: Carleton Place, Ontario, Canada
Photos: Gallery
Posts: 287
Autofocus

QuoteOriginally posted by Genobreaker Quote
This is probably going to be a stupid question, but can you not auto focus with the remote? Otherwise Iíve liked it.
Don't know if this may be the case, I have a K-70 and the settings from the manual have a section on "autofocus with remote"



Let me know if this works, I have downloaded the app but then could not get it to work to my satisfaction, I am waiting for the bugs to be exterminated!

Last edited by SharkyCA; 02-23-2018 at 06:46 AM. Reason: Remove attachement
02-23-2018, 05:58 PM   #164
Site Supporter
Site Supporter




Join Date: Aug 2014
Location: Texas
Posts: 217
Just bought your app and I'm thrilled to put it into the field for testing.

Quick question - when in Manual shooting mode, would it be possible to display the light meter reading on the app screen, or a meter deviance number similar to what shows on the top LCD on a K-3 or K-3? This would be for a K-1 mounted out of reach, where I'm too far away to see the back screen or the meter reading in the viewfinder. I'd love to be able to monitor the meter remotely and change exposure settings to match.

Thanks for putting so much work into this app! Can't wait to start using it.
02-24-2018, 05:56 PM   #165
Marketplace Reseller
Genobreaker's Avatar

Join Date: May 2013
Location: Kansas
Photos: Gallery | Albums
Posts: 109
QuoteOriginally posted by SharkyCA Quote
Don't know if this may be the case, I have a K-70 and the settings from the manual have a section on "autofocus with remote"



Let me know if this works, I have downloaded the app but then could not get it to work to my satisfaction, I am waiting for the bugs to be exterminated!
The option was there, didn't do anything. I thought the square next to the ISO on the app was AF, but its always grayed out.
If I could figure out how to control focus on this app, it's near perfect for me.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
alternative choice, android, app, app pentax photo, camera, choice for ricoh, document, dslr, full frame, full-frame, image sync app, jpg, k-1, k1, pentax, pentax k-1, photos, ricoh, sync, transfer, update, usb, version, wifi
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ricoh Image Sync v1.1.0 app supports K-1 rawr Pentax K-1 7 02-08-2018 08:24 AM
Is the Image Sync app still terrible? lithedreamer Pentax DSLR Discussion 5 10-29-2016 01:49 PM
Problem with Image Sync app on Apple ksm Pentax K-1 5 08-05-2016 03:01 PM
Can I use PhotoSync app as an alternative to Image Sync WIFI app? Astroaurora Troubleshooting and Beginner Help 2 12-24-2015 01:25 PM
Pentax K-S2 > where can I find the "image sync" app? pkerkh69 Pentax K-S1 & K-S2 30 07-31-2015 09:08 PM



All times are GMT -7. The time now is 01:03 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top