Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
03-05-2018, 12:02 AM   #1
Senior Member




Join Date: Jul 2011
Photos: Gallery
Posts: 120
Video Mode - Still changes Aperture in AV mode

Hi, I have recently noticed a strange behavior in the video mode of my K-1 which I try to understand. Maybe someone here can help me with it.

I use my DA* 55 in manual focus in video mode in AV mode with fixed aperture of 2.0. When I focus in/out I hear an aperture change at one point, I think it happens everytime at the same focus distance. So I looked in front of the lens and indeed there is an aperture change.
Actually it happend in every mode, even in manual mode.

Is this a bug or do I have to check a special setting to disable this?

As I try to avoid any clicking sound, so its not recorded on the audio track, this is really annoying.

03-05-2018, 12:10 AM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 48,434
Perhaps on this lens, the aperture needs to be adjusted to maintain the same illumination due to focus breathing?

Could also be the camera adjusting to the ambient light, since in video mode the shutter speed cannot drop below 1/30 or 1/60s, depending on your framerate.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com server and development costs are user-supported. You can help cover these costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

03-05-2018, 12:57 AM   #3
Senior Member




Join Date: Jul 2011
Photos: Gallery
Posts: 120
Original Poster
Thanks for the reply.

Makes sense and that is what I thought too but at least in manual mode there should be a way to force it off?

Usually one is expecting to see a darker exposure if that happens in manuel mode.
03-05-2018, 02:54 AM   #4
Pentaxian
richandfleur's Avatar

Join Date: Mar 2014
Location: Palmerston North, New Zealand
Photos: Albums
Posts: 1,542
If you set your video aperture to f4, or close to this value, does this still happen?

03-08-2018, 02:43 AM   #5
Senior Member




Join Date: Jul 2011
Photos: Gallery
Posts: 120
Original Poster
QuoteOriginally posted by richandfleur Quote
If you set your video aperture to f4, or close to this value, does this still happen?
I tried it and it does do the same on F4.

And it happens always at a distance of 4 ft an the focus scale, on all F stops I tried.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, av, change, changes aperture, dslr, full frame, full-frame, k-1, k1, mode, mode still changes, pentax k-1, video, video mode
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentax Manual Lens ignored aperture in Av mode (green button) manufocus Troubleshooting and Beginner Help 7 06-19-2015 02:06 PM
Pentax k30 changes all Settings to Av Marco S. Visitors' Center 2 09-04-2014 09:45 AM
Video Aspect Ratio Changes -- still looking K David Pentax K-3 8 05-13-2014 07:26 PM
Av and Program Av Shift? CircaM Troubleshooting and Beginner Help 2 03-06-2013 12:13 AM
New camera mode idea: Av-R (Av Relative) Jonathan Mac Photographic Technique 6 04-15-2012 09:45 PM



All times are GMT -7. The time now is 08:22 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top