Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
08-30-2018, 10:25 PM   #1
Site Supporter
Site Supporter
rechmbrs's Avatar

Join Date: Jan 2007
Location: Conroe, TX USA
Posts: 412
K1 to K1 II surgery on camera but I had the lobotomy.

K1 back from surgery to K1 II but I had the lobotomy. Over the time away, the camera lost its settings as expected but in trying to setup the camera to where it was for some basic things has left me also. I've fought through the manual and search here for one of the problems I'm sure is happening. Previously the K1 was set to show the grid, levels, etc. in the viewfinder. Now all I see is the bottom row and a very fast red overlay where the other info is supposed to be. I need some help please in figuring what I did wrong in setup.

Aside, it would have been nice if I could have saved the setup and user stuff to an SD card and the restored it when the camera came back.

RONC

08-31-2018, 01:22 AM   #2
Site Supporter
Site Supporter
amstel78's Avatar

Join Date: Aug 2018
Location: NEPA, NYC, and wherever work sends me...
Photos: Albums
Posts: 190
Fifth camera tab. View finder overlay settings.

Not sure why yours would be red though. Did it come like that back from Precision?
08-31-2018, 02:01 AM - 1 Like   #3
Pentaxian
Tjompen1968's Avatar

Join Date: May 2012
Location: Norrköping, Sweden
Photos: Gallery | Albums
Posts: 1,383
I have taken an image of every menu item so that I easily can restore all settings after a reset. Especially the short cut menu is hard to remember where all things were before =)
08-31-2018, 03:01 AM   #4
Site Supporter
Site Supporter
rechmbrs's Avatar

Join Date: Jan 2007
Location: Conroe, TX USA
Posts: 412
Original Poster
QuoteOriginally posted by amstel78 Quote
Fifth camera tab. View finder overlay settings.

Not sure why yours would be red though. Did it come like that back from Precision?
That's what mine looks like. The red display happens during focusing only.

Thanks,
RONC

---------- Post added 08-31-18 at 05:05 ----------

QuoteOriginally posted by Tjompen1968 Quote
I have taken an image of every menu item so that I easily can restore all settings after a reset. Especially the shortcut menu is hard to remember where all things were before =)
I actually marked the paper copy of the K1 user manual for everything but figure I put wrong setting on some parameter. Could well have been but haven't found.

Good hint.

Thanks,
RONC

08-31-2018, 03:53 AM   #5
Site Supporter
Site Supporter
amstel78's Avatar

Join Date: Aug 2018
Location: NEPA, NYC, and wherever work sends me...
Photos: Albums
Posts: 190
Strange. Only the focus points in my mk2 light up when focusing. The grid remains black.

Can you take a picture of what you're seeing through your VF?
08-31-2018, 09:57 AM   #6
Loyal Site Supporter
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 5,283
You might try a camera reset since what you describe with the grid seems very abnormal.

Last edited by Mikesul; 08-31-2018 at 10:07 AM.
08-31-2018, 10:05 AM   #7
Site Supporter
Site Supporter
amstel78's Avatar

Join Date: Aug 2018
Location: NEPA, NYC, and wherever work sends me...
Photos: Albums
Posts: 190
Actually I take it back; my entire grid illuminates in red as well as the focus point when AF focus is achieved.
08-31-2018, 11:20 AM   #8
Site Supporter
Site Supporter
rechmbrs's Avatar

Join Date: Jan 2007
Location: Conroe, TX USA
Posts: 412
Original Poster
Thanks for the responses.
I think I have found my problem. Look at C2-9. It was set to AUTO. I circled ON in user manual so I made the error in resetting. Super clean viewfinder is really nice too. Had to clean my glasses and reset diopter.

RONC

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, dslr, full frame, full-frame, ii, k-1, k1, k1 ii surgery, k1 to k1, menu, pentax k-1, settings, setup, surgery, surgery on camera, thanks, viewfinder setup
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Surgery on Friday - Wish me luck xs400 General Talk 24 02-21-2010 08:01 AM
surgery on shoulder catsman50 General Talk 31 10-14-2009 06:09 AM
having a laser eye surgery Pentaxor General Talk 31 08-23-2009 12:41 PM
"to urgent surgery" drmartin Post Your Photos! 21 05-11-2009 09:34 AM
Foot Surgery: The Aftermath (warning- not for the faint of heart clawhammer Post Your Photos! 7 12-02-2008 03:10 PM



All times are GMT -7. The time now is 12:39 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top