Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
12-22-2018, 08:47 PM   #1
Pentaxian
Paul the Sunman's Avatar

Join Date: Aug 2011
Location: Melbourne
Photos: Gallery
Posts: 1,802
Rapid beeps during sensor clean

I noticed a few dust spots on my K1 sensor this morning when using a high f-number shooting with a clear blue sky. So I set about cleaning it with a rocket blower, mirror up (from the wrench-4 menu screen), mount pointed downwards as recommended in the manual. The first attempt was successful in dislodging some spots, so I tried again for the one or two that were still holding on.

Part way through the process, the camera started beeping rapidly, with the rear red light flashing in time with the beeps. I had never seen this before, and don't know what it means. I do not think the battery is anywhere near exhausted. Does anyone have an idea what it might mean?

Anyway, it hasn't happened again, and the sensor now seems clean, so I'm happy. Just a little puzzled.

12-22-2018, 08:53 PM   #2
pjv
Otis Memorial Pentaxian
Loyal Site Supporter
Loyal Site Supporter
pjv's Avatar

Join Date: Mar 2015
Location: Melbourne, Australia
Photos: Gallery
Posts: 5,758
Hi Paul, I checked the K-1 manual ( page 113 ) and found a mention about battery capacity. Hope this helps mate.
Attached Images
 
12-22-2018, 09:44 PM   #3
Pentaxian
Paul the Sunman's Avatar

Join Date: Aug 2011
Location: Melbourne
Photos: Gallery
Posts: 1,802
Original Poster
Thanks pjv. I guess that must be it. I'd estimate I have at least a 2/3 charge left, but perhaps the system is being very conservative.
12-22-2018, 10:52 PM   #4
pjv
Otis Memorial Pentaxian
Loyal Site Supporter
Loyal Site Supporter
pjv's Avatar

Join Date: Mar 2015
Location: Melbourne, Australia
Photos: Gallery
Posts: 5,758
QuoteOriginally posted by Paul the Sunman Quote
The first attempt was successful in dislodging some spots, so I tried again for the one or two that were still holding on.

Part way through the process, the camera started beeping rapidly, with the rear red light flashing in time with the beeps.
Maybe it was trying to clean the sensor twice in quick succession that was the culprit.

12-23-2018, 09:19 AM   #5
Pentaxian
Kozlok's Avatar

Join Date: Jun 2012
Location: Albuquerque
Photos: Gallery
Posts: 2,286
The battery has to be fully charged or it freaks out like that.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
beeps, beeps during sensor, dslr, full frame, full-frame, k-1, k1, pentax k-1, sensor, spots
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
My K-3 Beeps A Lot... Why? reivax Pentax K-3 10 10-09-2014 07:15 PM
FluCard Pro for Pentax K-3 BEEPS Gemvision Pentax K-3 4 03-15-2014 03:20 PM
Be a good neighbor, & turn off the Beeps/assist lite philbaum Pentax DSLR Discussion 16 03-03-2012 10:47 AM
To clean or not to clean? interested_observer Pentax SLR Lens Discussion 6 09-24-2011 10:25 PM
To clean or not to clean ? seacapt Pentax SLR Lens Discussion 9 12-15-2008 04:29 AM



All times are GMT -7. The time now is 04:50 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top