Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-04-2019, 05:46 AM   #16
Site Supporter
Site Supporter




Join Date: Oct 2013
Location: Melbourne
Photos: Gallery
Posts: 64
I have a factory K1ii and have recorded video while monitoring the sound via the headphones on numerous occasions. Stopping, starting and never had a problem. Behaves the same as it did on my K3. I use a a Rode mic and a pair of old sony laptop headphones.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
dslr, full frame, full-frame, headphone, headphones, ii headphone microphone, k-1, k1, mark, mark ii headphone, mic, microphone, pentax k-1, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mark I vs Mark II ISO Comparison Plus Files SirTomster Pentax K-1 64 07-31-2018 01:06 PM
DFA 24-70 bokeh weirdness h4yn0nnym0u5e Troubleshooting and Beginner Help 9 06-01-2018 03:53 PM
K-3 upgrade to "Mark I" or Mark II neal_grillot Pentax K-1 20 06-01-2018 02:25 AM
K-3 pictures: front, side and back (aka it definitely is a headphone jack) Mistral75 Pentax News and Rumors 636 10-12-2013 02:07 PM



All times are GMT -7. The time now is 12:27 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top