Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-27-2020, 09:08 PM   #1
New Member




Join Date: Jan 2020
Location: Seattle, WA
Posts: 3
Memory Card Slot 1 Locked

I recently picked up a used Pentax K-1 and am having a hard time getting the Slot 1 memory card to work. The camera shows Slot 1 locked with the key symbol regardless of which setting I use (sequential, dual write, JPEG+RAW). Here's what I've tried so far:

-I've tried two different memory cards. Both work perfectly fine in Slot 2. Both show locked in Slot 1. I've tried both positions of the 'lock' slider for both cards.
-I've tried 'the procedure' where I power off, remove the card, power on, power off, insert card into slot 1. I've tried this same procedure with the added step of fully removing the battery following the power off steps.
-I've upgraded the firmware from 1.00 to 1.52. Suprisingly this worked just fine using the memory card in Slot 1.
-I've tried doing the 'reset' option in the menu

Figured I'd try the forums here and maybe fire off an email to Pentax support. Any ideas?

02-27-2020, 11:34 PM - 1 Like   #2
New Member




Join Date: Jan 2020
Location: Seattle, WA
Posts: 3
Original Poster
Got it figured out. Turns out is was a simple mechanical issue with my K-1.

Apparently those mechanical sliders on the SD cards make no electrial connections. That slider only serves to depress a 'trigger/detector' inside the slot.

After shining a flash light in the slots I could tell which elements were acting acting as the trigger. Interestingly the trigger that detects that slider position for for Slot 1 and Slot 2 are completely different.

The Slot 2 detector/trigger seems much more robust - it's a simple copper contact/bump protruding from the side. It appears largely enclosed/protected.

The Slot 1 detector/trigger is a bit more spindly/fragile - it's a long exposed copper contact that runs lengthwise along the underside of the card. Somehow this contact got tweaked in my camera, it was angled a few millimeters inboard. It was misaligned and no longer positioned under the slider. With a card inserted the detector/trigger was touching the body of the card and the camera interperted that as having the slider in the locked position.

With the battery removed I took a dental pick and pushed that long exposed copper contact back outboard - so that it was aligned with where the slider would be on the SD card. That seems to have done the trick. Everything is working fine now.

If anyone else has this problem try simply pushing the Slot 1 lock detector back to the outboard side. I imagine I could have also Dremeled a notch in my SD card where the detector was contacting. Another option would have been to try and break off the contact/detector. Glad it didn't come to that.
02-27-2020, 11:38 PM   #3
Senior Member




Join Date: Sep 2017
Posts: 156
The first thing that comes to my mind is that the camera needs some sort of lever or switch to detect the setting of the „lock slider“ of the memory card. Since changing the slider position does not have any effect I suspect that this lever/switch is either missing or bend or defective.

I wonder if a close look into the card slots shows any difference between both slots ...
02-28-2020, 02:06 AM   #4
Site Supporter
Site Supporter




Join Date: Jan 2013
Location: Hampshire, UK
Posts: 883
Interestingly both my K-1 bodies have different feels to their slot 1 & 2 spring ejection mechanisms. Slot 1 is weaker. I now rarely eject from slot 1, writing to both cards and only ever ejecting from slot 2. I wonder if this is connected to what you've found?

02-28-2020, 11:57 AM   #5
Site Supporter
Site Supporter




Join Date: May 2016
Photos: Albums
Posts: 1,394
I rarely use slot 1 unless I have to, only because it's a bit harder to get the card out.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
card, cards, dslr, full frame, full-frame, k-1, k1, memory, pentax, pentax k-1, power, procedure, slot
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
On K1, the card slot 1 is grayed out when choosing how to write to each slot. Why? duogl Pentax Camera and Field Accessories 5 03-29-2019 04:25 AM
SD Card Slot 1 Locked on K-1 Bartholowj Pentax K-1 2 03-28-2019 07:03 PM
K1 Memory Card slot options davemaccaoutside Pentax K-1 4 03-25-2018 02:53 AM
K10 memory card slot Ramsay Visitors' Center 4 05-22-2014 10:48 AM
tight K-7 memory card slot, SOLVED !!! Pentaxor Pentax DSLR Discussion 3 09-28-2009 10:41 PM



All times are GMT -7. The time now is 07:39 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top