Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
10-11-2020, 01:51 PM   #1
Site Supporter
Site Supporter




Join Date: Aug 2020
Photos: Gallery
Posts: 11
Highlights w/Histogram + Highlight Alert show overexposure incorrectly w/manual lens

I have not been able to figure this out. I can stop it down all the way, increase the shutter and still both the histogram and the Highlight Alert in Live View show my highlights are clipping when using a manual focus lens. It happens if there is any white or near white in the frame. My AE Metering is set to Multi-Segment. I am shooting M using a Rokinon 14mm ED.

Suggestions?

10-11-2020, 02:45 PM - 1 Like   #2
Pentaxian




Join Date: Aug 2017
Posts: 347
QuoteOriginally posted by jrdimond Quote
I have not been able to figure this out. I can stop it down all the way, increase the shutter and still both the histogram and the Highlight Alert in Live View show my highlights are clipping when using a manual focus lens. It happens if there is any white or near white in the frame. My AE Metering is set to Multi-Segment. I am shooting M using a Rokinon 14mm ED.

Suggestions?
If you use a manual focus lens you cannot use multi segment metering. If you set the metering to multi-segment it is automatically switched to center weighted. That is why you keep seeing that the highlights are clipping.
10-11-2020, 03:55 PM   #3
Site Supporter
Site Supporter




Join Date: Aug 2020
Photos: Gallery
Posts: 11
Original Poster
QuoteOriginally posted by AfterPentax Quote
If you use a manual focus lens you cannot use multi segment metering. If you set the metering to multi-segment it is automatically switched to center weighted. That is why you keep seeing that the highlights are clipping.
Thanks!
10-11-2020, 04:58 PM   #4
Loyal Site Supporter
Loyal Site Supporter
pschlute's Avatar

Join Date: Mar 2007
Location: Surrey, UK
Photos: Gallery
Posts: 4,428
QuoteOriginally posted by jrdimond Quote
I have not been able to figure this out. I can stop it down all the way, increase the shutter and still both the histogram and the Highlight Alert in Live View show my highlights are clipping when using a manual focus lens. It happens if there is any white or near white in the frame. My AE Metering is set to Multi-Segment. I am shooting M using a Rokinon 14mm ED.

Suggestions?
With a manual aperture lens you can only use Manual exposure mode too *. press the green button or use the DOF preview lever to turn on the meter. After the picture check the histogram.

* You can actually use Av mode too with a manual lens and you should get correct metering...but it will always be wide open.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
dslr, full frame, full-frame, highlight, k-1, k1, lens, pentax k-1
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Half-Step Aperture Value Incorrectly Labeled! AstroDave Pentax SLR Lens Discussion 34 08-26-2020 04:40 PM
exposing to the right, highlight blinkies, histogram and over/under exposure mccririck Pentax K-70 52 07-13-2019 06:18 AM
Underexposed, underdeveloped, or incorrectly scanned? Ediz7531 Pentax Film SLR Discussion 28 02-14-2019 05:20 PM
Focus Peaking and Highlight Alert Azergoth Pentax K-3 8 03-28-2016 02:50 AM
Highlight Alert won't turn off gazelle01 Pentax K-3 9 06-16-2015 10:35 AM



All times are GMT -7. The time now is 02:39 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top