Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-16-2022, 05:53 AM   #1
Forum Member




Join Date: Jun 2015
Posts: 96
Pentax K70 Continuous shooting mode problem

Hello

I'm wondering if anyone has had a similar problem to this.

When using my Pentax K70 in continuous shooting mode with wireless remote, the camera doesn't always take a series of shots. Instead it will take a single shot when I press the remote. But without altering any any settings, if I press the remote again it will sometimes take another single shot, or start taking the series of shots as it's supposed to. It will then keep taking the shots untill the battery is low, or sometimes it will stop after a few shots. It seems to make no difference if I use a fully charged battery or not. Every other shooting mode seems to work as it's supposed to. The lens is in manual focus as is the camera. I've turned off chromatic abb and distortion correction.



Thanks

11-16-2022, 06:27 AM - 1 Like   #2
Pentaxian




Join Date: Jan 2018
Location: Jersey C.I.
Posts: 2,548
When you write "wireless remote" are you referring to the infra-red control, the wifi app or a third party solution?
Both systems are prone to interference from the environment, depending on the range involved.
To confirm the infra-red control, check it for functionality in a (relatively) dark room … for the wifi, have both the camera and controlling device reasonably close.
I've experienced wifi problems at 10ft in a "hostile" environment, in bright sunlight the i/r controller can fail beyond a few feet, depending on the angle of the sun etc.
11-16-2022, 07:01 AM   #3
Forum Member




Join Date: Jun 2015
Posts: 96
Original Poster
QuoteOriginally posted by kypfer Quote
When you write "wireless remote" are you referring to the infra-red control, the wifi app or a third party solution?
Both systems are prone to interference from the environment, depending on the range involved.
To confirm the infra-red control, check it for functionality in a (relatively) dark room … for the wifi, have both the camera and controlling device reasonably close.
I've experienced wifi problems at 10ft in a "hostile" environment, in bright sunlight the i/r controller can fail beyond a few feet, depending on the angle of the sun etc.
Hello Kypfer

Thanks

The remote is infared that is compatible with the K70/K5 etc, and I have to be really close to the front of the camera (a couple of inches) for it to work.

I've tried the same remote with my K5 at the same time when I had them both running, and it works fine. I've never had any problems with the continuous remote shooting on my K5.
11-16-2022, 08:13 AM - 1 Like   #4
Loyal Site Supporter
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 24,467
QuoteOriginally posted by scotty1 Quote
Hello Kypfer

Thanks

The remote is infared that is compatible with the K70/K5 etc, and I have to be really close to the front of the camera (a couple of inches) for it to work.

I've tried the same remote with my K5 at the same time when I had them both running, and it works fine. I've never had any problems with the continuous remote shooting on my K5.
The remote should work from farther away than that. Is the sensor dirty?

11-16-2022, 09:50 AM - 1 Like   #5
Pentaxian




Join Date: Jan 2018
Location: Jersey C.I.
Posts: 2,548
QuoteOriginally posted by scotty1 Quote
Hello Kypfer
Thanks
The remote is infared that is compatible with the K70/K5 etc, and I have to be really close to the front of the camera (a couple of inches) for it to work.
I've tried the same remote with my K5 at the same time when I had them both running, and it works fine. I've never had any problems with the continuous remote shooting on my K5.
Those circumstances really do suggest the K-70 has a problem
Having ensured the outer surface of the i/r sensor on the K-70 is clean, as suggested by Uncle Vanya, the only practical further test that I can think of would be to either replace the battery in the remote or try a different remote.
I did own a third-party remote (one of the cheap ones) that went intermittent before failing completely … I simply replaced it, viz: IR WIRELESS REMOTE CONTROL for PENTAX K-M K-7 K110D MZ-6 K10D K20D K100D K200D | eBay , but I'll admit I don't remember conducting tests with alternative cameras to ascertain whether it worked better (or worse) with one camera than another.
Good luck
11-16-2022, 02:24 PM   #6
Forum Member




Join Date: Jun 2015
Posts: 96
Original Poster
Thanks for your replies

I had the one in the ebay link and it worked fine with my K5. I lost it somewhere one night while doing astrophotography. I didn't have a K70 back then. The I-R sensor looks clean on the K70, i may buy a different infra-red remote and try that.

The remote I use now is this one

Maxsimafoto® - IR Remote Control for PENTAX K-S1 K-S2 K50 K500 K30 K-01 K100D K110D K200D K20D K7 K5 Kr K-7 Km K-x , *istDS2, *istDS, *istDL2, *istDL, *istD, also Optio S6 S60, Optio S5z S5n S5i, Optio S4i S4, Optio SV SVi, Optio 550 555, Optio 750z,

Strange thing is I have two of those maxismafoto remotes. One of them is black, I've just tried them with the K70 and the white one doesn't work as reliably as the other. It seems the white one sets off single exposures even in continuous shooting mode. But doesn't do it everytime, maybe three times out of ten. I cleaned the infra-red sensor area on my camera, and it seems to of given the remotes more range. I swapped the batteries over in the infra-red remotes, and the white one still sets off single exposures several times, I may put in the recycling. So I'm going to use the other one, and see if it's more reliable.


Thanks for your help

Last edited by scotty1; 11-16-2022 at 05:51 PM.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
battery, camera, k-70, k70, mode, pentax, pentax k-70, pentax k70, press, series, shot, shots
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Continuous shooting K-1 in crop mode Homey16 Pentax Full Frame 4 07-11-2021 09:28 PM
Continuous shooting mode isn't working. efo_777 Pentax K-70 & KF 20 05-02-2019 07:13 AM
Continuous Shooting, Exposure Bracketing, Interval Shooting etc in B Mode! kamayok3 Pentax DSLR Discussion 8 02-12-2014 01:45 PM
Which mode are you? Single shooting or continuous shooting? RonakG Photographic Technique 39 03-06-2011 02:08 PM
Help with continuous shooting mode! PentX Girl Pentax DSLR Discussion 6 02-17-2010 04:26 PM



All times are GMT -7. The time now is 11:17 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top