Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-03-2019, 11:24 AM   #1
Loyal Site Supporter
Loyal Site Supporter
h.butz's Avatar

Join Date: Nov 2013
Location: Long Island New York USA
Posts: 33
Problem with monitoring audio during video recording on K-1

ref: K-1 Mark II headphone microphone weirdness - PentaxForums.com

K-1 / II users are experiencing no audio in the headphone jack while recording video. I have been unable to hear audio during playback if an external mic was connected at the same time as the headphones. Exiting video mode and returning may briefly restore the functionality. I've written to Ricoh customer service who was able to reproduce the issue, INC0003433264. Seems like a firmware update might resolve the issues.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
customer service, headphone, ii, k-1, ricoh imaging, suggestion, video
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio problems recording video with external mic ariddle Troubleshooting and Beginner Help 17 03-08-2017 03:40 PM
Change audio levels DURING recording? iikamrii Pentax K-3 2 05-28-2014 04:30 PM
Kx - Recording Audio with Video guitardude Troubleshooting and Beginner Help 3 07-01-2013 05:16 PM
real-time audio monitoring during video capture Wallace Reid Visitors' Center 4 09-21-2012 10:33 AM



All times are GMT -7. The time now is 05:06 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top