Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
11-26-2019, 11:52 PM   #16
Senior Member




Join Date: Jan 2014
Location: Deva
Posts: 298
I have not tried it yet outside, but it really is a strange phenomenon, i se my camera on a tripod, and set it straight (both levels green), but the image in the viewfinder is a bit off. But looking at pictures, afterwards, thy look just fine - it might be that the sensor is not level during live view but sets while shooting. Further investigation is needes.

(i do not really wear smart things, and magnetic jewelry - so interferences are less probable)

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, debug, forum, kp, mode, pentax help, pentax kp, photography, troubleshooting
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
KP vs K-70 - to KP or not to KP, that is the question OldChE Pentax DSLR Discussion 28 11-02-2019 05:29 AM
Is there a way to get the Pentax K70 into debug mode? Hylianic Troubleshooting and Beginner Help 17 08-30-2018 02:55 PM
Pentax K10- Debug mode HansrajVyas Troubleshooting and Beginner Help 3 01-09-2018 01:42 AM
Turning off DFS on K20D with debug mode dudolmen Troubleshooting and Beginner Help 2 07-14-2017 03:57 AM



All times are GMT -7. The time now is 11:10 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top