Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-21-2019, 11:54 PM   #1
Site Supporter
Site Supporter




Join Date: May 2019
Posts: 34
Lens noise on KP?

Hello. I'm the new owner of a KP and 31mm f1.8 and also completely new to this forum. I'm still trying to find my way around the menus and customisation.

I have a quick question: On switching on, the lens makes quite a lot of noise. It's a burst of 5 whirring sounds. I can see that the iris closes and reopens. It doesn't disturb me much but it is quite loud and I was wondering if this is particular to this lens or whether all Pentax lenses do this on startup. Performance is otherwise perfect and this noise only happens at startup.


Many thanks

05-21-2019, 11:59 PM   #2
Senior Moderator
Loyal Site Supporter
Loyal Site Supporter
BigMackCam's Avatar

Join Date: Mar 2010
Location: North-East of England
Posts: 12,966
Hello & welcome

I've moved your post to a new thread, as it'll have greater visibility and you're likely to get more answers.

I'm afraid I can't help directly as I own neither the KP or the FA31/1.8, but I'm sure one or more of our members will be able to assist!
05-22-2019, 12:00 AM   #3
Site Supporter
Site Supporter




Join Date: May 2019
Posts: 34
Original Poster
QuoteOriginally posted by BigMackCam Quote
Hello & welcome

I've moved your post to a new thread, as it'll have greater visibility and you're likely to get more answers.

I'm afraid I can't help directly as I own neither the KP or the FA31/1.8, but I'm sure one or more of our members will be able to assist!
Many thanks!
05-22-2019, 01:04 AM   #4
Junior Member




Join Date: Aug 2018
Location: New Taipei City, Taiwan
Photos: Albums
Posts: 32
I am also a KP user, but I don't have any problem with lenses. I guess you probably set something incorrectly. If you post a video or particular photos here would be very helpful.

05-22-2019, 02:30 AM   #5
Pentaxian
swanlefitte's Avatar

Join Date: May 2015
Location: New Orleans
Photos: Gallery
Posts: 2,316
Just a possibility, is it sensor cleaning on start up? I wouldn't describe it as whirring. If you take the lens off and turn the camera on and hear it that would be it though.
05-22-2019, 03:02 AM   #6
Site Supporter
Site Supporter




Join Date: May 2019
Posts: 34
Original Poster
Thanks for the replies so far. Attached is a recording of the noise.
05-22-2019, 03:10 AM - 1 Like   #7
Site Supporter
Site Supporter




Join Date: May 2019
Posts: 34
Original Poster
Sorry, wrong format, now as .avi
Attached Files
File Type: avi KP and 31mm.avi (43.0 KB, 35 views)
05-22-2019, 03:32 AM   #8
Loyal Site Supporter
Loyal Site Supporter
clackers's Avatar

Join Date: Jul 2013
Location: Melbourne
Photos: Albums
Posts: 13,080
QuoteOriginally posted by vdubois Quote
Sorry, wrong format, now as .avi
It's the sensor trying to shake any dust off itself - neat trick, hey?

05-22-2019, 03:44 AM   #9
Site Supporter
Site Supporter




Join Date: May 2019
Posts: 34
Original Poster
QuoteOriginally posted by clackers Quote
It's the sensor trying to shake any dust off itself - neat trick, hey?
No, this is definitely from the lens which only does it once at startup. I think it is probably the way this lens works in combination with the KP. The noise seems to be when the iris closes then re-opens. To add to the discussion, this is what the supplier writes:

"I believe this to be a normal occurrence withthe KP there are lots of online forums suggesting that this is common but doesnot affect the performance or quality of the lens/images."

Indeed the quality of the images does not seem to be affected.
Attached Images
View Picture EXIF
PENTAX KP  Photo 
05-22-2019, 03:52 AM   #10
Loyal Site Supporter
Loyal Site Supporter
clackers's Avatar

Join Date: Jul 2013
Location: Melbourne
Photos: Albums
Posts: 13,080
QuoteOriginally posted by vdubois Quote
No, this is definitely from the lens which only does it once at startup. I think it is probably the way this lens works in combination with the KP. The noise seems to be when the iris closes then re-opens. To add to the discussion, this is what the supplier writes:

"I believe this to be a normal occurrence withthe KP there are lots of online forums suggesting that this is common but doesnot affect the performance or quality of the lens/images."

Indeed the quality of the images does not seem to be affected.
Do this - take the lens off and put the body cap on. Still makes the sound?

05-22-2019, 04:13 AM   #11
Site Supporter
Site Supporter




Join Date: May 2019
Posts: 34
Original Poster
QuoteOriginally posted by clackers Quote
Do this - take the lens off and put the body cap on. Still makes the sound?
Haha, I did this and yes there is a very quiet little squeak from the sensor but that is not the noise I'm referring to.
05-22-2019, 04:25 AM   #12
Moderator
Site Supporter
Loyal Site Supporter
Sandy Hancock's Avatar

Join Date: Feb 2012
Location: Adelaide Hills, South Australia
Photos: Gallery | Albums
Posts: 7,892
It is the sensor shake. I just did it with my KP, with both the FA31 mounted and unmounted. It is the same sound - just amplified with the lens mounted. I imagine the lens barrel is acting like a loudspeaker box.

Do it while holding the lens barrel firmly in your hand and you can feel the sensor array shaking, not the lens.
05-22-2019, 04:30 AM   #13
Site Supporter
Site Supporter




Join Date: May 2019
Posts: 34
Original Poster
QuoteOriginally posted by Sandy Hancock Quote
It is the sensor shake. I just did it with my KP, with both the FA31 mounted and unmounted. It is the same sound - just amplified with the lens mounted. I imagine the lens barrel is acting like a loudspeaker box.

Do it while holding the lens barrel firmly in your hand and you can feel the sensor array shaking, not the lens.
But I can see the iris closing and opening and I think that is what makes the noise which is quite loud and unambiguous. Have tried holding the lens and same noise. Does the iris move on your 31?
05-22-2019, 04:39 AM   #14
Moderator
Site Supporter
Loyal Site Supporter
Sandy Hancock's Avatar

Join Date: Feb 2012
Location: Adelaide Hills, South Australia
Photos: Gallery | Albums
Posts: 7,892
QuoteOriginally posted by vdubois Quote
Does the iris move on your 31?
No. I just tried with the lens set to "A" and again set to f/1.8

....and now repeated with the following lenses:
DA*11-18
DFA28-105
DA*55
FA77
DA55-300PLM

Same sound every time. Some louder than others - presumably because of different material and mass of glass.
05-22-2019, 04:42 AM   #15
Moderator
Site Supporter
Loyal Site Supporter
Sandy Hancock's Avatar

Join Date: Feb 2012
Location: Adelaide Hills, South Australia
Photos: Gallery | Albums
Posts: 7,892
Interestingly, there is also a tiny squeak just afterwards, which I think is the actual sensor shake. That squeak also happens at shutdown, but the louder sound does not.

By the way, the DA55-300PLM is a KAF4 lens of course, so there is no physical aperture coupling. The noise still happens.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
KP Overheating? To KP or not... MrStupid Pentax KP 28 07-12-2018 09:50 PM
Amazing KP deal at Jessops! KP and 18-50 for 599 Jeff Pentax Price Watch 25 07-10-2018 12:59 PM
comprar una KP o pasarme al formato compreto (Buy a KP or switch to the full format)? mariovidal Pentax KP 5 06-29-2018 05:45 AM
First Three Days with Kay Pi (KP) - KP vs. K-1 - infos and settings acoufap Pentax KP 10 05-27-2018 09:09 PM
KP vs K-70 - to KP or not to KP, that is the question OldChE Pentax DSLR Discussion 19 02-04-2018 09:43 AM



All times are GMT -7. The time now is 06:47 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top