Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-02-2021, 04:24 AM   #16
Pentaxian




Join Date: Mar 2013
Posts: 567
As a sidenote, I think there is a deficiency (call it a bug) in the E-Dial programming menu, in the screen you see with | Menu C2 | E-Dial programming | Still Image |.
After selecting the column of one of the mode dial items you must enter an OK to advance to the screens for setting the parameters, but the 'OK' directive is missing at the bottom of the screen or alternatively the description in the top of the screen is incomplete.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aps-c, dslr, ev, ev barscale display, iso, k-3 iii, k-3 mark 3, mode, viewfinder
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Use of EV button in manual mode on K-3 Robert N Pentax K-3 & K-3 II 7 02-12-2020 10:05 AM
K50 EV compensation defaults to -5 in Manual mode, but only in Manual agatchell Troubleshooting and Beginner Help 7 04-02-2018 07:30 PM
kM ev values in manual mode GaryJarvis Troubleshooting and Beginner Help 2 07-29-2012 04:28 PM
Kx EV +/- button in Manual Mode Rory Troubleshooting and Beginner Help 15 09-02-2010 09:25 PM
EV Comp in Manual Mode NeverSatisfied Photographic Technique 26 01-29-2009 08:21 AM



All times are GMT -7. The time now is 12:25 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top