Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-05-2021, 04:16 AM   #76
sbc
Senior Member




Join Date: Mar 2008
Photos: Albums
Posts: 245
QuoteOriginally posted by sbc Quote
When flash comp is assigned to Smart Function, the Smart Function dial can only set +0.5 and +1.0. To select other values, I have to do it at the rear LCD panel after pressing the S.Fn button.
I changed the EV values to 1/3 instead of 1/2 and the smart function worked as intended. I returned it to 1/2 stop and again it cannot be set to anything other than that 2 values.


Last edited by sbc; 08-29-2021 at 11:19 PM.
06-05-2021, 09:16 PM   #77
Site Supporter
Site Supporter




Join Date: Feb 2019
Location: Sioux City, IA
Photos: Gallery
Posts: 924
Have you looked at the options for flash compensation when it is added to the smart function? For instance, with white balance, you can control which white balances are selectable via the dial. Perhaps you need to enable more of them in the setup.
06-06-2021, 11:28 PM - 1 Like   #78
Pentaxian
Class A's Avatar

Join Date: Aug 2008
Location: Wellington, New Zealand
Posts: 11,109
QuoteOriginally posted by MrNPhoto Quote
I'm hoping for a quick firmware update to fix this as it has happened several times now.
You may want to try firmware version V1. 02 particularly if you are using both card slots.
06-07-2021, 10:54 AM   #79
Pentaxian
Painter's Avatar

Join Date: Jun 2008
Location: Canada
Photos: Gallery
Posts: 338
On the wish list note As they have implemented several bracketing modes I would like them to implement a smooth transition focus composite mode. A simple explanation would be aperture bracketing with image combining. The result is that the in focus area is not impacted but the out of focus areas are averaged giving a smoother background. You can do it manually but everything is there to do it automatically.

The Minolta Maxxum 7 could do it Smooth Transition Focus – Simulation with the Minolta Maxxum 7 | Wallace Koopmans Artlog

08-12-2021, 06:38 AM   #80
Site Supporter
Site Supporter




Join Date: Apr 2017
Posts: 101
QuoteOriginally posted by Paul the Sunman Quote
It was happening consistently with the DA 18-135 mounted. I then tried it with the 16-85, 55-300 (non-PLM), DA 40 Ltd, DA 15 Ltd, and Sigma 35 mm Art, ... and it didn't happen with any of them!

So I put the 18-135 back on and tried again, and it still happens about a third of the time. The contacts are clean. Focal length (between 18 and 135) seems to have no effect; it can happen at any. Curiouser and curiouser.

I would be interested to know if anyone else is seeing this with the DA 18-135. One of my sons also has that lens; I'll try his when I get a chance..
Just take mine after a couple of days, maybe more, and I notice that strange fluttering sound, before reading this thread. Not the same sound each time , sometime more sometime less evident; I had the 16-86. I try with the 100mm dfa macro and no fluttering sound. I put back the 16-85 and ... no more strange fluttering sound. M, AV, TAV ... nothing seem to be a cause.
Pure Pentax mistery.
08-29-2021, 11:22 PM - 2 Likes   #81
sbc
Senior Member




Join Date: Mar 2008
Photos: Albums
Posts: 245
Give me back starburst!

I sold my Hoya starburst filter because my previous Pentax DSLRs had such a digital filter. Now it is gone from the K-3III
08-30-2021, 11:55 PM - 1 Like   #82
Pentaxian




Join Date: Jan 2018
Location: Jersey C.I.
Photos: Albums
Posts: 1,332
QuoteOriginally posted by sbc Quote
I sold my Hoya starburst filter because my previous Pentax DSLRs had such a digital filter. Now it is gone from the K-3III
I miss the "Water Color", "Pastel" and "Poster" filters so much I carry an older camera as well, just in case I want to use them!
It's not necessarily that the effects can't be created in "post", but as a preview feature to see if a particular scene will "work" at all with the filter applied and if any compositional adjustments might improve the effect.

09-21-2021, 03:52 PM   #83
Pentaxian
Weevil's Avatar

Join Date: May 2012
Location: Near Montréal, Québec
Photos: Gallery
Posts: 3,402
Hi, just at the learning curve phase with the new flagship...
not sure if that has been raised, but when using the K3MK3 with a battery grip, I can set it to auto, or use the battery from body or the grip as priority... that's fine.

But in previous models (K-3ii, K-1, K-5iis at the least), I could also see the battery charge levels on the same screen menu... but not in the K3MK3 !!!

That was useful to see the battery level on the body before dismantling the grip (yes I use the Grip battery in priority).

So if the body level is 100%, I don't need to remove the grip to access the one on-body.

Maybe I am not looking at the right place, but I miss that feature
09-22-2021, 04:37 AM   #84
Site Supporter
Site Supporter




Join Date: Nov 2006
Location: Norway
Photos: Gallery | Albums
Posts: 494
QuoteOriginally posted by Weevil Quote
That was useful to see the battery level on the body before dismantling the grip (yes I use the Grip battery in priority).

So if the body level is 100%, I don't need to remove the grip to access the one on-body.

Maybe I am not looking at the right place, but I miss that feature

It is there on the screen when you press the info button.

Last edited by StigVidar; 09-22-2021 at 10:02 PM.
09-22-2021, 06:41 PM   #85
Pentaxian
Weevil's Avatar

Join Date: May 2012
Location: Near Montréal, Québec
Photos: Gallery
Posts: 3,402
QuoteOriginally posted by StigVidar Quote
It is there on the sceen when you press the info button.
Thanks for the tip!
I've never really used the (info) button from the control panel in all those years that I am with Pentax (since 2012), and I just realized that it also addresses another annoyance I never tried to search for: The "ISO Auto Max" setting from the same screnn ataht allows me to avoid going to the menus under auto ISO parameters to fix the max value... OMG !

I just check some of my older Pentax Bodies, and they are all the same kind of feature .... OMG !! I am making a fool of me!

Know I could change it there in a snap with the back wheel... OMG!!!

No way !! I am flabbergasted that I missed that feature for all these years !

Thanks for steering me into tahat direction
09-22-2021, 06:57 PM   #86
Site Supporter
Site Supporter




Join Date: Feb 2019
Location: Sioux City, IA
Photos: Gallery
Posts: 924
You can also customize what widgets are on the info screen, as if you needed more to customize on this camera
09-23-2021, 10:29 PM   #87
Pentaxian
Painter's Avatar

Join Date: Jun 2008
Location: Canada
Photos: Gallery
Posts: 338
With the user modes I can assign settings to any of the 10 boxes but when I want to recall them to assign to a user mode on the dial I can only see the 5 that are already assigned to a dial. Essentially boxes 5-10 can hold settings but you can never access them. I’m using firmware 1.10

Edit- I just figured it out you have to select the dial position first then the box to move to it. I’m sure there is a better implementation of user mode assignments they could have come up with.
09-24-2021, 11:35 PM   #88
Pentaxian




Join Date: Jan 2018
Location: Jersey C.I.
Photos: Albums
Posts: 1,332
QuoteOriginally posted by Painter Quote
With the user modes I can assign settings to any of the 10 boxes but when I want to recall them to assign to a user mode on the dial I can only see the 5 that are already assigned to a dial. Essentially boxes 5-10 can hold settings but you can never access them. I’m using firmware 1.10

Edit- I just figured it out you have to select the dial position first then the box to move to it. I’m sure there is a better implementation of user mode assignments they could have come up with.
You can assign "Recall User Mode Setting" to a space on the Control Panel.
The feature is only available when already in a User Mode, but it enables you to scroll through all ten Boxes and choose whichever … the assigned name is also visible at this point as well.
I'm getting to the stage of using my K-3iii almost exclusively in pre-configured User Modes, simply using the Av, Tv, TAv etc. settings to configure a User Mode then storing it
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aps-c, cameras, da, dfa100, dslr, firmware, focus, iii, iii wish list, k-3 iii, k-3 mark 3, k3, k3 iii, lens, list and 'bug, ltd, macro, mirror, mirror box, mount, name, sony, thread, touch, tune, updates
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
645z Is it time for a software/firmware update? Here's my wish list... TDvN57 Pentax Medium Format 10 02-21-2021 05:34 PM
GR III wish list gerafotografija Ricoh GR 56 07-27-2018 02:28 PM
FA 31, 43 & 77 future upgrades ? BarryE Pentax SLR Lens Discussion 20 05-02-2015 01:18 AM
Future K7 firmware updates? Tony3d Pentax DSLR Discussion 17 09-30-2010 08:04 AM
firmware updates: somewhere I wish Pentax would follow Nikon mattdm Pentax News and Rumors 32 04-23-2009 09:56 AM



All times are GMT -7. The time now is 01:02 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top