Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-24-2022, 01:21 PM   #1
New Member




Join Date: Jan 2015
Photos: Gallery
Posts: 6
ImageSync GPS screen on K-3III not displaying, but Meta data is written to image file

The GPS data is being captured in the image file, but does not display on the camera. The screen that does not show is attached. It is from a video by one of the members showing how to install the ImageSync and using it. I am using the FW 1.41. Was there a change between FW 1.31 and 1.41?

Attached Images
 
05-25-2022, 10:23 AM   #2
Loyal Site Supporter
Loyal Site Supporter
Mikesul's Avatar

Join Date: Sep 2009
Location: Phoenix, AZ
Posts: 7,036
That screen works as expected on 1.41. Show us picture of what your camera displays.
05-25-2022, 11:14 AM   #3
New Member




Join Date: Jan 2015
Photos: Gallery
Posts: 6
Original Poster
The above screen does not display at the end of taking the image or after pressing the Play back button and looking at the screens that are displayed when pressing the Info button.
05-25-2022, 04:37 PM   #4
Site Supporter
Site Supporter
Kobie's Avatar

Join Date: Oct 2014
Location: Bowmanville
Photos: Albums
Posts: 999
What are you connecting to image sync with for location data? Is it doing active location in the background? Is the GPS signal strong enough to work? If it's a phone, which phone is it? Android Samsung, LG, Motorola, TCL, Pixel? Is it an iPhone 6,7,8 XR, SE 2020, 11? It could be that the camera is getting last known location from the device but since it's not an active location, it won't display but the metadata from the previous location memory of the phone is getting through to the actual image file.

05-28-2022, 09:01 AM - 2 Likes   #5
Site Supporter
Site Supporter




Join Date: Mar 2008
Location: Utah
Posts: 75
I might be missing something, but looking at the video frame above, you can see that the view is scrolled to the bottom. This info “page” is actually two pages tall. For one of my GPS’d images they look like this:


And this:


So maybe you just need to scroll down?

Last edited by mstahulak; 05-28-2022 at 01:51 PM. Reason: Updated image links…
05-28-2022, 01:26 PM   #6
Site Supporter
Site Supporter
Kobie's Avatar

Join Date: Oct 2014
Location: Bowmanville
Photos: Albums
Posts: 999
QuoteOriginally posted by mstahulak Quote
I might be missing something, but looking at the video frame above, you can see that the view is scrolled to the bottom. This info “page” is actually two pages tall. For one of my GPS’d images they look like this:

And this:


So maybe you just need to scroll down?
I totally missed that. Good call!
05-29-2022, 12:08 PM - 1 Like   #7
New Member




Join Date: Jan 2015
Photos: Gallery
Posts: 6
Original Poster
QuoteOriginally posted by Kobie Quote
I totally missed that. Good call!
I missed that there was a 2nd page to that Info screen. I went back to the previous photos and the GPS results were on the 2nd page. My early attempts to connect the ImageSync and camera images did not have the 2nd page. I did go to ImageSync app on my Motorola One 5G Ace phone and turned off the Battery Optimization option and now the camera and phone work together.

Thanks for all the input for what was a simple solution/oversite on my part.

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aps-c, data, dslr, fw, gps, image, imagesync, k-3 iii, k-3 mark 3, screen
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Saving Lens Information in Meta Data BenwayB Pentax K-1 & K-1 II 14 10-01-2021 07:50 AM
Request: I would love to see the reading of the electronics level in the meta data PeterL Pentax DSLR Discussion 14 03-30-2016 08:51 PM
My K50 keeps displaying data on the screen but I've chosen the "no display" option carlb Pentax K-30 & K-50 3 07-08-2015 03:39 AM
K-x "aperture priority" records as "automatic" in meta data charlestm Pentax DSLR Discussion 3 12-05-2011 12:12 PM
Incorrect Meta Data wizofoz Troubleshooting and Beginner Help 5 05-05-2011 11:46 AM



All times are GMT -7. The time now is 11:04 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top