Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-23-2013, 10:31 AM   #1
Junior Member




Join Date: Sep 2013
Photos: Gallery
Posts: 36
Nero Trigger

Has anyone used the current version of the Nero trigger with either the K-200 or the K-30? My problem is that the trigger when set to sound activation registers the first sound but does not activate the shutter. It only activates the shutter on the second sound event. If I leave the camera & trigger for a few minutes the same thing happens again. Thanks for any help!

09-23-2013, 02:26 PM   #2
Inactive Account




Join Date: Dec 2008
Location: North Carolina
Photos: Albums
Posts: 1,720
Does the camera react at all on the first trigger?
09-24-2013, 06:23 AM   #3
Junior Member




Join Date: Sep 2013
Photos: Gallery
Posts: 36
Original Poster
QuoteOriginally posted by elliott Quote
Does the camera react at all on the first trigger?
As far as I can tell the camera does not react at all. The LCD screen remains blank, since the camera is in manual focus there is no attempt to focus. On the second sound event the camera shutter activates and the picture is recorded.
02-11-2014, 08:56 AM   #4
Veteran Member
Wired's Avatar

Join Date: Aug 2009
Location: Edmonton, AB
Photos: Gallery | Albums
Posts: 2,519
any updates on this? I've been thinking of getting one

06-11-2014, 11:43 PM   #5
Veteran Member
deaning's Avatar

Join Date: Jul 2012
Photos: Albums
Posts: 737
Here is my problem with the Nero Trigger and still not quite sure if it is the camera or the trigger! https://www.pentaxforums.com/forums/172-pentax-k-3/265161-k3-wired-remote-problem.html
06-13-2014, 01:43 PM   #6
Inactive Account




Join Date: Nov 2008
Location: USA
Posts: 924
First sound waking camera up?
Second sound triggers awake camera?

Leaving for a few minutes, camera going into sleep mode again?
06-13-2014, 10:53 PM   #7
Veteran Member
deaning's Avatar

Join Date: Jul 2012
Photos: Albums
Posts: 737
Definitely an issue with pentax cameras, I have emailed nero as I get intermittent results on both K5 and K3 with only about 60-70% success at best in sound mode.

04-06-2016, 08:16 AM   #8
Junior Member




Join Date: Sep 2013
Photos: Gallery
Posts: 36
Original Poster
A workaround for this problem

Not wanting to give up on getting a high speed trigger to work with my cameras I've kept hunting around. I bought a Universal Timer from a company in Toronto Canada from the internet. It works much like the Nero trigger and other except it can fire the camera by IR remote. Guess what? The IR remote function works every time on the K-30 and the K200D. This got me thinking and I modified an IR remote for Pentax as described in on another post on the Forum and plugged it into the Nero trigger. It fires the cameras every time. Plugged the modified IR remote into the Triggertrap and it fired the cameras every time.


So the issue is definitely with the trigger being plugged into the camera directly. Whether it is that the camera goes to sleep or whether the camera needs a longer signal to actually wake it and fire or something else I don't know but the issue does not exist with the IR function.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
nero, shutter, sound, trigger, tripod
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't use V5 (or other remote trigger) as shutter trigger in hot shoe above 1/180? jake14mw Flashes, Lighting, and Studio 14 07-16-2012 04:14 PM
Lightning Trigger Dionisis_K Pentax Camera and Field Accessories 19 06-29-2012 02:58 PM
Wireless trigger problems... saintkay Pentax K-r 9 03-28-2012 07:03 PM
Remote trigger vs onboard k-x wireless trigger irishwhite Photographic Technique 3 03-06-2011 04:36 AM
Nero Express KrisK10D Digital Processing, Software, and Printing 13 10-14-2008 10:03 PM



All times are GMT -7. The time now is 05:13 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top