Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-06-2008, 06:17 PM   #1
New Member




Join Date: Sep 2008
Location: Ottawa, Canada
Posts: 2
AF-360FGZ on K20D Slow Shutter Speed in Av Mode

While shooting with the external flash with a zoom lens in Av mode, the camera selects the shutter speed; this depends on the focal length of the lens. While shooting at a 55mm focal length, the camera selects a shutter speed of 1/60 (regardless of aperture). However, if I zoom out to a focal length of 18 or 20mm, the camera selects a shutter speed of only 1/30! This is too slow and often results in blurry photos. I have also trying using the external flash with shutter priority and a faster shutter speed, but this pushes the aperture down to minimum and thus I lose depth of field and sharpness. Has any one encountered this problem? Any suggestions appreciated.

09-06-2008, 07:14 PM   #2
Junior Member




Join Date: May 2008
Location: Jakarta, Indonesia
Posts: 36
I experience the same problem with K10D.

the way I understand it, the shutter speed was chosen based on the ambient light.
try to shoot in Av and compare the shutter speed number with camera turned On and Off.
In my experience, I got the same shutter speed number.
(as if the camera does not know that I use a flash).

My workaround is to shoot in Manual or TAv and spending some time to find a good combination of Shutter, Aperture and ISO number.
09-07-2008, 07:07 AM   #3
New Member




Join Date: Sep 2008
Location: Ottawa, Canada
Posts: 2
Original Poster
Thanks for your reply.

I tried using Av mode with the flash turned on and off, and it definitely makes a difference - in darker lighting the shutter speed required for proper exposure becomes very long with the flash off. With the flash on, I still run into the same issue: shutter speed of 1/60th at 50mm focal length, down to 1/30th at 20 mm. So the camera is reading the flash unit - it's just that the shutter speeds being selected are too slow!
09-11-2008, 07:37 PM   #4
Forum Member
Shaloot!'s Avatar

Join Date: Aug 2008
Location: Raleigh, NC
Posts: 67
Have you tried changing the EV compensation? Or try in M mode and just choose the shutter speed you want and a wider aperture... see how that comes out. Make sure you flash is not set to slow sync, either on the flash or in the camera. And last one, try in M mode in camera and M mode in flash and set the power to 1/1, full blast then work the flash strength accordingly...

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
aperture, av, camera, flash, length, lens, mode, shutter, tripod
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
slow shutter speed noise reduction simons-photography Pentax DSLR Discussion 15 05-20-2017 10:20 PM
K20D slow shutter speed NR mysticcowboy Pentax DSLR Discussion 4 03-01-2010 09:31 AM
K-x: question about autopict mode slow shutter speed with flash manteiv Pentax DSLR Discussion 6 01-12-2010 12:39 PM
slow speed sync in AV mode? quaker Pentax DSLR Discussion 19 11-15-2009 03:10 AM
Shutter speed too slow in Auto mode K200 PhotoGator Pentax DSLR Discussion 18 08-07-2008 05:35 PM



All times are GMT -7. The time now is 10:29 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top