Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-05-2010, 10:16 PM   #1
Inactive Account




Join Date: Jun 2010
Location: Iowa
Posts: 12
I'm new here, I have a problem

Hi, I'm new here. I'm primarily an artist but nowadays I do photography more than paint. I've been a serious photographer for over 25 years. I've had a Pentax *ist D since about the time they came out. (I think someone's cat got on the keyboard and gave it that strange name.) To be perfectly honest, I haven't been happy with the camera. The auto focus stinks and I miss a lot of shots. But it has always taken good pictures when I can get it to fire.

For the last couple months, the pictures are all over exposed and the high lights especially are washed out. It doesn't matter what lighting or which lens I have on the camera. It's hard to even correct them on my computer. Today it was overcast and the lighting was very soft and it still did it. None of the setting have been changed. I've tried changing the lighting and contrast setting and changing which meter pattern I use. I can only make it worse. Could my sensor be going bad?

Thanks

06-05-2010, 11:52 PM   #2
Loyal Site Supporter
eaglem's Avatar

Join Date: Feb 2009
Location: Perth Western Australia
Photos: Gallery
Posts: 25,687
Welcome to the forum, it may pay you to post your question in the Pentax Beginners forum as I'm sure you'll get a better response there.
06-06-2010, 12:02 AM   #3
Pentaxian
Steinback's Avatar

Join Date: Jan 2008
Location: GTA, ON, Canada
Photos: Gallery | Albums
Posts: 1,672
You might try posting a sample with EXIF data intact.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
camera, pictures
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
K7 problem gab124 Pentax DSLR Discussion 16 04-25-2010 02:49 PM
Problem with my LX Art Vandelay II Pentax Film SLR Discussion 27 12-18-2009 04:50 PM
Card read problem K20d. Have you had this problem? rsi1986 Pentax DSLR Discussion 8 12-27-2008 05:25 AM
Had a Problem benjikan Pentax DSLR Discussion 74 02-28-2007 10:29 AM
Have I got a problem here? anthonysemone Pentax DSLR Discussion 3 01-17-2007 07:18 AM



All times are GMT -7. The time now is 04:31 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top