Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-30-2010, 05:00 AM   #1
New Member




Join Date: May 2010
Location: North Wales
Posts: 2
Hello from North Wales

I thought it was about time to introduce myself, especially as I have a technical question.
I have just started to buy manual Pentax lenses for my Samsung GX10.
So far I have acquired a 50mm F1.7 A series, a 75-150 F4 M series, and just yesterday I took delivery of a 300mm Tele-Takumar F6.3 in absolutely like new condition.
My question is regarding the 2nd hand M42 adapter which was delivered this morning. It does not lock onto the body and easily becomes detached. The adapter is of the type that allows infinity focus, I'm not certain if it's a genuine Pentax adapter. The locking pin of the body is on the front face of the mounting flange and the adapter is flush with the mounting flange.

Any advice appreciated.

Thanks for reading.

06-30-2010, 06:14 AM   #2
New Member




Join Date: May 2010
Location: North Wales
Posts: 2
Original Poster
Just discovered that the locking clip is missing from the adapter.
06-30-2010, 06:25 AM   #3
Inactive Account




Join Date: Nov 2008
Location: Melbourne
Photos: Gallery
Posts: 3,549
I can't help you with your problem, but I may suggest posting your dilemma in the lens or DSLR discussion forum.

All the best & welcome in.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
adapter, body, flange, pentax, question, series
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
A little of the North Wales coastline simonkit Post Your Photos! 3 02-23-2009 11:00 AM
Hello from North Wales, UK woodworm Welcomes and Introductions 11 11-18-2008 09:33 PM
Some snow from North Wales simonkit Post Your Photos! 9 11-01-2008 05:10 AM
Hello from North Wales, UK DNeal Welcomes and Introductions 3 12-28-2007 05:08 AM
North Wales, UK with the Sigma 17-70 simonkit Post Your Photos! 3 09-04-2007 10:27 AM



All times are GMT -7. The time now is 02:45 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top