Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-26-2011, 05:20 AM   #1
New Member




Join Date: Oct 2010
Location: North Carolina
Posts: 20
Hello

When I try to post to a thread, I can't enter anything in the message body. What am I doing wrong?

Mike

05-26-2011, 07:59 AM   #2
Arn
Loyal Site Supporter
Arn's Avatar

Join Date: Feb 2011
Location: Vancouver
Photos: Gallery | Albums
Posts: 3,600
Hi, mstratil, and welcome to the forum.
Start with Adam's post at https://www.pentaxforums.com/forums/site-suggestions-forum-help/314-forum-usa...-features.html
It will tell you what you need to know.
05-30-2011, 07:01 AM   #3
New Member




Join Date: Oct 2010
Location: North Carolina
Posts: 20
Original Poster
Not covered

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello from "sunny Washington state"...not! noecia Welcomes and Introductions 3 11-10-2009 07:55 PM
Hello from North Carolina brofkand Welcomes and Introductions 4 07-29-2009 11:52 AM
M 50mm f/1.7 issue shiestmiester Pentax SLR Lens Discussion 9 06-05-2009 06:59 PM
Looking for input, opinions, recommendations, and links! CT Dude Pentax SLR Lens Discussion 2 06-03-2009 06:48 PM
Just picked up a K2000. Any recommendations/advice on lenses and settings? philthy Troubleshooting and Beginner Help 9 06-02-2009 01:18 AM



All times are GMT -7. The time now is 03:15 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top