Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-29-2011, 03:35 PM   #1
Inactive Account




Join Date: May 2011
Location: Nicosia
Posts: 4
Pendax x90 exposure and strips problem

Hello,
I purchased a Pendax X90 from Pixmania a year ago. For the last 3 months I experimented with time lapse having cloud development/movement as my theme. I usually take 1000 frames (1024x768 pixels each), one every 10 seconds. Yesterday I setup my camera for such a sequence. I selected the AUTO PICT and the exposure was auto set to F/7.1 and 1/320sec. In the middle of the procedure the camera took a whitish (overexposed) shot, changing the settings to F/3.5 and 1/200sec. After that it took 2-3 good shots, a whitish one, 2-3 good shots and then all the rest were whitish. I noticed that the whitish frames where covered by a little bit lighter and darker horizontal dense strips.
The problem persisted with single pictures and different resolutions. When I previewed the taken pictures on the LCD or the EVF or as thumbnails on the PC then curved lines appeared (like field lines).
In AUTO PICT the exposure settings are changing but they are wrong. If the scene is bright then the picture if overexposed. If the scene is dark then the exposure is good but the picture still has the problem with these strips.
Please give me an advice if you can.
Thanks

Attached Images
 
05-29-2011, 04:10 PM   #2
Loyal Site Supporter
eaglem's Avatar

Join Date: Feb 2009
Location: Perth Western Australia
Photos: Gallery
Posts: 25,687
First of all, Welcome to the forum, and secondly, I feel you will have more chance at getting an answer if you post your question in the Pentax Beginners corner section of the forum.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto, exposure, lines, pict, picture, pictures, scene, strips
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
X90 problem Tilmore Pentax Compact Cameras 2 04-20-2011 01:56 AM
Kr exposure problem roelw Pentax K-r 8 03-15-2011 06:29 AM
Question Member album strips my exif data Rense Site Suggestions and Help 2 11-01-2010 12:50 PM
Mode m exposure problem? CrossStealth Troubleshooting and Beginner Help 23 02-14-2010 05:21 AM
Tamron 28-75 f/2.8 over exposure problem Sew-Classic Pentax SLR Lens Discussion 13 10-22-2009 02:49 PM



All times are GMT -7. The time now is 05:34 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top