Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
09-18-2011, 07:01 AM   #1
Inactive Account




Join Date: Sep 2011
Posts: 2
Green image optio ls 11oo

Hi every body I have a optio LS1100 I have just got this green fault a copy of a question asked before on this forum is under my introduction the problem is that in the menu settings the ABW refuses to do any thing I have reset it taken the batteries out for a day but nothing works can anybody shed some light on this problem others must have had it the CD user guide says I should be able to AJUST the white balance

this is the old request some body wrote back and said AJUST the white balance that should do the trick

have given a Pentax Optio ls1100 user and was very happy with it. But for a few days while trying to make a picture out the images for green / yellow before and after taking the photo. The photos above to the problem are clearly visible in the chamber. We do not know if we changed something without realizing it and now we are testing options without being quite sure what we do. Is there any option to have the machine back to the initial settings / default?
THANKS
brandy 52

09-18-2011, 08:33 AM   #2
Veteran Member
Anvh's Avatar

Join Date: Sep 2011
Posts: 4,616
Hello Brandy.

It might be that you can't adjust the AWB in the shooting mode you're in now, set the camera on A if it has that option and try it then.
09-18-2011, 03:17 PM   #3
Inactive Account




Join Date: Sep 2011
Posts: 2
Original Poster
Hello Anvh I am new to digital cameras I have just started a 10 week couse this week so I dont know a lot yet but I can lear
I did get into the AWB menu some how 5 hours later I moved to every setting in the AWB but it still has a green screen it looks as if it has no red
I have to leave this tred until next week as I will be away for a week
thank for you help
Brandy 52
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
balance, body, optio, settings, user
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
How Do I Adjust Image Colors (Green)? E-Ray Troubleshooting and Beginner Help 7 09-25-2010 08:11 PM
Low light: green dots on image. 41ants Troubleshooting and Beginner Help 3 02-22-2010 10:47 AM
Pentax to announce Optio H90 & Optio I-10 cameras dopeytree Pentax News and Rumors 92 01-27-2010 09:02 AM
PENTAX UNVEILS THREE NEW DIGITAL CAMERAS: Optio I-10, Optio H90, Optio E90 Adam Homepage & Official Pentax News 11 01-26-2010 07:21 PM
Pentax Optio A30 image quality falconeye Pentax Compact Cameras 2 10-16-2008 10:36 AM



All times are GMT -7. The time now is 10:01 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top