Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
02-19-2012, 05:00 PM   #1
New Member




Join Date: Feb 2012
Posts: 2
Hi

New to the Forums
Have Pentax K100D Super ......trying to use a Sigma DL 100-300MM lens, Camera will not fire with this lens ...works fine with my Pentax lens.


Last edited by troy24; 02-19-2012 at 05:25 PM.
02-19-2012, 06:10 PM   #2
Site Supporter
patrick9's Avatar

Join Date: Feb 2011
Location: Murfreesboro Tennessee
Photos: Gallery | Albums
Posts: 3,279
Welcome to the forums. Sorry, I don't have any experience with this lens. I do have one lens that fits a bit loose and I have to make sure it is seated/ Pushed back against the DL body or my DL won't fire. Have you checked the contacts on the lens for dirt and or looseness?
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
lens, pentax
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale - Sold: Sigma 24-135mm/2.8-4.5 ASP IF (CONUS) deejjjaaaa Sold Items 2 04-15-2011 07:01 PM
Novice Here (Cheap Flash Questions) Globaldanish86 Flashes, Lighting, and Studio 9 06-21-2010 02:48 AM
Gold Photo - Monopod YH304 Gregs Pentax Camera and Field Accessories 3 06-11-2010 02:31 AM
Warranty Snydly Pentax SLR Lens Discussion 4 06-10-2010 12:53 PM



All times are GMT -7. The time now is 05:44 AM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top