Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
04-16-2008, 12:19 PM   #1
Inactive Account




Join Date: Apr 2008
Location: Greenwood, SC
Posts: 3
Hello from Bob in SC

I used to be a member of this group back when the discussion was 99% film. I have since been encouraged to at least climb a few peaks of the digital learning mountain and so here I am again. As some may be wondering what to do with those few extra $ left over from taxes, I have made the move and purchased a K20D. Actually, I am on my 2nd K20D. I am new enough to the digital experience to not be an expert at anything, so please bear with me. Someone out there may be able to point out the exact source of my bumbling problem(s). When I shoot with RAW (DNG) upload the files into Lightroom, I see a 3or 4mm black line with a narrow white line in the middle all the way to the right side of each picture. I can find no reference to this phenomena and don't really know where to look. This black line does not show up on the LCD, just on the software. TIA for any clues...bob

04-16-2008, 12:32 PM   #2
Loyal Site Supporter
Canada_Rockies's Avatar

Join Date: Nov 2007
Location: Sparwood, BC, Canada
Photos: Gallery | Albums
Posts: 9,134
QuoteOriginally posted by karmaspapa Quote
I used to be a member of this group back when the discussion was 99% film. I have since been encouraged to at least climb a few peaks of the digital learning mountain and so here I am again. As some may be wondering what to do with those few extra $ left over from taxes, I have made the move and purchased a K20D. Actually, I am on my 2nd K20D. I am new enough to the digital experience to not be an expert at anything, so please bear with me. Someone out there may be able to point out the exact source of my bumbling problem(s). When I shoot with RAW (DNG) upload the files into Lightroom, I see a 3or 4mm black line with a narrow white line in the middle all the way to the right side of each picture. I can find no reference to this phenomena and don't really know where to look. This black line does not show up on the LCD, just on the software. TIA for any clues...bob
Welcome Bob. Your problems may be with Lightroom. You will need to get the 1.4.1 update, which I have read, solves some of the problems with LR and the K20D.

Another option is to convert the files using Pentax Photo Browser and exporting them to Tiff for use in Lightroom.
04-16-2008, 01:02 PM   #3
Inactive Account




Join Date: Apr 2008
Location: Greenwood, SC
Posts: 3
Original Poster
K20D woes

Thanks for the tip, Canada. That gave me an idea, so I just tried to upload those files into Picassa, with the same result. So, they seem to be proprietary to the Pentax. I have no such problems with the K100D super. The mystery deepens...bob
04-16-2008, 04:30 PM   #4
Veteran Member
StarDust's Avatar

Join Date: Apr 2008
Location: Uppsala, Sweden
Posts: 400
It reminded me of a similar case, a problem which I never had but apparently K10D has had.

"Corrected an issue in some rare cases where a long exposure might produce a vertical stripe."
- Pentax Imaging - Software & Firmaware Updates

Not much more to go at. Hope you can solve this problem!

Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
k20d, line
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bob, the parking lot attendant is watching YOU! MRRiley General Talk 12 07-01-2010 05:06 PM
The Amazing Bob Munden!!! Das Boot General Talk 10 11-11-2009 07:02 PM
BOB and BOS ftpaddict Post Your Photos! 8 01-12-2009 12:29 PM
* * * bob the ant * * * zenitar Post Your Photos! 35 11-23-2008 02:33 PM
Bob Dylan NaClH2O Post Your Photos! 6 06-12-2007 02:55 AM



All times are GMT -7. The time now is 07:10 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top