Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-17-2014, 05:41 PM   #1
New Member




Join Date: May 2014
Location: New Jersey
Posts: 2
Greetings (with a brand new K-3 Problem)

Hello, friends:

Today was my first date with a Pentax ever in 47 years as a pro photographer, and I have a problem. I bought a new K-3 with the 31/1.8 Ltd lens. After owning numerous Canons, Leicas and Fuji's (some of which I still use), I "discovered" Pentax, and except for the issue outlined below, I'm extremely pleased with initial results.

I programmed the "Raw/FX" button for auto bracketing, and it's stuck in that mode. I tried accessing through the program menu entry, also through the 4-way controller, but all I can accomplish is changing the number of shutter actuations and their EV range, so that part of the gizmo works fine. But the camera still always operates in some auto-bracketing mode.

I tried the following, with no effect on escaping bracketing mode:

Pressed the Green button while pressing (or not) various other buttons.
Programmed the "Raw/FX" button to other uses.
Changed from User Mode to all others.
Removed and replaced the battery.
Removed and replaced the cards.

Being new to Pentax, I would not be surprised if I overlooked something. If not, perhaps the problem is firmware? The body has 1.0 firmware.

I will appreciate any guidance.

BTW, this Forum and it's thorough, polite, well-organized information cemented my foray into Pentaxonomy.

05-17-2014, 06:58 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 41,608
This is one issue we discovered in our in-depth review. The only way to get out is to go to the drive mode menu (via the up button on the 4-way pad when not in AF select mode) and select the desired drive mode there. As far as I know, there are no shortcuts, though this could easily be fixed through firmware.

Details here ("regrettably..."):
Pentax K-3 Review - User Interface - Pentax Camera Forums
05-17-2014, 08:28 PM   #3
New Member




Join Date: May 2014
Location: New Jersey
Posts: 2
Original Poster
Success!

Thanks, Adam. That dance across the menu works. But what a nuisance. Couldn't firmware make the "Raw/FX" button capable of toggling OFF/ON any selected action?

The latest firmware has no effect on canceling auto-bracket.

Sheldan
05-17-2014, 08:37 PM   #4
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 41,608
Yup, it sure is a nuisance. I hope they fix it but you never know.


Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

05-18-2014, 02:32 AM   #5
Moderator PEG Judges
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Highlands of Scotland.
Photos: Gallery
Posts: 31,550
Too late to help and also I know nothing about K3's, so I'll just say welcome to the forum.
05-19-2014, 10:25 AM   #6
Site Supporter
Jean Poitiers's Avatar

Join Date: Apr 2011
Location: Lost in translation ...
Photos: Gallery | Albums
Posts: 16,461
Bonjour from France and welcome to PF, Convert ... Enjoy & hope to see some K-3 images soon ... Salut, J
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
auto bracketing question, button, firmware, k-3, mode, pentax
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
New K-3 owner-problem burb Pentax K-3 32 12-15-2013 12:20 PM
Do I have a problem with my new K 01 ? BlueRidgeClipper Pentax K-01 7 02-26-2013 06:48 PM
Can I use an old SMC PENTAX- M 1:1.7 50mm lense on a brand new K-01 or a K-5? jjuanmartin Troubleshooting and Beginner Help 5 12-23-2012 04:38 AM
Problem with brand new K10d..wondering if anyone else has seen this.. joekr Pentax DSLR Discussion 17 01-23-2008 01:29 PM



All times are GMT -7. The time now is 08:47 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top