Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
05-01-2015, 08:57 PM   #1
New Member




Join Date: Apr 2015
Location: Plano Texas
Posts: 7
Hello, Ola, Hola, Hallo , Kamusta, Dzien' dobry, Guten Tag, Ahalan, Nei Ho,

Howdy Ya'll

I am from Texas! No, I don't have a horse, oil wells, pickup truck, or even cowboys boots but was born and raised here in Texas!

I got several cameras but I just got the Pentax 645z and a whole mess of 645 lenses, more specifically, I got the LS 135mm and was doing some tests in the leaf shutter mode! I am sure that initially it worked at 1/500th shutter speed ( the exif info is blank for the shutter speed!), but I started putzing around with the strobe lights and now I can't get it to work with anything above 1/60th ( 1/125, 1/250 and 1/500 ) which kind of negates the whole reason why I even got the LS lens in the first place! Yes, I am cocking the leaf shutter, and it is in leaf shutter mode. At 1/125th about 2/3 of the frame from the bottom is exposed, at 1/250th it is only about a third, and at 1/500th there is a tiny slice that is exposed.

If anybody can help me out it would be greatly appreciated? Either send me a private message of repond to this thread.

thanks

05-01-2015, 11:02 PM   #2
Tas
Site Supporter




Join Date: Aug 2013
Location: Brisbane, QLD
Photos: Gallery | Albums
Posts: 1,005
You missed G'Day!

So here's one for ya, g'day mate and welcome to the forum.

And yes, I am jealous of you having a 645Z. Anyhoo, I hope you create something special with it and enjoy your time here.

Those with knowledge about LS lenses are floating about, you might have to post the question again elsewhere, but I reckon you'll get some answers that you seek.

Hooroo,

Tas
05-01-2015, 11:38 PM   #3
Moderator PEG Judges
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Highlands of Scotland.
Photos: Gallery
Posts: 30,695
Welcome to the forum, Tas is right try posting your question here Pentax Medium Format - PentaxForums.com for a better quicker response.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
leaf, ls, mode, shutter, texas
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello everybody! Salut tout le monde! Ola a todos os usuarios do forum! stargazer Welcomes and Introductions 8 05-17-2013 11:42 AM
Hi-Ho, Hi-Ho, It's Off to Jail We Go Parallax General Talk 11 11-13-2012 07:44 AM
Hi, Hello, bonjour, Nihao, Guten Tag and so vort DMXpenka5 Welcomes and Introductions 3 04-22-2012 06:40 PM
Guten Tag ;-) cylus76 Welcomes and Introductions 1 02-04-2012 07:11 AM
Guten Tag from Germany Soko Welcomes and Introductions 2 10-19-2010 12:48 AM



All times are GMT -7. The time now is 10:27 PM. | See also: NikonForums.com, part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top