Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-24-2015, 10:01 AM   #1
Junior Member




Join Date: Jun 2015
Photos: Gallery
Posts: 33
Servus (Hello from Bavaria)

Evening folks,
As LBA and GAS set in, this page became, step by step, my browsers frontpage, even if there is nothing new here
I have been shooting with Pentax for bit less than two years now and i really love my K-30.
I live in Bavaria in Germany (Suprise) and decided for Pentax due to the weather sealing.
My brother is a Hovercraftracer which was the main influence on that decision.
My 50-135 served me well so far, but i miss the additional reach when i am photographing races.
Which is why i recently bought the 60-250.
Sadly i am little irritated concerning the Zoomring. It is not only stiff (which would be ok), but very uneven and strong at 135 mm.
Is this a common issue on that lens or ist this only a problem of my copy. (The In-Depth-Review only mentioned the stiffness, but nothing about the unevenness, the main page is also missing any hints on that behaviour.)
Currently i am thinking about sending it back an letting it replace by a new copy or sending to repair, maybe?

Thanks for your time and help .

Attached Images
View Picture EXIF
PENTAX K-30  Photo 
View Picture EXIF
PENTAX K-30  Photo 
06-24-2015, 10:07 AM   #2
Site Supporter
wtlwdwgn's Avatar

Join Date: Jan 2007
Location: Billings, MT
Photos: Gallery | Albums
Posts: 9,075
Willkommen to the forum! I have rented that lens in the past and have not encountered that problem. Looking forward to seeing some more of your images.
06-24-2015, 10:16 AM   #3
Junior Member




Join Date: Jun 2015
Photos: Gallery
Posts: 33
Original Poster
Thanks wtlwdwgn =)
Hmm, seems like im going to send it back. (More Pictures will follow)
06-24-2015, 11:42 AM   #4
Moderator PEG Judges
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Highlands of Scotland.
Photos: Gallery
Posts: 31,557
Welcome to the forum, don't get these sort of problems with zoom rings on prime lenses.

06-24-2015, 11:45 AM   #5
Pentaxian
volley's Avatar

Join Date: Jan 2009
Location: Germany
Photos: Gallery
Posts: 2,343
Hallo aus Niedersachsen and welcome to the forum.
I'm using the DA 4/60-250 since a couple of years and operation of the zoom-ring has always smooth as it should be.
06-24-2015, 12:51 PM   #6
Loyal Site Supporter
UncleVanya's Avatar

Join Date: Jul 2014
Photos: Gallery | Albums
Posts: 9,737
My copy (bought used) is smooth as butter when zooming.
06-24-2015, 01:02 PM   #7
Loyal Site Supporter
TER-OR's Avatar

Join Date: Apr 2009
Location: Dundee, IL
Photos: Gallery | Albums
Posts: 5,614
Hovercraft racing = insanity (in the good way)!

Welcome to the clubhouse.
06-25-2015, 12:37 PM   #8
Junior Member




Join Date: Jun 2015
Photos: Gallery
Posts: 33
Original Poster
Well, after further testing i made another discovery, which i do not like about this lens.
Something like this never happend to me at all.
The Autofocus is unreliable because of the way i am holding the lens.
Pointed down and its suffering from backfocus, the other way around pointing upwards and i have a similar severe frontfocus.
And liefeview is bad too. Focussing from Infinity to about 2 Meters took abouot 5 seconds. (That`s a new record for me.)
I am going to send it back.

Hopefully a new copy will be free of all these flaws.

06-25-2015, 03:51 PM   #9
Moderator PEG Judges
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Highlands of Scotland.
Photos: Gallery
Posts: 31,557
QuoteOriginally posted by Tau-Ceti Quote
I am going to send it back.
That sounds like maybe the best option in the particular case.
07-01-2015, 09:46 AM   #10
Junior Member




Join Date: Jun 2015
Photos: Gallery
Posts: 33
Original Poster
I received the new copy a couple days ago.
The handling ist much better and the focussing is now correct.
The attached image is a crop from one of my first trys with it and so far i am happy with it =).
Ironically, a new flaw appeared.
While focussign manually, there is a little click about 1,4m on the distace scale. It too apperas while focussing automatically.
It has no influence on that, but it makes me wonder if that is somethin i should be concerned about.
What do you people think?
Attached Images
View Picture EXIF
PENTAX K-30  Photo 
07-12-2015, 10:09 AM   #11
New Member




Join Date: Jul 2015
Posts: 5
Servus nach Bayern
bin selbst neu hier und komme aus dem benachbarten Badischen Frankenland


Hello,
I'm new myself, from the neighborhood
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
bavaria, copy, introduction, page, pentax, question about 60-250, step
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello from Bavaria, peter45 Welcomes and Introductions 5 01-31-2015 03:20 PM
Hello from Bavaria :-) Falcon030 Welcomes and Introductions 2 11-14-2012 03:20 PM
hello/Servus from Austria luke_mitdermacht Welcomes and Introductions 8 01-01-2011 04:18 PM
hello together from bavaria germany Jomy Welcomes and Introductions 9 10-14-2009 11:22 PM
Hello from Bavaria Vranx Welcomes and Introductions 6 10-01-2009 04:15 AM



All times are GMT -7. The time now is 02:07 AM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top