Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
07-03-2015, 08:16 AM   #1
Senior Member




Join Date: Jul 2015
Posts: 110
New to k30

I've recently purchased a k30 with WR kit lens and the 55-300 telephoto.

Previously used Panasonic FZ150 another superzooms. Used to use Minolta SLR film cameras.

Find the Pentax needs a lot of work to get in focus. Trying to update firmware and see if I can improve things with different settings. I have used my partner's Canon 500D which seems a lot easier to use. Also images are coming out a bit dark when taken in sunshine. Not sure why - so many options to tweak!

07-03-2015, 08:33 AM   #2
Pentaxian
Aaron28's Avatar

Join Date: Jan 2015
Location: Huntsville, Al
Posts: 1,070
welcome aboard! sounds like a nice kit......not sure about the focusing deal (maybe back button will help (ae something) but the dark images happens to me if I have changed the metering from average to spot and mess things up quickly
07-03-2015, 11:04 AM   #3
Site Supporter
ramseybuckeye's Avatar

Join Date: Apr 2009
Location: Elida, Ohio
Photos: Gallery | Albums
Posts: 8,601
Post a couple of photos (with EXIF intact) in this thread and the help will flow.
07-03-2015, 12:23 PM   #4
Moderator
Site Supporter
photolady95's Avatar

Join Date: May 2009
Location: Cruising PentaxForums and watching your back.
Photos: Gallery | Albums
Posts: 9,610
He started a post here:

https://www.pentaxforums.com/forums/151-pentax-k-30-k-50/223890-problems-k30-af.html#post3302465

07-04-2015, 01:57 PM   #5
Senior Member




Join Date: Jul 2015
Posts: 110
Original Poster
I seem to have got some good shots with the kit zoom but the telephoto one doesn't want to give me sharp images. Attached hopefully is a picture from the 55-300 zoom. It is very nearly sharp, but just a bit off. It seems to be off at all zoom lengths and I can't get a crisp image.
I printed out a focus chart and took a shot on my tripod with a 2 second timer delay. I've had several attempts at this and can't get a clear image. All my telephoto zoom shots are coming out soft.
Attached Images
View Picture EXIF
PENTAX K-30  Photo 
View Picture EXIF
PENTAX K-30  Photo 
07-04-2015, 10:29 PM   #6
Moderator PEG Judges
Kerrowdown's Avatar

Join Date: Aug 2008
Location: Highlands of Scotland.
Photos: Gallery
Posts: 32,559
Welcome aboard, sorry I can't help with you focus issues as I'm a prime manual man, but someone will be along shortly hopefully with some suggestions.
07-05-2015, 11:58 AM   #7
Loyal Site Supporter
clackers's Avatar

Join Date: Jul 2013
Location: Melbourne
Photos: Albums
Posts: 8,890
Repeat the shots in Live View, Oricman, and see if you get the same results.

If they're better, you need to add back/front focus correction for that lens in your menu settings.
07-05-2015, 03:21 PM   #8
Senior Member




Join Date: Jul 2015
Posts: 110
Original Poster
It's not much different. I've got some improved results with a weighted tripod and setting the av -3 . (Just guessing.) It seems a little better but still not getting a sharp image.

I'm guessing It's partially camera shake. The 300mm does stick out a long way. But there seems to be something wrong with the lens.

(Images from my Panasonic are sharp at a longer focal length though it is physically shorter and easy to hold. I think the image stabilizer is far more effective than the Pentax's shake reduction, so I'm probably partly to blame. I should be able to get a shot or two in focus with a tripod though!)

07-05-2015, 04:20 PM   #9
Forum Member




Join Date: Jul 2011
Location: Essex
Posts: 98
First question - did you have an Oric home computer ;-) ? I did and still have it! I've had several of the lower level model Pentax DSLR's after coming from a Panasonic superzoom as well. I had those two lenses on my K30 and never had any of the issues you are having. How far away from that flower were you? I'm assuming you weren't inside the minimum focus distance? If that's the best you can get I would think the camera has a major focusing fault. Hand held I would expect at 1/300 of a second to get most in focus with SR on and that is a very sharp lens in its price range.
Dave
07-06-2015, 11:02 AM   #10
Senior Member




Join Date: Jul 2015
Posts: 110
Original Poster
I have many Oric computers. (We have a group on Flickr now.) I used to help with the user group and have accumulated a lot of Oric stuff.

I'm not certain of the distance - somewhere around 3 or 4 meters at a guess. The camera can focus with the 18-55 kens. I've not had much joy with the 55-300.
I've tried the focus chart with several adjustments to AF settings. (Are their front and back adjustments? I can only find the one. ) The adjustments don't seem to make much difference - I'm not sure what that says.




(Shot taken with kit lens.)
Attached Images
View Picture EXIF
PENTAX K-30  Photo 
07-06-2015, 01:56 PM   #11
New Member




Join Date: Jul 2015
Location: Traverse City, MI
Posts: 23
QuoteOriginally posted by Oricman Quote
I've recently purchased a k30 with WR kit lens and the 55-300 telephoto.

Previously used Panasonic FZ150 another superzooms. Used to use Minolta SLR film cameras.

Find the Pentax needs a lot of work to get in focus. Trying to update firmware and see if I can improve things with different settings. I have used my partner's Canon 500D which seems a lot easier to use. Also images are coming out a bit dark when taken in sunshine. Not sure why - so many options to tweak!
Welcome! I just started using a K-50 after coming from Olympus cameras and I had some dark photo issues too. I believe both Panasonic and Olympus default to lock exposure on the half press of the shutter button. The K-50 does not and needs to be set to do that if that's the way you shoot. I always use the center focus point and recompose so I was accidentally metering for the new composition. I don't have the camera in front of me, but it was an easy setting to find if I remember right. It looks like the k50 and k30 are similar cameras. Good luck!
07-08-2015, 05:39 AM   #12
Loyal Site Supporter
TER-OR's Avatar

Join Date: Apr 2009
Location: Dundee, IL
Photos: Gallery | Albums
Posts: 5,799
The front/back adjustment should be in the manual it's a +/- setting but I have to review to see which is which.

You'll want to do the yardstick test at 45 degrees or something like that with a tripod to really home in on the correct setting. My new 55-300 required a lot of adjustment, the old one which got destroyed was spot-on.
07-08-2015, 05:43 AM   #13
Loyal Site Supporter
clackers's Avatar

Join Date: Jul 2013
Location: Melbourne
Photos: Albums
Posts: 8,890
QuoteOriginally posted by TER-OR Quote
The front/back adjustment should be in the manual it's a +/- setting but I have to review to see which is which.

He's getting the same results in Live View, though.
07-08-2015, 05:51 AM   #14
Loyal Site Supporter
TER-OR's Avatar

Join Date: Apr 2009
Location: Dundee, IL
Photos: Gallery | Albums
Posts: 5,799
QuoteOriginally posted by clackers Quote
He's getting the same results in Live View, though.
Oh, I suppose I skimmed over that in the reply. Yeah, then it's the "other" issue.
07-09-2015, 04:42 AM   #15
Senior Member




Join Date: Jul 2015
Posts: 110
Original Poster
Seems the lens is duff. I'm getting a partial refund on the sale and have ordered a new lens.

How do you set front and back settings? I did notice a light exposure difference between live view and VF.

I did LV and VF changing the AF setting from -10, -7 - 5 - 3 0 +3 +5 +7 +10 with no noticeable difference. Not sure what the setting does - does it move the sensor or change the focus point? Would have though something would have changed. I may do this with the kit lens just to see what happens, but it takes a while and wears the battery down.

BTW any preference for spare batteries? I noticed with the one I got that the power wasn't as high as Pentax one.
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
focus issue, k30, lot, newbie, underexposure.
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
New to Pentax - K30 or K500 ? haviet Pentax K-30 & K-50 45 06-04-2014 05:50 PM
Not sure which to bite, New K30 or used K5II aquashankar Pentax DSLR Discussion 14 03-04-2014 01:21 AM
New K30 and new to the forum ShawnG Welcomes and Introductions 9 08-28-2013 10:21 AM
New to photography, bought a K30 jbsg02 Welcomes and Introductions 6 05-23-2013 12:07 AM
Is K30 going to be the new Pentax flagship? selar Pentax DSLR Discussion 12 08-22-2012 09:28 AM



All times are GMT -7. The time now is 08:55 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top