Forgot Password
Pentax Camera Forums Home
 

Reply
Show Printable Version Search this Thread
06-16-2016, 02:06 PM   #1
New Member




Join Date: Jun 2016
Posts: 8
cannot downlod pics to pc

Hello all
I am extremely new to Pentax cameras and this forum. I have had my camera operational for about 2 days now and want to download to my pc. I have several pcs and the two I am using now are both running windows Vista one 32 bit one 64 bit with AMD 64 althalon x 2 processors. ( I know "Vista" groan.) Regardless I believe I should be able to download to one of these boxes. I have tried both direct camera to pc via usb cables and card readers. I did not shoot in RAW, only jpegs. I made the settings on the camera for the usb connections, I have installed Silkypix,the Process Jpeg box is checked.The sd card is a sandisk ultra plus xc1 80 mb/s with 64gb storage, I formatted the card when I inserted it into the camera, the write protect tab is open. I have swapped usb cables. Neither pc sees either the camera or the sd card. I have beautiful pictures on the camera lcd screen . What am I doing wrong? I can go to a Intel Win XP machine but in my experience XP won't see a 16 megapixl image(too big). Is it possible that the Pentax, Windows, Silkypix etc combination is not compatible with AMD processors? Maybe you want to stand outside my front door from which I am about to hurl this camera? Any suggestions are appreciated. Address available for a nominal fee.

06-16-2016, 02:12 PM   #2
Administrator
Site Webmaster
Adam's Avatar

Join Date: Sep 2006
Location: Arizona
Photos: Gallery | Albums
Posts: 43,280
QuoteOriginally posted by shart4legged Quote
Hello all
I am extremely new to Pentax cameras and this forum. I have had my camera operational for about 2 days now and want to download to my pc. I have several pcs and the two I am using now are both running windows Vista one 32 bit one 64 bit with AMD 64 althalon x 2 processors. ( I know "Vista" groan.) Regardless I believe I should be able to download to one of these boxes. I have tried both direct camera to pc via usb cables and card readers. I did not shoot in RAW, only jpegs. I made the settings on the camera for the usb connections, I have installed Silkypix,the Process Jpeg box is checked.The sd card is a sandisk ultra plus xc1 80 mb/s with 64gb storage, I formatted the card when I inserted it into the camera, the write protect tab is open. I have swapped usb cables. Neither pc sees either the camera or the sd card. I have beautiful pictures on the camera lcd screen . What am I doing wrong? I can go to a Intel Win XP machine but in my experience XP won't see a 16 megapixl image(too big). Is it possible that the Pentax, Windows, Silkypix etc combination is not compatible with AMD processors? Maybe you want to stand outside my front door from which I am about to hurl this camera? Any suggestions are appreciated. Address available for a nominal fee.
Click on "My Computer" - that's where the camera or card reader should show up. If they don't, try rebooting and go at it again. Sometimes a full shutdown followed by a manual restart (rather than the restart option) is needed to get quirky USB devices to start working again.

If connecting your camera to the PC, you'll most likely want to keep the default USB settings.

Adam
PentaxForums.com Webmaster (Site Usage Guide | Site Help | My Photography)



PentaxForums.com's high server and development costs are user-supported. You can help cover those costs by donating. Or, buy your photo gear from our affiliates, Adorama, B&H Photo, or Topaz Labs, and get FREE Marketplace access - click here to see how! Trusted Pentax retailers:

06-16-2016, 02:18 PM   #3
Moderator
Site Supporter
photolady95's Avatar

Join Date: May 2009
Location: Cruising PentaxForums and watching your back.
Photos: Gallery | Albums
Posts: 9,667
Question, when you plug the cable into the USB port, is the camera turned on?
06-16-2016, 02:27 PM   #4
New Member




Join Date: Jun 2016
Posts: 8
Original Poster
Turned on?

I turn it on after the connection is made

06-16-2016, 02:33 PM   #5
Pentaxian
paulh's Avatar

Join Date: Sep 2010
Location: DFW Texas
Photos: Gallery | Albums
Posts: 13,898
Is your USB card reader compatible with those larger 64+ gb SD cards? I had the same problem and had to upgrade my USB card reader.

Also as photolady suggested, try turning the camera on before connecting the camera usb cable - worth a try.
06-16-2016, 02:49 PM   #6
Site Supporter
ramseybuckeye's Avatar

Join Date: Apr 2009
Location: Elida, Ohio
Photos: Gallery | Albums
Posts: 8,629
You seem to be doing everything right. plugging the usb cable in, turning the camera on after it is plugged in. I had a AMD Vista system until just a few months ago and it had no problem handling files, that should not be a problem. It actually sounds to me that you may have a usb port that is not working, which is not uncommon. Maybe you already have tried another port, but if not please try it. When these things happen it is frustrating, but it's usually something easy to fix, once figured out. good luck.
06-16-2016, 02:59 PM   #7
New Member




Join Date: Jun 2016
Posts: 8
Original Poster
QuoteOriginally posted by ramseybuckeye Quote
You seem to be doing everything right. plugging the usb cable in, turning the camera on after it is plugged in. I had a AMD Vista system until just a few months ago and it had no problem handling files, that should not be a problem. It actually sounds to me that you may have a usb port that is not working, which is not uncommon. Maybe you already have tried another port, but if not please try it. When these things happen it is frustrating, but it's usually something easy to fix, once figured out. good luck.
Thanks for the reply I was really questioning this combination as I have had experienced MSWinxxx and Amd conflicts before. I am really at a loss here. The Usb ports see my Cannon point and shoot with no problem. Should I perhaps update the camera firm ware?I have been reluctant to do it because the camera is so new to me and I don't want to introduce any more variables to this problem than there already are.
06-16-2016, 03:05 PM   #8
Moderator
Site Supporter
photolady95's Avatar

Join Date: May 2009
Location: Cruising PentaxForums and watching your back.
Photos: Gallery | Albums
Posts: 9,667
Well, I can tell you it's not your AMD system because I've run AMD and Windows Vista, XP and now Windows 7 with no problems with any of my cameras, including a K-30. Did you try what I said, turn the camera on before you plug into the USB port?

06-16-2016, 03:18 PM   #9
New Member




Join Date: Jun 2016
Posts: 8
Original Poster
QuoteOriginally posted by photolady95 Quote
Well, I can tell you it's not your AMD system because I've run AMD and Windows Vista, XP and now Windows 7 with no problems with any of my cameras, including a K-30. Did you try what I said, turn the camera on before you plug into the USB port?
yes , tried multible ports , with the camera on and off then turning the camera on.
06-16-2016, 04:00 PM   #10
Site Supporter
SpecialK's Avatar

Join Date: Dec 2006
Location: So California
Photos: Gallery
Posts: 14,913
QuoteOriginally posted by shart4legged Quote
The Usb ports see my Cannon point and shoot with no problem.
Kind of basic but did you open the Canon folder to get to the DCIM sub folder and then individual files?
06-16-2016, 04:23 PM   #11
Site Supporter
ramseybuckeye's Avatar

Join Date: Apr 2009
Location: Elida, Ohio
Photos: Gallery | Albums
Posts: 8,629
On you camera settings under Interface Options make sure the USB Connection is set to MSC. Actually try MSC or PTP if one is not working. edit: Actually I just noticed that you tried a card reader also, so this would not be the problem. Something is keeping the PC from recognizing it, I don't think it could be your camera or card.

Last edited by ramseybuckeye; 06-16-2016 at 04:51 PM.
06-16-2016, 04:34 PM   #12
New Member




Join Date: Jun 2016
Posts: 8
Original Poster
to photolady95
Since you seem to have had experience with a k-30 on vista can you tell me what size sd card you use? paulh may have something when speaking to the size of card I am using. Is 64gig too much for these old operating systems and machines?
06-16-2016, 04:54 PM   #13
Moderator
Site Supporter
photolady95's Avatar

Join Date: May 2009
Location: Cruising PentaxForums and watching your back.
Photos: Gallery | Albums
Posts: 9,667
QuoteOriginally posted by shart4legged Quote
Is 64gig too much for these old operating systems and machines?
Should not be a problem. After Windows XP, NTFS can see any size file. It was only FAT32 that had a problem with file size being too large but that was only in transferring files, not seeing them. I believe Paul might have been talking about a older card reader not seeing your larger card, especially since you're using a SDXC instead of a SDHC card. But if you are using the USB cable, that wouldn't or shouldn't be a problem on Vista.
06-16-2016, 04:56 PM   #14
Moderator
Site Supporter
photolady95's Avatar

Join Date: May 2009
Location: Cruising PentaxForums and watching your back.
Photos: Gallery | Albums
Posts: 9,667
Do you get any message when you plug the USB cable in and turn on the camera?
06-16-2016, 05:04 PM   #15
New Member




Join Date: Jun 2016
Posts: 8
Original Poster
QuoteOriginally posted by photolady95 Quote
Do you get any message when you plug the USB cable in and turn on the camera?
No, no messages no sounds. Its like nothing was introduced to the computer.
Silkypix sees that there is a card (drive F but does not open the files
Reply

Bookmarks
  • Submit Thread to Facebook Facebook
  • Submit Thread to Twitter Twitter
  • Submit Thread to Digg Digg
Tags - Make this thread easier to find by adding keywords to it!
cables, camera, card, downlod pics, pc, pentax, processors, sd, usb, xp
Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question Cannot upload photo to contest Eddie75 Site Suggestions and Help 4 06-05-2016 03:27 PM
I cannot return to RAW on K-5IIs JimmyDranox Troubleshooting and Beginner Help 4 04-13-2015 12:31 PM
Cannot seem to get sharp photos nonstopnick Troubleshooting and Beginner Help 25 04-13-2015 08:39 AM
cannot download pics onto pc from pentax optio s12 help Visitors' Center 1 01-23-2014 09:41 AM
Why are PPīd pics better from PC than from my K200D? Jonathan Mac Digital Processing, Software, and Printing 11 11-19-2010 10:59 AM



All times are GMT -7. The time now is 07:15 PM. | See also: NikonForums.com, CanonForums.com part of our network of photo forums!
  • Red (Default)
  • Green
  • Gray
  • Dark
  • Dark Yellow
  • Dark Blue
  • Old Red
  • Old Green
  • Old Gray
  • Dial-Up Style
Hello! It's great to see you back on the forum! Have you considered joining the community?
register
Creating a FREE ACCOUNT takes under a minute, removes ads, and lets you post! [Dismiss]
Top